Ghost Rider™

Guia de Reparo Motorola

405 posts neste tópico

XT1672 (Moto G5) não carrega. Trocar componente marcado na imagem.

 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

mot g5s plus sem imagem, verificar se essa trilha esta rompida ou o Fl esta danificado ou com oxidação, resolvido por mim 100%

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 25/03/2017 em 22:47, Cleyton Moreira disse:

solucao para moto g4 xt1626 ou xt1640 com imagem e sem iluminação no display, execurado jump pois estava com trilha rompida e trocado diodoencontrei em um display do gram prime

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Diodo retirado do display do K10 lg 2016 dá certo tbm.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por matheusja
      Pessoal, estou com um moto G1 aqui na bancada para troca do botão power, percebi que estava faltando os componentes ao lado do mesmo, e ao fazer a troca do botão ele não ligava, fiz o jumper da foto abaixo e agora ele só fica reiniciando constantemente como se o botão tivesse sempre pressionando, sendo que nem com botão ele está.
       Achei este tópico de 2014 onde parecem ter encontrado a solução, mas como é muito antigo, os links das imagens estão quebrados. Alguém teria a resolução deste problema? Obrigado desde já.
      )

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por djleopombal1@gmail.com
      apos 1 atualização o celular parou de funcionar....
      atualizei o software via z3x e via odin... ligou da sinal  mas fica em ( somente emergecia)
      ja dei patch certificate na chimera tool... ( imei limpo ).
      versao 8.0.
      se alguem puder me ajudar  grato desde ja.
    • Por W.Mandu
      Bom dia 
      entrou em minha assistencia um xt1802 que nao da area, leitor de chip esta ok, ja fizemos os procedimentos de atualização de software e infelizmente ainda não voltou, alguem ai sabe algum reparo que pode ser feito na placa?
      desde ja agradeço 
       
    • Por Alef_RDS
      Olá Amigos!
      Preciso de uma forca em um moto g5 plus , a trilha do conector de carga foi destruída. 
      somente as 3 do meio que no caso são as de DADOS USB.
      Positivo e negativo esta funcionando normal ainda.
       
      porem o celular não carrega, só mantem. 
      este telefone precisa de carga turbo para carregar, mais sem a trilha de dados não carrega.
       
      tentei fazer o jumper com os Test_Point que fica na parte de traz da placa, porem nao adiantou , acredito que antes do teste point vem outros componentes, 
      ou sei la preciso de uma força

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por zenarko
      Boa tarde galera estou com um lenovo k5 a6020I36 na bancada sem sinal de rede nenhum,
      aparelho reconhece chip perfeito e nao sobe sinal,ja olhei antena ,feito software porem nada,aparelho sem blacklist
      alguem tem alguma ideia?
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.