Ir para conteúdo

oTalDoDexxter

Membro
  • Total de itens

    85
  • Registro em

  • Última visita

  • Dias Ganhos

    4

oTalDoDexxter venceu a última vez em Outubro 13

oTalDoDexxter tinha o conteúdo mais apreciado!

1 Seguidor

Sobre oTalDoDexxter

  • Rank
    Membro recente
  • Data de Nascimento 16-09-1997

Últimos Visitantes

1.675 visualizações
  1. O correto seria testar outro Display, e em caso de substituir o display e continuar não aparecendo imagem, seria baixar o esquema eletrico e verificar o circuito de imagem e Backlight.
  2. Problema Resolvido! nesse aparelho existem duas antenas e uma estava oxidada, feita substituição da mesma e a ligação foi normal. Notei que o aparelho ligava e a barra de sinal aparecia LTE, ao fazer a chamada ele entrava em "somente emergencia" ao desligar a ligação ele aparecia o LTE novamente, feito a troca da antena na cor branca, o aparelho começou a aparecer o H+ na barra de sinal.
  3. Olá amigos de bancada! Estou com S6 Edge que não completa a ligação, não recebe e toda vez da chamada encerrada. Sobe sinal normal, e pega até o 4G, imei limpo. Já atualizei o aparelho e mesmo assim não resolveu, alguém já passou por isso?
  4. Amigos segue uma possível solução para o Backlight do A207 A20s, condenado por outra assistência após o aparelho cair na água.
  5. Amigos segue uma possível solução para o Backlight do A207, condenado por outra assistência após o aparelho cair na água.
  6. E6 Plus não carrega e nem aparece carregando. Olá amigos, peguei um motorola XT-2025 que não carregava, após analisar o esquema eletrico, achei a seguinte solução. O correto seria a troca da C.i, porém tinham muitas trilhas da Ci perdidas, o aparelho havia sido condenado por outra assistência.
  7. Olá amigos, peguei um motorola XT-2025 que não carregava, após analisar o esquema eletrico, achei a seguinte solução. O correto seria a troca da C.i, porém tinham muitas trilhas da Ci perdidas, o aparelho havia sido condenado por outra assistência.
  8. Olá amigos, estou com um XT1543 na bancada e o mesmo apresenta o seguinte defeito: Liga normalmente porém ao realizar a ligação o aricular e o microfone não funciona, vi alguns tutoriais na internet onde se realizava um jump no conector do fone de ouvido, fiz esse jump, funcionou por um instante mas logo parou, ressoldei a PMIC já que o codec de áudio é junto dela, segundo um tópico que havia visto aqui no Forúm, alguém já pegou um aparelho assim, segui o esquema eletrico e não tem nenhuma trila rompida ou compomente faltando.
  9. Acompanhei o esquema eletrico e está tudo ok, até mesmo as resistências do capacitor.
  10. Olá amigos, estou com um Redmi note 7 que não reconhece chip, desmontei o aparelho e vi que o Slot do chip está normal, notei também a trava que faz o desbloqueio para leitura do chip, também está ok, a parte que se move está aterrando, coloquei um chip com PIN bloqueado e o mesmo não permite nem que eu coloque o código, porq nem aparece. Alguém já passou por algo assim? Estou olhando o esquema eletrico mas não encontro nada.
  11. Olá amigos de bancada! Estou com um Redmi note 8 que já veio de outra assistência, o aparelho não liga, ao colocar no usb ele dá "dispositivo USB não reconhecido". Ao testar na máquina, ele consome somente 0.2mAh, seja com a bateria conectada ou não, de inicio acreditei que ele tava Bricado, mas depois comecei a suspeitar de outras coisas como PMIC, alguém já pegou algum assim? Tela, conector e bateria está ok, depluguei todas as câmeras e nada.
  12. Possível solução Wifi Fraco XT-2041 (G8 Power)
  13. Resolvido, peguei um com o mesmo defeito, só que já veio de outra assistência, refiz o jump e foi sucesso.
  14. Usa o "Rescue and Smart Assistant" se por ele não der certo, infelizmente é a baseband do aparelho.
×
×
  • Criar Novo...