Ir para conteúdo

Erik_15

Iniciante
  • Total de itens

    18
  • Registro em

  • Última visita

Informações do Perfil

  • Sexo
    Masculino
  1. já fez o procedimento de hard reset ? em alguns casos resolve sem precisar passar a rom.
  2. teste se esta chegando voltagem no diodo do backligth, devera chegar algo entorno de 28 volts, voltagem necessária para acender os leds do display, estou aqui com um redmi 7 que o problema e no CI que gera essa tenção.
  3. utilize o programa SamFirm_A.i.o_v1.4.3 para baixar a rom mais atual do seu dispositivo e em seguida faça o flash pelo Odin, assim evitando erros como o de binário.
  4. olá amigos estou com um problema parecido aqui, no meu caso ativo a porta diag mas não consigo passar o arquivo qcn; tenho octoplus, miracle, chimera. qualquer dica será bem vinda
  5. Também consegui pela Miracle Xiaomi tool. 1. extrair o arquivo zip. 2. na miracle selecione rawprogram0.xml. 3. selecione "start flashing". 4. ponha novamente em edl e va na opção "remove mi account" 5. ponha novamente em edl e va na opção "remove FRP" Pronto!!!
  6. boa tarde desculpem eu estar retomando a esse tópico, mas sou novo nessa área de jtag segui as dicas do amigo Vinicios Plácido mas não encontre os pinos 1.8v e 2.8v alguém poderia me ajudar?
  7. já passei por algo bem parecido, tentei passar varias rons e travava, utilizava um cabo de boa qualidade mas mesmo assim o problema era ele, tente utilizar outro cabo pode ser que resolva.
  8. o meu e o ms45 comum mas apos uma atualização com o multisync ficou com a tela branca.
  9. qual a versão do ms45s que você utilizou? estou com um no mesmo estado.
  10. Passe uma atualização de downgrade. Eu utilizei essa versão J701MTVJU6BSD2_J701MTZTO6BSD2_ZTO!
  11. Estou com um moto g2 xt1079 brikcado já passei varias rons mas ele não liga, apenas aparece que esta formatando e reinicia, aparelho com bootloader já desbloqueado alguma dica?
  12. você teria algum link, fiz varias pesquisas e não encontrei, desde já agradeço!
×
×
  • Criar Novo...