Ir para conteúdo

Tarso Cristiano

Membro
  • Total de itens

    40
  • Registro em

  • Última visita

Sobre Tarso Cristiano

Informações do Perfil

  • Sexo
    Masculino

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

Tarso Cristiano's Achievements

  1. Boa tarde amigos. Estou com um A326 A32 5G que não tem iluminação no display. Já testei outro display novo e fica do mesmo jeito. Algum amigo tem dica para reparar esse defeito??? Fico no aguardo.
  2. Bom dia amigos. Estou com um A31 que sofreu um impacto e trocamos o display completo dele. Só que se coloca os chips e dá como sem chip algum. Já verificamos o slot e aparentemente está tudo normal, porém dá como se não estivesse nenhum chip inserido. Alguém tem alguma dica para nos passar para a solução deste defeito??? Ficarei muito grato.
  3. Olá amigos. Estou na bancada com um J7 prime 2 que o botão voltar não funciona. Já foi trocado a malha e não resolveu. Botão home funciona normalmente. Alguém tem alguma dica de reparo para esse defeito?
  4. Já sim. Passa continuidade e até fiz um contato maior para excluir essa possibilidade. creio que seja algo na placa ou talvez programação. Estou realmente sem saber o que seja.
  5. Bom dia meus nobres amigos. Estou com um K40s na bancada que veio com o defeito de não sair som de campainha e nem em aplicativo algum. Quando se liga o aparelho as vezes na tela de inicialização se ouve um pequeno estalo, depois fica totalmente sem som. Já troquei a cápsula da campainha, já verifiquei a placa (novíssima, sem sinal algum de oxidação), fui o primeiro a abrir o aparelho em questão. Algum amigo já pegou caso semelhante que me possa passar alguma dica de reparo?
  6. Amigos, estou com um moto one que entrou líquido e não funciona o botão power. Já troquei a malha e só funciona tanto a antiga como a nova os botões de volume, mas o power não. Alguém tem alguma dica ou o esquema elétrico para que eu possa solucionar esse defeito?
  7. Bom dia amigos. Entrou em nossa assistência um S10 Plus que só carrega por indução. Quando se coloca o cabo no conector ele não carrega. Verifiquei que ao colocar o cabo fecha curto. Fiz a troca do conector por outro e o fechamento de curto permanece. Não há oxidação na placa e nem componentes quebrados ou faltando. Não tenho a menor noção do que esteja criando esse curto, alguém pode me ajudar???
  8. Bom dia amigos e guerreiros do ClanGsm Estou com um A31 que levou uma queda e parou de carregar. Já testei sub placa, conector de carga, flat que faz a ligação com a placa principal e tudo está passando corrente normalmente. Portanto creio que seja algo na placa principal e eu não tenho nenhuma dica de repara para tal. Já peguei A70 assim e resolvi com um jump da subplaca para a placa principal, porém, não tenho esse esquema para o A31. Alguém pode me ajudar neste caso???
  9. problema é que muitas vezes o cliente não fala ou pegou de segunda mão e não tem essa informação precisa. O display é original, não sei se sansung ou china.
  10. Entrou um J7 pro que parou o touch e como é arriscado tirar essa tela para testar outra, queria saber se pode ser a versão do android. Ele está no android 9 e binário 10. Alguém já resolveu esse defeito??? É display ou pode ser a versão do android??? Segundo a dona, o display nunca foi trocado.
  11. mas acredito que os A10 não seja na sub placa pq ja troquei e não resolveu. Coloquei a sub em outro e funcionou normal. Tá cabuloso esse reparo.
×
×
  • Criar Novo...