Ir para conteúdo

Posts Recomendados

Olá, tenta fazer a instalação da última versão do software disponível para o modelo.

 

Firmware ClaSoft:

https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=10021

 

Você também pode tentar instalar o software utilizando o programa fornecido pelo fabricante.

Lenovo Moto Smart Assistant.

 

Poste resultados.

Boa sorte.

Link para o post
Compartilhar em outros sites
16 minutos atrás, Guilherme Alcântara disse:

Olá, tenta fazer a instalação da última versão do software disponível para o modelo.

 

Firmware ClaSoft:

https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=10021

 

Você também pode tentar instalar o software utilizando o programa fornecido pelo fabricante.

Lenovo Moto Smart Assistant.

 

Poste resultados.

Boa sorte.

Boa noite amigo, o prcedimento da lenovo smart assistent ja foi realizado, se eu bloquear a bootloader sai o bad key? se sim por favor me diga como. Grato

Link para o post
Compartilhar em outros sites
1 hora atrás, Victor moto G6 play disse:

ja fiz a instalaçao da ultima versão e o bad key persiste, fazer o bloquei do bootloader resolveria?

 

Amigo, a mensagem bad key significa apenas que vc desbloqueou o bootloader, não  impede o celular de ligar.

 

Fez reset apos o desbloqueio? Se não, conecte em modo fastboot e siga com

fastboot -w

 

Se mesmo assim não sair do loop, instale a mesma versão da rom ou superior.

 

Pra remover a mensagem, bad key sem fazer o relock, basta baixar um logo.bin no xda pra isso.

 

Não recomendo travar o bootloader antes de remover o looping.

Link para o post
Compartilhar em outros sites
21 horas atrás, rollidark disse:

Amigo, a mensagem bad key significa apenas que vc desbloqueou o bootloader, não  impede o celular de ligar.

 

Fez reset apos o desbloqueio? Se não, conecte em modo fastboot e siga com

fastboot -w

 

Se mesmo assim não sair do loop, instale a mesma versão da rom ou superior.

 

Pra remover a mensagem, bad key sem fazer o relock, basta baixar um logo.bin no xda pra isso.

 

Não recomendo travar o bootloader antes de remover o looping.

As condições do aparelho mudaram, agora apos passar o dia todo sem mexer ele está totalmente com a tela preta e não entra em modo fastboot.

Link para o post
Compartilhar em outros sites
23 horas atrás, Guilherme Alcântara disse:

Olá, tenta fazer a instalação da última versão do software disponível para o modelo.

 

Firmware ClaSoft:

https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=10021

 

Você também pode tentar instalar o software utilizando o programa fornecido pelo fabricante.

Lenovo Moto Smart Assistant.

 

Poste resultados.

Boa sorte.

O aparelho se encontra em outras condições agora, poderia me ajudar?

Link para o post
Compartilhar em outros sites
2 horas atrás, Victor moto G6 play disse:

As condições do aparelho mudaram, agora apos passar o dia todo sem mexer ele está totalmente com a tela preta e não entra em modo fastboot.

Tela preta apagada ou num ambiente escuro o led tá aceso?

Ao colocar no carregador ele da algum sinal? Deixe-o na carga por 30min

 

Segure as teclas (power)+(vol-) por 15 seg

 

Se mesmo assim nada aparecer, plug no pc, e veja se o mesmo é  reconhecido no gerenciador de dispositivos

Editado por rollidark
Link para o post
Compartilhar em outros sites
7 horas atrás, rollidark disse:

Tela preta apagada ou num ambiente escuro o led tá aceso?

Ao colocar no carregador ele da algum sinal? Deixe-o na carga por 30min

 

Segure as teclas (power)+(vol-) por 15 seg

 

Se mesmo assim nada aparecer, plug no pc, e veja se o mesmo é  reconhecido no gerenciador de dispositivos

Tela preta apagada, o mesmo não está sendo reconhecido no gerenciador.

Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

  • Conteúdo Similar

    • Por foxhunterbr
      Boa tarde pessoal,
       
      Me chamo Paulo, recém formado no curso de manutenção, e parece que é no começo que as maiores bombas e desafios já aparecem! chegou na bancada um moto g6 play com um problema no mínimo estranho. O cliente se queixou que ele não liga, só looping infinito ao ligar, fica piscando na tela azul com a logo da motorola e não sai disso. Detalh importante, as vezes, as vezes mesmo (segundo o cliente), quando você tem sorte e pluga o carregador, ele sempre começa mostrando carga de 85%, daew vc espera 100%, aperta power e ele liga normal (no carregador plugado) e inicia de boa, mas depois de funcionando se puxar o plug do carregador bomba (ele desliga) e volta tudo a estaca zero.
       
      Aí vem a questão, realizei os testes iniciais, troquei bateria colocando uma nova aqui da loja e o problema persiste, troquei o flexpower colocando um novo aqui da loja também e o problema persiste, testei a bateria do cliente e ela está boa, o flexpower dele também funcionou em outro aparelho, estou pensando em rodar o flash (pois por incrível que pareça, e este é o mais incrível, apenas na tela de flash - quando seguramos botão power e menos) é que ele não dá o problema, fica ligado na tela de flash normal sem reiniciar, agora se cclicarmos em qualquer opção do tipo recovery, start e etc ele fica no erro e no looping, apenas a barcode que não reinicia.
       
      Assim, senhores detentores de todo o saber, vos pergunto, o que poderia ser? será que é o flash mesmo? já dei hard reset e continua o mesmo erro, o que poderia ser essa bombinha, já disse ao cliente q me desse uns 2 dias, se não resolver vou ter que devolver a ele sem conserto, mas para quem está começando desisti do serviço sem nem tentar é ruim, alguém pode ajudar com esse mistério?
       
      Valeu galerinha.
       
      Paulo!
    • Por Lokatell Assistência
      Bom dia amigos! Estou com um G6 play com falha no boot, porém nele as informações do SKU fica null sendo assim não consigo identificar o model exato do aparelho, vou deixar anexado uma imagem.
      Como proceder? 
      Desde já agradeço a atenção.
       

    • Por odoutorzinho
      Galera estou com moto G4 que ele não sobe carga, já testes o flex da câmera, já desativei CQA, já troquei conector, já troquei bateria, e continuo sem sucesso, alguém já passou por isso? 
    • Por rhicardho-inforcell
      boa tarde amigos de bancada 
       
      chegou uma atc aki na bancada moto G6 play ja veio de outra assistência 
      seguinte problema ele não sobre rede fica só sem serviço.
      procedimento já feitos por mim 
      - checagem de IMEI ta todo ok 
      - checagem se antena estaria ligada *#*#4636#*#* ta ok 
      - antena vai da placa ate o parte de baixo ok
      - fiz ate um jump do P A ate antena 
      - teste cqa esta desativado 
      - ja passei varias rom do android 8 e o 9 ainda continua o defeito 
      - ja reiniciei em modo bootloand 
      - ja fiz o desbloqueio do bootloand 
      - ja fiz a troca do P A 
      alguém poderia da uma força ?? desde de ja agradeço 
       
       
       
       
    • Por Wellington.gago
      Moto E5 Plus estava sem reconhecer o chip, reinstalei a rom, porem apareceu uma tela preta com a mensagem bad key, depois apareceu o robozinho android e piscou uma vez rapidamente e não inicializou. Agora o aparelho não inicia. Aparece e mesma msg "bad key" com a tela preta volta o robozinho , pisca e desliga.
      Alguem ja pegou algum caso desses ?
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...