Guilherme Alcântara

Colaborador
  • Total de itens

    746
  • Registro em

  • Última visita

  • Dias Ganhos

    29

Histórico de Reputação

  1. Confuso
    Guilherme Alcântara deu reputação a Jay PI em XT1970 Sem rede   
    O que tem a ver rádio Desativado com fone de ouvido?
  2. Gostei
    Guilherme Alcântara recebeu reputação de Leandro Decol em moto one visio so aparece logo e apaga   
    Frontal paralelal acontece isso.
     
    Faça o teste com frontal original nacional.
     
    Frontais original nacional vem com aro. 
  3. Gostei
    Guilherme Alcântara recebeu reputação de Leandro Decol em Moto E 6 plus xt2025 sem luz no Backlight   
    Opa, Esse capacitor oxidado é de 100pF, colocou outro nesse valor?
     
    O jumper pode ser feito assim: 
     

     
     
    Também verifique o diodo D5000 e  a bobina L5003.
     
    Também verifique o ic U5000 e os componentes ao seu redor.
     
    Manual de serviço:
    https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=7811
     
    Poste resultados.
    Bom reparo!
  4. Gostei
    Guilherme Alcântara recebeu reputação de Andre Bordonalli em Moto E 6 plus xt2025 sem luz no Backlight   
    Faz a remoção do ic e veja se tem oxidações em baixo dele. 
  5. Gostei
    Guilherme Alcântara recebeu reputação de Andre Bordonalli em Moto E 6 plus xt2025 sem luz no Backlight   
    Nesse caso pode haver defeito no IC U5002 ou na alimentação dele.
     
    Verifica o valor da tensão de entrada no capacitor C5027.
     
     
  6. Gostei
    Guilherme Alcântara recebeu reputação de Andre Bordonalli em Moto E 6 plus xt2025 sem luz no Backlight   
    Então faça a substituição do ic U5002.
  7. Gostei
    Guilherme Alcântara deu reputação a Aldinei Jose em moto one visio so aparece logo e apaga   
    primeira coisa e testar com outra tela parece ser dai o problema
  8. Gostei
    Guilherme Alcântara deu reputação a Andre Bordonalli em MOTO ONE TELA ESCURA   
    bom dia amigo
    passe por isso uns meses atras
    a original nacional é completa com aro.
    essas ai é tudo china.
    achei no mercado livre,a com aro resolveu meu problema.
    bom trabalho
  9. Gostei
    Guilherme Alcântara recebeu reputação de Andre Bordonalli em MOTO ONE TELA ESCURA   
    Amigo. Normalmente esse defeito acontece pois a tela não é original nacional.
     
    Veja se seu fornecedor possúi a frontal original nacional.
  10. Gostei
    Guilherme Alcântara recebeu reputação de Cleyton Moreira em Moto E 6 plus xt2025 sem luz no Backlight   
    Opa, Esse capacitor oxidado é de 100pF, colocou outro nesse valor?
     
    O jumper pode ser feito assim: 
     

     
     
    Também verifique o diodo D5000 e  a bobina L5003.
     
    Também verifique o ic U5000 e os componentes ao seu redor.
     
    Manual de serviço:
    https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=7811
     
    Poste resultados.
    Bom reparo!
  11. Gostei
    Guilherme Alcântara recebeu reputação de Andre Bordonalli em Moto E 6 plus xt2025 sem luz no Backlight   
    Opa, Esse capacitor oxidado é de 100pF, colocou outro nesse valor?
     
    O jumper pode ser feito assim: 
     

     
     
    Também verifique o diodo D5000 e  a bobina L5003.
     
    Também verifique o ic U5000 e os componentes ao seu redor.
     
    Manual de serviço:
    https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=7811
     
    Poste resultados.
    Bom reparo!
  12. Confuso
    Guilherme Alcântara deu reputação a Jay PI em preciso de dicas sobre Box   
    Que box? Que dicas? Mais detalhes amigo
  13. Gostei
    Guilherme Alcântara recebeu reputação de [email protected] em moto z2 play não carrega   
    Olá, Já resolvi alguns fazendo a troca do ic U503. 
     
    Manual de serviço:
    https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=3921
     
    Poste resultados.
    Bom reparo!
  14. Gostei
    Guilherme Alcântara deu reputação a Jay PI em Solução SM-A505GT BINARY U5 Fix Touch Problem   
    Tem que ver primeiro se as câmeras realmente funcionavam antes do procedimento, instala a firmware original antes.
  15. Obrigado
    Guilherme Alcântara deu reputação a bruno_innove em Solução Moto g8 power sem imagem/backlight   
    Sabe muito, parabéns mestre 
  16. Obrigado
    Guilherme Alcântara recebeu reputação de Cleyton Moreira em Solução Moto g8 power sem imagem/backlight   
    Olá a todos, hoje venho trazer uma possível solução para defeitos de imagem/backlight para o Motorola Moto G8 power XT2041 e demais variantes.
     
    Os tópicos que estou criando atualmente não se tratam exatamente de uma solução direta para o problema, mas sim uma sequência de verificações que podem auxiliar a encontrar o defeito.
    Portanto, eu ficaria muito grato se recebesse um feedback sobre o formato do tópico, quero saber se está de forma compreensível ou se está confuso, sua opinião me ajudará melhorar. 
     
    Bom, vamos ao assunto...
     
    Ispeção Visual (Não pule esta etapa por mais simples que pareça ser)        Como sempre falo em meus tópicos, o primeiro passo é fazer uma inspeção visual na placa.
    Fazer comparação com o layout e verificar se existe ausência de componentes.  Verificar oxidações, principalmente na região do conector FPC J4001.  
           2. Verificar Filtros EMI:
    EMI4006 EMI4007 EMI4008 EMI4009 EMI4010  
           3. Verificar componentes de proteção ESD do circuito do display:
    TVS4001 TVS4002 TVS4003 TVS4004  
           4. Verificar Diodo e bobina do driver backlight:
    D4001  L4001  
           5. Verificar Driver backlight:
    U4001 (É possível medir a tensão de entrada no capacitor C4015)  
           6. Verificar IC regulador LDO:
    U4002 ( É possível medir a tensão de entrada no capacitor C4040 e  tensão de saída no capacitor C4039) Aprox 1.8V  
           7. Ressolda/Reballing PMIC
           "Esta Situação sempre deixo como última opção, somente quanto já foram feitas todas as outras verificações, medições e testes em geral."
    U1701        (Este circuito integrado é o responsável por alimentar o driver backlight U4001 e U4002)
           Por esse motivo é necessário medir as tensões de entrada e de saída como descrevi nos Itens 5 e 6.
     
    Todas as referências de componentes citados estão no manual.
    Manual De Serviço Completo ClanSOFT:
    https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=9471
     
    Itens que estudei durante a criação do tópico:
    - Datasheet diodo de proteção ESD PESD3V3V1BCSF
    - Datasheet Diodo WSB5503W
     
    Se houverem dúvidas estou a disposição.
     
    Obrigado a todos.
    Bom reparo! 0/
     
     
  17. Gostei
    Guilherme Alcântara recebeu reputação de Vinicius Plácido em Solução Moto g8 power sem imagem/backlight   
    Olá a todos, hoje venho trazer uma possível solução para defeitos de imagem/backlight para o Motorola Moto G8 power XT2041 e demais variantes.
     
    Os tópicos que estou criando atualmente não se tratam exatamente de uma solução direta para o problema, mas sim uma sequência de verificações que podem auxiliar a encontrar o defeito.
    Portanto, eu ficaria muito grato se recebesse um feedback sobre o formato do tópico, quero saber se está de forma compreensível ou se está confuso, sua opinião me ajudará melhorar. 
     
    Bom, vamos ao assunto...
     
    Ispeção Visual (Não pule esta etapa por mais simples que pareça ser)        Como sempre falo em meus tópicos, o primeiro passo é fazer uma inspeção visual na placa.
    Fazer comparação com o layout e verificar se existe ausência de componentes.  Verificar oxidações, principalmente na região do conector FPC J4001.  
           2. Verificar Filtros EMI:
    EMI4006 EMI4007 EMI4008 EMI4009 EMI4010  
           3. Verificar componentes de proteção ESD do circuito do display:
    TVS4001 TVS4002 TVS4003 TVS4004  
           4. Verificar Diodo e bobina do driver backlight:
    D4001  L4001  
           5. Verificar Driver backlight:
    U4001 (É possível medir a tensão de entrada no capacitor C4015)  
           6. Verificar IC regulador LDO:
    U4002 ( É possível medir a tensão de entrada no capacitor C4040 e  tensão de saída no capacitor C4039) Aprox 1.8V  
           7. Ressolda/Reballing PMIC
           "Esta Situação sempre deixo como última opção, somente quanto já foram feitas todas as outras verificações, medições e testes em geral."
    U1701        (Este circuito integrado é o responsável por alimentar o driver backlight U4001 e U4002)
           Por esse motivo é necessário medir as tensões de entrada e de saída como descrevi nos Itens 5 e 6.
     
    Todas as referências de componentes citados estão no manual.
    Manual De Serviço Completo ClanSOFT:
    https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=9471
     
    Itens que estudei durante a criação do tópico:
    - Datasheet diodo de proteção ESD PESD3V3V1BCSF
    - Datasheet Diodo WSB5503W
     
    Se houverem dúvidas estou a disposição.
     
    Obrigado a todos.
    Bom reparo! 0/
     
     
  18. Gostei
    Guilherme Alcântara recebeu reputação de alessandro capao redondo em Guia de Reparo Motorola   
    XT1603 Moto g4 play não liga.
     
    Trocar o capacitor ou o diodo indicados na imagem.
     
    obs: O capacitor pode ser retirado de sucatas de moto g2, preferencialmente próximo do power manager.
     
     

  19. Gostei
    Guilherme Alcântara deu reputação a bazante em Solução Moto g8 play não carrega   
    Lembrando pessoal, que carregamento rápido/turbo são ativados pela malha de dados do conector e não malha positiva e negativa, olhem no esquema os pinos responsáveis pelos dados e analisa pra ver se nao tem algum componente em curto ou faltando.
  20. Gostei
    Guilherme Alcântara recebeu reputação de Andre Bordonalli em MOTO G4 PLUS NAO LIGA   
    Olá, provavelmente seu aparelho está com hard brick, verifique se reconhece os drivers no gerenciador de dispositivos do windows.
     
    No ClanSOFT temos um arquivo blankflash:
    https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=3398
     
    Poste resultados.
    Bom reparo. 
  21. Gostei
    Guilherme Alcântara recebeu reputação de Andre Bordonalli em moto g5s xt1792 audio com muito ruido ( defeito na placa)   
    Olá, Em qualquer reparo recomendo que primeiro façam uma inspeção visual na placa.  Vou deixar abaixo uma lista de verificações que talvez ajudem a encontrar o defeito. 
     
    - Testar com outro alto falante.
    - Verificar as antenas de contato ANT1810 e ANT1811.
    - Verificar as bobinas L1805 e L1806. 
    - Testar os capacitores da linha SPK_PA_OUT_P e SPK_PA_OUT_M. 
    - Ressolda IC U1802.
     
    Se nenhuma das opções acima resolver, pode haver falha na alimentação do IC U1802. 
     
    Manual de serviço:
    https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=3509
     
    Postem seus resultados.
    Bom reparo. 
  22. Gostei
    Guilherme Alcântara recebeu reputação de Andre Bordonalli em técnico   
    Olá.
     
    Faça seu pedido no local correto:
    https://www.clangsm.com.br/topic/2654-solicite-seu-manual-técnico-lg-aqui/
     
    Também recomendo que leia e se adapte as regras do fórum.
    https://www.clangsm.com.br/topic/394-regrastermos-de-uso-do-fórum/
     
    10 .d) Escrever o título de maneira clara e objetiva, demonstrando nitidamente o problema que tem dúvidas.

     
  23. Gostei
    Guilherme Alcântara recebeu reputação de Andre Bordonalli em moto g7 nao liga   
    Bom dia, qual consumo o aparelho apresenta na fonte?
  24. Gostei
    Guilherme Alcântara recebeu reputação de William Ferreira em Moto one vision xt 1970-1   
    Este modelo tem apresentado muitos problemas relacionados a tela. 
    Recomendo a troca do componente por um original nacional.
  25. Gostei
    Guilherme Alcântara recebeu reputação de Andre Bordonalli em Moto one vision xt 1970-1   
    Este modelo tem apresentado muitos problemas relacionados a tela. 
    Recomendo a troca do componente por um original nacional.