Entre para seguir isso  
Guilherme Alcântara

Solução Moto G6 play XT1922 fechando curto ao conectar carregador

Posts Recomendados

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

Entre para seguir isso  

  • Conteúdo Similar

    • Por Recieri Batista
      Pessoal em fastboot aparelho entra normal, passa ROM pela UMT ou pelo CMD tranquilo porem quando inicia da seguinte erro: No bootable A/B slot Failed to boot linux, falling Back to fastboot
      fastboot reason: Fall Through from normal boot mode
       
      Andei pesquisando dando um getvar all realmente existe slot de boot slot A e slot B alguém saberia setar o slot correto para normalizar o boot ?
      agradeço a ajuda dos amigos !!!!
    • Por thiagomarques.13
      Salve companheiros,
      Estou quebrando a cabeça com um motorola: e4 plus xt1773.
      Segundo o cliente, o aparelho estava funcionando normal até a troca do conector de carga (substituição da placa inferior),
      após a realizada a troca, o aparelho não funciona o touchscreen em nenhuma área da tela, já troquei a tela e nada.
      Estou com o esquema elétrico dele na bancada e realizando algumas análises. 
      Caso alguém tenha uma solução, agradeço desde já.
       
    • Por rhicardho-inforcell
      boa tarde amigos de bancada 
       
      chegou uma atc aki na bancada moto G6 play ja veio de outra assistência 
      seguinte problema ele não sobre rede fica só sem serviço.
      procedimento já feitos por mim 
      - checagem de IMEI ta todo ok 
      - checagem se antena estaria ligada *#*#4636#*#* ta ok 
      - antena vai da placa ate o parte de baixo ok
      - fiz ate um jump do P A ate antena 
      - teste cqa esta desativado 
      - ja passei varias rom do android 8 e o 9 ainda continua o defeito 
      - ja reiniciei em modo bootloand 
      - ja fiz o desbloqueio do bootloand 
      - ja fiz a troca do P A 
      alguém poderia da uma força ?? desde de ja agradeço 
       
       
       
       
    • Por Denny Novaes
      Boa tarde pessoal! Estou com um G7 Power na assistência com o conector de carga quebrado, foi feito a troca da placa do conector do mesmo. E não voltou a carregar, testei outra placa mesma coisa, testei a 3 placa só para desencargo mesma coisa. Então coloquei o multímetro em continuidade usei um cabo tipo C que tenho aqui cortado. Prendi uma ponta no negativo e fui testando até o conector da bateria o negativo chega normal. Refiz o mesmo processo com o positivo mas não chega. Aí retirei a placa e testei direto no cabo flex conexão por conexão do cabo flex que vai da placa do conector até a placa mãe. O negativo normal, positivo não. Aí testei do conector da bateria até o conector flex da placa mãe. O positivo não chega. A continuidade do multímetro não apita.  Alguém sabe o que pode está interrompendo a corrente do positivo? Para não tá chegando na bateria. Estou colocando o vídeo do teste de continuidade

      VID-20200122-WA0048.mp4
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.