Ir para conteúdo

Rafael Tavares

Colaborador
  • Total de itens

    207
  • Registro em

  • Última visita

  • Dias Ganhos

    8

Rafael Tavares venceu a última vez em Fevereiro 13 2017

Rafael Tavares tinha o conteúdo mais apreciado!

5 Seguidores

Sobre Rafael Tavares

  • Data de Nascimento 27-03-1996

Informações do Perfil

  • Sexo
    Masculino

Últimos Visitantes

2.100 visualizações
  1. Cara faça um testes com outros periféricos originas , se caso não resolver faça uma ressolda no Codec de áudio (U3101) , se funcionar ... retire o mesmo e faça a reparação do pad c12 , posteriormente o reballing. boa Sorte !
  2. boa tarde amigo ! de uma atenção no ci de carga (U510) e ci usb (U509). boa sorte !
  3. CARA MEIO DIFICIL AJUDAR ASSIM , PODER SER MUITA COISA .. MAS ACREDITO QUE SEJA ALGUM CAPACITOR NA LINHA VBAT OU PPVCC . CASO NAO TENHA EXPERIENCIA TERCERIZE E BOA ... A LINHA PPVCC TEM MAIS DE 80 CAPACITORES EM SERIE , 1 DELES EM CURTO JA PODERIA ACOSIONAR ESSE DEFEITO RELATADO.
  4. boa tarde , baixe o manual de serviço no clansoft https://www.clansoft.net/dl/index.php?a=downloads&b=file&c=download&id=4481 . confira as tensões VREG_L6_1P8 ,LCD_BL_LED_K2LCD_BL_LED_K2 e LCD_BL_LED_K1 tensôes de aliemnteção do display de 25v . Caso nao esteja presente verifique o ci e backligh U1302 .
  5. verifique se não esta havendo uma fuga entre malhas no setor aonde voce removeu o capacitor !
  6. funciona sim , so retirar esse C.I de outro flex original e boa !
  7. Verifique se o resistor 3104 se esta com 10k , se tiver só ressolde ele e atualize pelo Itools com a flash do servidor do programa . Boa sorte !
  8. Obrigado pela colaboração Charles. Encontrei o defeito , solda fria no resistor R3104 , responsável pela linha WATCHDOG_DISABLE .. podem fechar o tópico
  9. Bom dia ! Estou com um atc na bancada que apos a troca do display ele aparece a tela inicial e apaga. Ao conectar ao iTunes ele reconhece em modo de recuperação , porem ao mandar o software apresenta erro 78 . ja verifiquei os parafusos, troquei a bateria ( original ) , tentei atualizar sem os periféricos , já tentei passar o software pelo iTools, Reiboot e nada . alguém ja pegou essa bomba .. obs , o aparelho estava funcionando normal antes de troca o conjunto .
  10. tente passar essa combination.. https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=5995
  11. manual tecnico https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=5597
  12. Verifique o conector fpc da pci , faça uma ressolda nele .. se nao der certo substitua . A conexão do touch e feita entre o ci que fica no frontal e é ligada diretamente a cpu . boa sorte
  13. se não me engane as novas versões nao apresentam mais essa informação.. percebi alguns modelos na versão 8.1 e 9 so e possivel acessando as configurações. faça um downgrade, possivelmente vai solucionar seu caso.
  14. A principio faça um atualização de software para eliminar duvidas. Caso nao resolva, verifique o ci de audio (u7016 ) , ja peguei 2 aqui que foi necessario a troca do ci .
×
×
  • Criar Novo...