Ir para conteúdo

Olímpio Curiango

Colaborador
  • Total de itens

    449
  • Registro em

  • Última visita

Sobre Olímpio Curiango

  • Rank
    Colaborador Clan
  • Data de Nascimento 05-02-1982

Informações do Perfil

  • Sexo
    Masculino

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. boa tarde pessoal. Realmente não consegui solucionar o problema com a camera original. Abro o aparelho e foca, do nada para de focar. Resolvi apenas trocando a mesma. Agradeço as dicas.
  2. Vlw pelas dicas. A Lente não é, pois é a original do aparelho, a de vidro e está em perfeito estado. @Andre Bordonalli, até imagino que seja, cliente está até disposto a troca, agora o q fico me perguntando, pq tem horas que funciona perfeitamente? E de repente não foca mais, aí mexo e remexo e volta normal por um tempo. Por isso achei q poderia ser outra coisa. Já até limpe a propria camera
  3. Bom dia Amigos. Estou com um moto one vision, a câmera está desfocada, so vê nitido de perto. Abri o aparelho, limpei lente e a camera e voltou a focar perfeitamente, porém oscila, as vezes para de focar, mesmo com o celular aberto. Quando fecho, maioria das vezes fica desfocado. Isso é defeito da câmera mesmo ? Alguem já pegou algo parecido que possa me da alguma dica? Obrigado
  4. Bom dia Pessoal . Estou com esse problema no A205 . Componentes estão tudo ok. Porém não aciona tecla power, mesmo direto na placa . Carrega normal. Alguem conseguiu alguma solução pra esse problema ?
  5. Bom dia Pessoal . Estou com o mesmo problema do amigo acima. Moto one xt1941 , somente não da sinal, já troquei antena na placa, dei ressolda, troquei o cabo da antena e por ultimo atualizei, mas nada. Alguma dica ? Agradeço quem puder ajudar
  6. de fato resolveu após a troca do conector de carga . Desculpem a demora pelo retorno e obrigado
  7. Bom dia pessoal. Estou com um Samsung A720 que pega carga quando coloco pra carregar, porém da mensagem carregamento lento, mesmo com carregador original. Já fiz limpeza, resoldei o conector de carga e nada . Alguém já pegou e pode me dá alguma dica ? Agradeço
  8. André, vou verificar esses pinos e o IC que me falou. O Vibracall é original, retirado de outro iphone 8. Foi testado até mesmo antes e estava ok, porém quando coloco no iphone 8 que troquei o flex carga, apenas o vibra do botão home funciona, pra qualquer outra coisa nao. Estou com o flex original do cliente que apenas não carrega e fica da mesma forma. Vou tentar o que me disse e ve o q consigo. obrigado pelas dicas
  9. Então Rafael, no caso desse iphone 8 era o flex carga mesmo, sempre faço limpeza e entrego para o cliente, porem esse não deu certo, somente trocando. Infelizmente tive esse problema
  10. Bom dia pessoal .... Alguém em alguma ideia e pode me ajudar ? Agradeço
  11. Bom dia pessoal . Estou precisando de uma ajuda . Peguei um iphone 8 pra trocar flex carga , porém tive a falta de sorte de danificar o vibra . Fiz a compra de dois vibra retirado e testado , porém não voltou a vibrar. O q acho estranho é que quando clico no botão home, vibra, porém pra chamadas, tecla de silenciar, nada vibra , somente o botão home . Já voltei com o flex original e continua o problema, pois ele apenas não carregava , coloquei outro e nada . Alguém já pegou algo assim nesse modelo ou pode me dá uma ajuda no q pode ter ocorrido . Agradeço quem puder ajudar
  12. sei q o post é antigo, mas há alguma solução pra isso ? Estou com um G4 plus , mesmo sem a tecla power , liga sozinho .... cliente detonou o mesmo, porem pega solda, mas sem o botao fica assim . Se tiverem dica sobre, agradeço
  13. Boa tarde amigos. Estou com um iphone 5G que quando aperto os botões de volume, mostra que está conectado Fone de ouvido e com isso, não estou ouvindo as pessoas durante chamada e o sensor de luminosidade também não funciona. Já fiz a troca do Flex carga e, mesmo sem ele, ainda assim fica mostrando a tal mensagem. Ja fiz algumas ressoldas próximo ao conector carga e na parte superior . Alguém tem alguma dica para esse tipo de problema ? Agradeço
  14. sabe me dizer em qual placa consigo esse componente VD2103?
  15. Boa tarde amigos. Estou com um XT1792 que não carrega. Em qual placa consigo esse CI VD2103 ?? Quem puder ajudar, agradeço.
×
×
  • Criar Novo...