mdrummond

Iniciante
  • Total de itens

    19
  • Registro em

  • Última visita

Informações do Perfil

  • Sexo
    Masculino

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. Rádio ativado, funcionando muito bem sem o fone de ouvido
  2. Boa noite amigos, fiz a substituição da tela de um Moto One Vision, como o LCD estava quebrado não consegui testar os chips do aparelho, o aparelho reconhece o chip, mostra número, operadora... Porém, não da rede. Antenas OK IMEIs OK Componentes da região OK Testei com a tela desligada e nada Alguem pode dar uma ajuda?
  3. Problema resolvido galera, solução foi a substituição por uma tela original retirada. Obrigado pela ajuda! Obs: não sei como finalizar o tópico
  4. Retirada com espatula de plastico, sem bateria e limpeza total da carcaça As três telas de fornecedores diferentes, irei pedir uma no mercado livre que pelo que vi em alguns tópicos que as com aro geralmente são original nacional pra ver se resolve.
  5. Boa noite amigos! Peguei um Moto One para substituição da tela, busquei no fornecedor (tela sem aro), instalei no aparelho e enquanto estava no boot brilho normal, após ligar ficou apenas o blacklight, aumentei o brilho e se nao ficar com o brilho no maximo nao da pra usar, e quando a tela bloqueada o brilho some tambem, testei outras 3 telas de fornecedores diferentes e continuou com o mesmo defeito, alguem sabe como resolver?
  6. Um colega passou ele na UMT e nada, me disse que pode ser boot corrompido e que so a medusa resolve, se alguem tiver e puder dar o suporte
  7. Boa tarde amigos! Peguei um moto g4 play ontem pra trocar tela e fazer o software, está travado na logo da motorola. Já passei umas 4 romns e nada sempre permanece com a logo, bootloader bloqueado. Uma coisa que reparei, ele nao entra no recovery mode para efetuar um hardreset, vai direto pra logo
  8. Irei fazer esse teste amigo, obirgado
  9. Sim, havia oxidação no sensor hall Quanto aos botões, funcionam pra iniciar em modo download ou recovery, mas quando o aparelho esta ligado nao aceitam os comandos
  10. Amigo acabei de reparar que, quando ele está ligado as teclas de volume não funcionam e o power so funciona se for para bloquear ou ligar, se pressionar e segurar para desligar ele não tem nenhuma ação. Sabe me dizer se tem esse componente na placa do j3?
  11. Bom dia amigos, recebi um aparelho aqui na loja que a tela não sem mantem ligada, fiz a substituição da frontal que estava quebrada e o erro persistiu, pesquisando aqui no forum vi que era possivel de ser o sensor hall, tirei o mesmo para testar e o erro persiste, nao tenho placa de j7 ou j5 para fazer a substituição, esse componente tem em alguma outra placa? Com dica de um amigo da area fiz a substituição tambem do botão power que nao resolveu
  12. boa tarde amigos de bancada. recebi aqui na loja um iphone 7 plus que segundo a cliente parou de ligar sozinho no domingo e não ligou mais. testei outra bateria e tela nele nada resolveu. liguei na fonte e fecha curto na hora aparelho não molhou, alguem tem alguma dica ?
  13. até o momento fiz uma simples desoxidação, sei que o cliente usa um carregador turbo
  14. Peguei hoje um moto e4 xt1763 que não liga, coloquei ele na fonte e sem pressionar nada ele já deu o consumo, desliguei tudo da placa e mesmo assim o consumo continua e não liga, alguem sabe o que pode ser