Pesquisar na Comunidade

Mostrando resultados para as tags ''backlight''.



Mais opções de pesquisa

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Fóruns

  • Avisos/Regras/Sugestões
    • Regras e Avisos do Fórum Clan GSM
    • Sugestões, Criticas ou Problemas no site
  • Novidades postadas por fabricantes
    • Novidades sobre box, dongles e outros
  • Clan Soft - Servidor de downloads para técnicos
    • Novas Firmware e Arquivos inseridos no Clan SOFT
    • Informações, Ativações e Logins Clan SOFT
  • Área de suporte técnico para principais marcas do mercado.
    • Samsung
    • Motorola
    • LG
    • SONY
    • Nokia
    • ASUS
    • iPhone ,iPod e iPad
    • BLU
    • Lenovo
    • Positivo
    • Multilaser
    • Celulares Chineses
    • XIAOMI MI
    • TABLETS
    • Outras Marcas
  • SUPORTE, ATUALIZAÇÕES, DRIVERS PARA BOX E DONGLES
    • Suporte, Informações e Atualizações para Box e Dongles
  • iDen Nextel / Boost
  • Cabos / Esquemas / Pinagens / Vídeos Aulas
  • Área de GPS e Manutenção Câmeras Digitais
  • Informações referentes a informática
  • Múltiplos assuntos e informações
  • Assuntos Diversos / Off-Topic

Encontrar resultados em...

Encontrar resultados que contenham...


Data de Criação

  • Início

    FIM


Data de Atualização

  • Início

    FIM


Filtrar pelo número de...

Data de Registro

  • Início

    FIM


Grupo


Função atual


Detalhes sobre você

Encontrado 10 registros

  1. Segue abaixo a solução para o modelo XT1924-4. A resolução pode servir para os seguintes defeitos: - Não regula o brilho da tela; - Somente acende a luz de fundo; - Não apresenta imagem; - Ao apagar a tela, só volta a apresentar imagem se reiniciar. Trocar VD0601 e L0603 O defeito de apagar a tela e só voltar quando reinicia é solucionado fazendo o reballing do ic U0501. Segue abaixo a imagem indicando a localização de todos os componentes. Download do Layout, este serve somente para o modelo XT1924-4, demais variantes do modelo o layout da placa é diferente. Layout XT1924-4.pdf Testado por: @Junior Vasconcelos Se houver dúvidas estou a disposição. Obrigado e bons reparos.
  2. Olá boa tarde amigos do Clan, hoje entrou um Moto G6 play sem vídeo, não tem marcas de tombo nem nada, não foi molhado, nem nada, só acende a luz de fundo e não dá vídeo, inicia tudo normal recebe ligações e tudo, a única coisa que achei de diferente foi que quando inicia ele, esquentava embaixo de uma blindagem, logo que removi constatei que quando plugo a bateria os capacitores marcados na foto ficam em curto, quando retiro a bateria sai de curto, testei 2 baterias diferentes originais, e 3 telas diferentes.
  3. bom dia, entrou um E4 Plus XT1773 aqui na minha assistência que molhou, e por conta disso não dá mais retroiluminação no display (ou backlight) alguma alma santa saberia me dizer qual componente na placa opera essa função?
  4. Boa Tarde amigos Entrou em minha assistencia um Moto G6 Play para desoxidação, o mesmo não ligava, fiz a desoxidação e voltou a ligar porem sem luz de fundo, ele da imagem mas não acende o backlight, ja abri a blindagem do C.i que cuida da iluminação e fiz uma limpeza novamente ali com mais cuidado mas mesmo assim não voltou, desde ja agradeço a ajuda de vocês
  5. Boa tarde pessoal. Então vamos lá entrou hoje em minha assistência técnica um moto g5 para troca do frontal pois o mesmo estava com um trincado na tela, e o cliente relatou que as vezes a tela apaga por completo mas o celular continua ligado. Diz ele que isso ocorre enquanto está em ligações e em momentos aleatórios. Como a tela estava muito danificada achei que poderia ser somente algum problema com o display quebrado. Efetuei a troca do mesmo e ao ligar o celular na fonte de bancada, a amperagem sobe mas não dá imagem. Achei que poderia ser o diodo que controla a backlight do aparelho, aquele a baixo do conector do display. Efetuei a troca e nada novamente. Ao testar e conectar o display antigo o mesmo funciona normalmente. Testei outro display novo e nada também. Fiz o seguinte, liguei o aparelho com o display antigo e depois de ligado conectei o display novo, e para minha surpresa, funciona normalmente. Alguém sabe qual pode ser esse problema?
  6. Esta é a minha primeira contribuição ao fórum, meu trabalho está sendo em estudo e reparação em placas de iPhone e iPad, e estou querendo ajudar e ter feedbacks do grupo. Esta placa é de um iPhone 6 de 64gb, cliente chegou dizendo que já havia levado em outra assistência, pois o display simplesmente apagou e não ligava mais. Aparentemente acharam que fosse um defeito de display, trocaram e não resolveu, cliente levou em outas duas e sem solução. Como de praxe, realizamos nosso checklist e a placa dava consumo normalmente, identificava ao ligar a um computador, porém sem imagem, colocamos um display para teste e nada dele ligar. Um software muito interessante e prático é o layout pads (https://www.pads.com/), com as PCB´s da Apple., qualquer outro leitor de PCB serve também. Os componentes em destaques de amarelo, são os itens correspondentes defeito, é um filtro de linha FL2024, não tínhamos em estoque e removemos de outro aparelho, por hora não conseguimos achar ele em outra placa, sem ser a do próprio iphone serie 6. Para você realizar o teste nele, coloque em escala de diodo, e vá até o ponto de teste TP2520, e nos componentes C2017 e FL2024. Existem também os componentes (capacitor) C1530, C1531 e o C1505. Eles não estão nas imagens, mas eles precisam ser testados também, para isso precisa remover a blindagem da placa e realizar os testes de continuidade. Já realizamos por volta de 18 trocas deste componente, e em todas com sucesso. Outro tópico interesse e de minha sugestão é de colocarem o valor cobrado em sua região, estamos no interior de SP, valor do serviço realizado foi de R$ 240,00, com 90 dias de garantia. Lembrando que um serviço deste é um reparo sério, e que envolve uma responsabilidade muito grande na execução, além de ser um equipamento de valor agregado muito alto. Itens em amarelo, são os correspondentes a trilha do backlight. FL2024 susbstituido. ele é super pequeno e fica bem próximo ao conector do display. Aparelho novo de novo. Espero ter ajudado, para os próximos vou colocar mais fotos do passo-a-passo. Obrigado.
  7. Fala galera, estou com um moto g3 que não funciona o backlight mesmo após da troca do diodo. Vocês sabem o que pode ser?Já peguei um com esse mesmo defeito, cheguei a ressoldar o c.i próximo mas não funcionou. Estou querendo evitar jogar calor desnecessário na placa e posso conseguir sucata fácil pois onde trabalho tem bastante lojas.
  8. Boa noite turma, entao , peguei este iphone 6s para trocar a tela e testei mais de 6 telas, e todas ficam manchada deste jeito,as vezes a mancha muda para o outro lado quando reinicio o aparelho , alguem ja viu algo do tipo?
  9. Olá, pessoa! Desculpa incomodar, mas preciso de sua ajuda se possível. Meu Xperia z3 6633 Dual estava com o display quebrado então comprei um novo e fiz a troca, funcionou ok! Mas ai vi que o vibracall não estava funcionando então comprei um novo cabo flex e instalei. Após tudo isso, o display não esta funcionando corretamente. O backlight acende, mas são as imagens que não aparecem. Tem aquela luz de fundo, consigo ouvir som, a musica da inicialização toca, mas fora isso nada acontece. Nenhuma imagem. Pensei que tava ruim, então comprei outro cabo flex e mesma coisa. Testei 2 displays diferentes.. Isso é algum fusível da placa? O que eu tenho que fazer? Achei um tópico de um problema similar onde O backlight que não acende, mas as imagens aparecem. Mas que não é o meu caso.. Gastei uma grana com 2 telas novas e 2 flex. Não acho uma solução em nenhum lugar.. Se alguém souber de algo que possa me ajudar... Obrigada Segue a foto do conector do cabo Flex:
  10. Senhores, Meu aparelho funciona normalmente mas sem display. A backlight não funciona. Uma vez resetei apertando os dois botões e reinicando e o mesmo funcionou normalmente. Após alguns dias fiquei sem display novamente. Então, fiz a restauração via Itunes e resolveu. Novamente após alguns dias o diaplay voltou a apagar. Agora nem por reza braba. Andei pesquisando e existe um componente que controla essa parte e é vendido na internet.Alguém já teve esse problema e pode ajudar ? Alguém já pegou um problema parecido ? Trabalho com telecomunicações e tenho equipamentos para trocar tal compomente, mas preciso saber se o caminho é este. Agradeço desde já qualquer ajuda.