Ir para conteúdo

Posts Recomendados

Bom dia, estou com um iphone 5c na bancada que ao liga-lo aparece a maçã com listras e em seguida vai apagando a imagem devagar ate escurecer completamente. percebi que o celular continua com luz no display mas sem imagem. algum amigo teria uma dica ou possivel soluçao? o celular continua ligado até chegando mensagens e ligaçoes.

Link para o post
Compartilhar em outros sites
10 horas atrás, defaceinfor disse:

Bom dia, estou com um iphone 5c na bancada que ao liga-lo aparece a maçã com listras e em seguida vai apagando a imagem devagar ate escurecer completamente. percebi que o celular continua com luz no display mas sem imagem. algum amigo teria uma dica ou possivel soluçao? o celular continua ligado até chegando mensagens e ligaçoes.

Boa noite. Testou a continuidade dos pads do CI para o conector FPC do LCD? Se tiver uma placa com imagem normal, faça o teste de condução reversa no FPC do LCD e compare os valores com o aparelho com defeito. Se ele continua com Backlight não é problema na linha de alimentação.

Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

  • Conteúdo Similar

    • Por Guilherme Alcântara
      Olá a todos, hoje venho trazer uma possível solução para defeitos de imagem/backlight para o Motorola Moto G8 power XT2041 e demais variantes.
       
      Os tópicos que estou criando atualmente não se tratam exatamente de uma solução direta para o problema, mas sim uma sequência de verificações que podem auxiliar a encontrar o defeito.
      Portanto, eu ficaria muito grato se recebesse um feedback sobre o formato do tópico, quero saber se está de forma compreensível ou se está confuso, sua opinião me ajudará melhorar. 
       
      Bom, vamos ao assunto...
       
      Ispeção Visual (Não pule esta etapa por mais simples que pareça ser)        Como sempre falo em meus tópicos, o primeiro passo é fazer uma inspeção visual na placa.
      Fazer comparação com o layout e verificar se existe ausência de componentes.  Verificar oxidações, principalmente na região do conector FPC J4001.  
             2. Verificar Filtros EMI:
      EMI4006 EMI4007 EMI4008 EMI4009 EMI4010  
             3. Verificar componentes de proteção ESD do circuito do display:
      TVS4001 TVS4002 TVS4003 TVS4004  
             4. Verificar Diodo e bobina do driver backlight:
      D4001  L4001  
             5. Verificar Driver backlight:
      U4001 (É possível medir a tensão de entrada no capacitor C4015)  
             6. Verificar IC regulador LDO:
      U4002 ( É possível medir a tensão de entrada no capacitor C4040 e  tensão de saída no capacitor C4039) Aprox 1.8V  
             7. Ressolda/Reballing PMIC
             "Esta Situação sempre deixo como última opção, somente quanto já foram feitas todas as outras verificações, medições e testes em geral."
      U1701        (Este circuito integrado é o responsável por alimentar o driver backlight U4001 e U4002)
             Por esse motivo é necessário medir as tensões de entrada e de saída como descrevi nos Itens 5 e 6.
       
      Todas as referências de componentes citados estão no manual.
      Manual De Serviço Completo ClanSOFT:
      https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=9471
       
      Itens que estudei durante a criação do tópico:
      - Datasheet diodo de proteção ESD PESD3V3V1BCSF
      - Datasheet Diodo WSB5503W
       
      Se houverem dúvidas estou a disposição.
       
      Obrigado a todos.
      Bom reparo! 0/
       
       
    • Por [email protected]
      Boa tarde amigos técnicos, esse é o meu primeiro tópico de duvida e espero que tenham paciência por alguns erros, rs.
      Estou com um MULTILASER MS50L Modelo S051 que chegou até a minha assistência com o seguinte defeito:
       O aparelho liga, tanto na bataria quando na fonte de bancada, porém ele liga, a tela tem imagem mas não tem brilho, e eu reparei que quando ligo na fonte assimétrica, ele pisca, ou seja, é possível ver um pouco de brilho e consequentemente a imagem, porém a amperagem sobre e o aparelho desliga, já na bateria ele só da imagem (muito fraca por sinal) e sem brilho.
       Reparei que próximo do conector de Display, a um aquecimento pequeno.
       Agradeço desde já a atenção!
    • Por alexsmaniotto
      aparelho fica no loop  tento fazer o sistema pelo itunes e ele me da essa mensagem que está na foto alguém ja passo por esse problema, se alguem tiver uma dica me avise porfavor ! 
      estou com um iphone SE e um 5s.

    • Por michaelrspicolo
      galera não sou mto experiente ainda eu peguei um iphone 6s...qndo ligo ele na fonte de bancada com 1.5 a e 3.8v ele me da uma amperagem de 251a  direto e se tento ligar ela sobre para 335a  e fica travada alguém tem alguma dica pra ajudar na solução? o aparelho funcionava normalmente derrepente apagou ,não sofreu queda e não molhou.
    • Por Guilherme Alcântara
      Segue abaixo a solução para o modelo XT1924-4.
       
      A resolução pode servir para os seguintes defeitos:
      - Não regula o brilho da tela;
      - Somente acende a luz de fundo;
      - Não apresenta imagem;
      - Ao apagar a tela, só volta a apresentar imagem se reiniciar. 
       
      Trocar  VD0601 e L0603
       
      O defeito de apagar a tela e só voltar quando reinicia é solucionado fazendo o reballing do ic  U0501.
       
      Segue abaixo a imagem indicando a localização de todos os componentes.
       
       

       
      Download do Layout, este serve somente para o modelo XT1924-4, demais variantes do modelo o layout da placa é diferente.
      Layout XT1924-4.pdf
       
      Testado por: @Junior Vasconcelos
       
      Se houver dúvidas estou a disposição.
      Obrigado e bons reparos.
       
       
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



×
×
  • Criar Novo...