Ir para conteúdo
Entre para seguir isso  
Guilherme Alcântara

[Solução] Moto E5 Plus XT1924-4 Sem iluminação/Imagem

Posts Recomendados

Segue abaixo a solução para o modelo XT1924-4.

 

A resolução pode servir para os seguintes defeitos:

- Não regula o brilho da tela;

- Somente acende a luz de fundo;

- Não apresenta imagem;

- Ao apagar a tela, só volta a apresentar imagem se reiniciar. 

 

Trocar  VD0601 e L0603

 

O defeito de apagar a tela e só voltar quando reinicia é solucionado fazendo o reballing do ic  U0501.

 

Segue abaixo a imagem indicando a localização de todos os componentes.

 

 

Screenshot_1.thumb.png.701e3352b6f37e336c7ffebe27f36e70.png

 

Download do Layout, este serve somente para o modelo XT1924-4, demais variantes do modelo o layout da placa é diferente.

Layout XT1924-4.pdf

 

Testado por: @Junior Vasconcelos

 

Se houver dúvidas estou a disposição.

Obrigado e bons reparos.

 

 

Editado por Guilherme Alcântara

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 minutos atrás, Junior Vasconcelos disse:

@Guilherme Alcântara Não vou nem colocar o J2 prime no mérito que é pra não dar IBOPE pra Samsung kkkkk

kkkkkkkkkkkk universal!

Compartilhar este post


Link para o post
Compartilhar em outros sites

no meu da brilho fraco fiz a troca do diodo porem a bulbina esta esquentando e rompendo sabe da onde pode estar partindo o curto

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 14/11/2019 em 09:50, Guilherme Alcântara disse:

Segue abaixo a solução para o modelo XT1924-4.

 

A resolução pode servir para os seguintes defeitos:

- Não regula o brilho da tela;

- Somente acende a luz de fundo;

- Não apresenta imagem;

- Ao apagar a tela, só volta a apresentar imagem se reiniciar. 

 

Trocar  VD0601 e L0603

 

O defeito de apagar a tela e só voltar quando reinicia é solucionado fazendo o reballing do ic  U0501.

 

Segue abaixo a imagem indicando a localização de todos os componentes.

 

 

Screenshot_1.thumb.png.701e3352b6f37e336c7ffebe27f36e70.png

 

Download do Layout, este serve somente para o modelo XT1924-4, demais variantes do modelo o layout da placa é diferente.

Layout XT1924-4.pdfIndisponível

 

Testado por: @Junior Vasconcelos

 

Se houver dúvidas estou a disposição.

Obrigado e bons reparos.

 

 

no meu a bulbina esta esquentando e rompendo sabe da onde pode esta partindo esse curto? quando tiro o diodo a bulbina para de romper 

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, thiago.mq18 disse:

no meu da brilho fraco fiz a troca do diodo porem a bulbina esta esquentando e rompendo sabe da onde pode estar partindo o curto

 

Olá amigo, 

 

Se está colocando o diodo e bobina do mesmo valor do original pode ser que seu problema esteja no ic U0501, reballing resolverá. 

 

Também verifique se existe curto nos capacitores C0605, C0607, C0608 e C0621.

Bom trabalho.  

Editado por Guilherme Alcântara

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

Entre para seguir isso  

  • Conteúdo Similar

    • Por Alison Moraes
      Estou com um moto x4 muito novo , sem nenhuma marca de uso 
      Porem ele não liga , chega a aparecer o logo da motorola e logo em seguida ele desliga 
      Coloquei pra carregar e ele só fica no raio, não aparece nem a Bateria 
      Já cheguei a dar choque na Bateria e não adiantou 
      me ajudem 
    • Por Guile1206
      boa tarde pessoal,
      estou com um aparelho (moto x4), o cliente alega que o celular fica normal, e quando e conectado ao carregador ele começa a carregar e depois para, o que vocês acham que pode estar acontecendo?
    • Por Danilo T Silva
      Boa tarde, estou tentando fazer um downgrade nesse xt1792, mas ele não permite, pq não tem o bootloader desbloqueado. Porém estou tentando desbloquear, mas ele não ativa a opção "desbloqueio OEM", já conectei ele na internet, mas mesmo assim ele não permite ativar a opção de desbloqueo OEM, poderia dar certo colocando um chip, mas ele não reconhece o chip pq sua baseband está null... Agora não sei por onde começar, todas as firmware que tem no clansoft eu já tentei instalar, mas ele não aceita. Preciso reparar a baseband dele, mas não sei como fazer, se alguém souber alguma solução manda aí, valeu.


    • Por Mateus Almeida Enova Tec
      Ola pessoal, sou novo aqui no forum e não sei se estou postando na area correta.
       
      Ocorre o seguinte:
      Estou com um Motorola One aqui na bancada e o aparelho ao colocar pra carregar aparece o raio e em seguida um desenho da bateria com um ponto de interrogação.
      O aparelho liga se a bateria está com carga porém a porcentagem fica 0% e com desenho de exclamação.
      Ja troquei bateria, conector de carga, testei outros carregadores, ressoldei o conector da bateria e nada deu resultado.
      Ja fiz análise do esquema eletrico e os resistores de ID e Linha Térmica estão todos com os valores corretos.
       
      Alguém poderia me ajudar?
       



    • Por braganetx
      Preciso que o meu moto G5 Plus seja reconhecido no windows com serial (porta COM) desligado.
      Tenho um moto E e assim que desligo ele e conecto no Windows já ativa a porta COM(numero) mais esse Moto G5 Plus não ativa.
      Ele está ligando normal (entra em modo fastboot, adb), preciso fazer uma reprogramação nele usando o QPST mais como não está reconhecendo não há como usar.
       
      Detalhes ele ativa em a QC Dialog só em modo BP Tools, porém como o aparelho está em uso o QPST Server (modo download) não aceita restaurar o backup do arquivo QCN creio que por que o Android está usando o sistema.

      Modelo: XT1683
      Alguma sugestão?
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...