Amauri GM

Sem imagem com LCD novo: Sony Xperia Z3 (D6643 - Single SIM) e Xperia Z3 (D6633 - Dual SIM)

Posts Recomendados

Em 19/01/2016 at 17:02, Brunno reys disse:

Alguém aí tem o diagrama do z3 d 6643 para jump de iluminação 

 

Fica proximo ao conector do flex, na blindagem

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Waldenson disse:

Fica proximo ao conector do flex, na blindagem

Nao precisa tirar a placa,so a blindagem. De um chip fica embaixo,de dois chip fica em cima.me perdoe por Nao te enviar foto, nao consegui enviar 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 10/06/2015 at 15:15, Amauri GM disse:

Procurei e não consegui resolver.
Ainda com o mesmo defeito... Será que ninguém consegue o esquema (diagrama) da placa pra mim?

Amigo. Bom dia

vc conseguiu o esquema do Xperia z Ultr C6843?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/03/2016 at 12:57, Rafael Vasconcelos disse:

descobri pq queima esse fuzivel , acontece que tem q olhar muito esse flex e comparar com o original, hoje peguei um e coloquei um flex q eu tinha e queimou o backlight, fiz o jumper e ligou no flex antigo, no flex novo saiu ate fumaça, sorte q eu vi, esse novo tem lugar de auto falante, nao sei, mas é diferente, entao quando for troca o flex veja bem e compare, lembrando q o meu  é z3 dual e fiz o jumper e ta perfeito.

Oi amigo por favor poderia me mostrar pelo menos uma foto de como você fez esse jumper estou perdido estou com o mesmo defeito mas não sei como é esse jumper.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera esse jumper nao tem segredo, todo fuzil tem uma "resistencia", passou dessa "resistencia" ele se "abre", nao passando mais corrente pra outra extremidade, o que diz é so fazer um jumper de um ponto ao outro nesse fuzivel em questao, fazendo ele passar corrente pra outra extremidade. eu nem tirei o fuzivel pra fazer jumper, peguei fio de fone de ouvido e com muita calma soldei o fio por cima e deu tudo certo em dois atc.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/08/2016 at 12:32, turkão disse:

Procedimento 100% testado e aprovado !!!

IMG-20160819-WA0002.jpeg

Turkão, boa noite. Quando a tela não acendia, o touch tmbm não funcionava? E quando voltou a acender, voltou o touch junto? 
Queria saber, p ver se vou ter que comprar outro Touch/Lcd...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera eu tenho um xperia z3 plus( Z4) fui tirar a tampa traseira e sem querer encostei com o dedo na placa sem a blindagem , e o celular nao liga mais o display, recebo notificações normal, mas tela totalmente fica preta. alguem poderia me dar uma ajuda ai

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
On 29/07/2016 at 8:00 PM, rsdesousa said:

 Boa Noite Conseguiu resolver Rafael? ou alguem sabe esse problema do Z3 + e6533? apos a troca do display tela escura ate vejo imagens mais sem brilho algum!! se alguem tiver imagem desse jumper favor me mande essa placa é diferente dos modelos postados. Grato

estou com o mesmo problema porem acho que mais serio o meu nem sequer liga o display, celular funciona tudo, porem tela fica preta, alguem sabe me dizer, xperia z3 plus

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 20/08/2016 at 08:04, Ivan kern nunes disse:

bom dia amigo,conforme imagem é só fazer um Jumper neste fusível de proteção abaixo.

 

H6xTL.jpg

 

O problema do meu 6633 é o contrário.

Eu realizei a troca do display e do cabo flex

Agora o backlight acende mas as imagens que não aparecem.

O que eu tenho que fazer? Trocar o fusível ou fazer esse Jumper?

E qual é o fusível para esse problema especifico?

 

Obrigada!!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Citar

realmente o Jump funciona .. para quem esta com duvida e so retirar o resistor e ligar os dois pontos do resistor com uma simples solda . nao presiza ligar em nenhum outro ponto .

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 17/11/2016 at 09:34, taysa.ds disse:

 

O problema do meu 6633 é o contrário.

Eu realizei a troca do display e do cabo flex

Agora o backlight acende mas as imagens que não aparecem.

O que eu tenho que fazer? Trocar o fusível ou fazer esse Jumper?

E qual é o fusível para esse problema especifico?

 

Obrigada!!

 

Imagem da conexão do flex na placa

P_20161122_084112.jpg

P_20161122_084230.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde,
Alguem tem a solução para o zony z2 ?
Estou com um aparelho que não tem luminosidade.


Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 10/03/2016 at 09:27, adrianops disse:

Amigos, estou com um xperia t2 ultra que esta com esse problema. A tela acende mas nao sai imagem (os ícones, papel de parede nao aparecem) o aparelho liga normalmente. Troquei o display mas nao resolveu. O flex principal esta perfeito, nao retirei para colocar o display novo.

Sera que essa solução de fazer o jumper serve pro t2? Alguém tem o esquema dele?

obrigado.

 

 

 

Em 10/03/2016 at 09:27, adrianops disse:

Amigos, estou com um xperia t2 ultra que esta com esse problema. A tela acende mas nao sai imagem (os ícones, papel de parede nao aparecem) o aparelho liga normalmente. Troquei o display mas nao resolveu. O flex principal esta perfeito, nao retirei para colocar o display novo.

Sera que essa solução de fazer o jumper serve pro t2? Alguém tem o esquema dele?

obrigado.

 

 

em conseguiu resolver o seu problema pq eu to com o mesmo problema do t2 ultra...

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 10/06/2015 at 15:15, Amauri GM disse:

Procurei e não consegui resolver.
Ainda com o mesmo defeito... Será que ninguém consegue o esquema (diagrama) da placa pra mim?

 

Em 25/01/2016 at 11:56, castk disse:

eu tenho a imagem de localizaçao do componente para fazer jump
--

preciso saber onde esta o componente para fazer o jump no d6643 de um chip z3 compact.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/11/2015 at 11:38, Ecardoso3 disse:

Meus parabéns Celtec celulares, fiz e funcionou, valeeeu

opa, tem como colocar aqui como fez esse procedimento? tentei e acabei destruindo o resistor ao lado.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fui trocar um frontal do z3 d6633 a aparelho não ligava fiz uma analise pude perceber o flex do botão power cortado devido a queda do aparelho.

 

Comprei um flex no mercado livre o vendedor garantiu que dava certo coloquei e o aparelho ligou mas não deu tela.

Comprei outro flex identico  coloquei continua sem dar tela mais liga.

Coloquei o jumper  não acendeu .

Alguém pode me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com três display de z3 dual e todos eu acabei danificaram pelo fato deu ter usado o cabo flex de um Xperia z3 single, o lcd quando liga o aparelho fica com chuvisco, as placas estão funcionando normalmente em outros displays bons. Alguém já passou por um problema desses?? Sabem me informar se é possível fazer um jumper no display para voltar a imagem normalmente??? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia pessoal! Não é relacionado a tela. A câmera do meu Z3 d6643 paroubde funcionar, eu abro o app e aparece a mensagem  "o câmera parou". Tentei de tudo, limpar o cacho, parar o app e abri-lo e nada. Seria o caso de achar o fusível da câmera e fazer um jumper nele? 

Agradeço desde já!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Conteúdo Similar

    • Por Guilherme Alcântara
      Segue abaixo a solução para o modelo XT1924-4.
       
      A resolução pode servir para os seguintes defeitos:
      - Não regula o brilho da tela;
      - Somente acende a luz de fundo;
      - Não apresenta imagem;
      - Ao apagar a tela, só volta a apresentar imagem se reiniciar. 
       
      Trocar  VD0601 e L0603
       
      O defeito de apagar a tela e só voltar quando reinicia é solucionado fazendo o reballing do ic  U0501.
       
      Segue abaixo a imagem indicando a localização de todos os componentes.
       
       

       
      Download do Layout, este serve somente para o modelo XT1924-4, demais variantes do modelo o layout da placa é diferente.
      Layout XT1924-4.pdf
       
      Testado por: @Junior Vasconcelos
       
      Se houver dúvidas estou a disposição.
      Obrigado e bons reparos.
       
       
    • Por Wellington.gago
      Galera, fui trocar a frontal de um iphone pela primeira vez,testei e depois colocar  todos os parafusos liguei e o display acendeu com imagem de bateria fraca, coloquei para carregar e depois não acendeu mais. mas liga e recebe ligção, apenas o display não acende. fiquei na duvida depois se coloquei todos os parafusos na ordem certa.
    • Por danielcastro71
      Olá, boa noite! Essa é o meu primeiro post.

      Peguei um Moto X Play de um cliente que havia quebrado o celular. Troquei o display completo e botei pra carregar e nada. Dei choque na bateria e nada. Coloquei pra carregar em carregador de 5.1A por 2hr e nada também, então comprei outra bateria e botei pra carregar em carregador de 5.1A e nada ainda. Tentei forçar o reinicio segurando o botão home por 2 minutos seguidos e também tentei fazer hard reset e o celular parece morto.

      Coloquei para carregar e a bateria esquenta um pouco, tanto na bateria antiga quanto na nova que comprei. 

      Alguém pode me ajudar a resolver esse problema? 
    • Por michaelrspicolo
      pessoal ja coloquei 3 tela ele vibra como se estivesse ligando mas não da imagem alguma, alguém ja pegou algum assim
    • Por MateusMTH
      Pessoal estou com um samsung s5360 que não da imagem, testei com outro LCD e o problema persiste, da pra ouvir que o aparelho liga e vibra, porém não está aparecendo imagem, o que pode ser?
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.