Ir para conteúdo

Rafael Vasconcelos

Membro VIP
  • Total de itens

    1.100
  • Registro em

  • Última visita

  • Dias Ganhos

    21

Histórico de Reputação

  1. Gostei
    Rafael Vasconcelos recebeu reputação de William Ferreira em K10 tv liga acende os ledes mais não parece imagem   
    estava com duas placas com o mesmo defeito, analisando com cautela uma apertava pra ligar ao apertar o power a tela piscava, o que nao era normal, depois a tela acendia denovo e ele ligava normal, mas sem imagem, so a tela acesa preta. olhando a parte de cima da placa vi q debaixo de uma blindagem estava oxidado eu tirei a blindagem e fiz uma resolda, e por incrivel que pareça voltou a dar imagem normamente. a outra placa fiz o mesmo procedimento e nao deu certo, essa pode ser que tenha outro defeito, essa parte pela minha experiencia é a parte responsavel pela luz de fundo(mesmo dando luz normal, talvez o circuito depende um do outro(luz e imagem)), pois tem um diodo, bobina, ci e capacitor. pode tentar isso, to mandando a imagem de onde é a blindagem.

  2. Gostei
    Rafael Vasconcelos recebeu reputação de Andre Bordonalli em iPhone 8 , não vibra   
    geralmente é muito dificil dar problema na entrada de iphone, o que acontece é q vai acumulando sujeira dentro do conector, fazendo o carregador entrar pouco nao carregando ou dando mal contato. eu geralmente nao troco, so limpo e volta a funcionar normal e nao teria uma dor de cabeça dessas. e quando faço isso faço na frente da pessoa e dependendo nem cobro e ganho a credibilidade, sei que a gente tem  q valorizar o serviço mas fazendo assim voce ganha esse cliente e amigos deles.
     
    sobre esse problema ainda teria q testar com outra peça so pra ter a certeza que nao é  a peça. 
  3. Obrigado
    Rafael Vasconcelos recebeu reputação de macklecio em MOTO G6 PLAY NAO CARREGA   
    O problema que eu citei tem a ver tá vendo esse diodo preto entre o conector da bateria e o conector do LCD? Já peguei caso q alguém desmonta e acaba arrancando ele, e quando ele arranca ele perde a continuidade com o final dessa linha, se esse for seu caso faça esse jumper, esse componente q vai do lado do pmic se não engano é um resistor, então não sei ao certo se ele vai soldado como na imagem ou do outro lado, mas tente esse lado q eu marquei, mas primeiro de tudo veja se não tem continuidade, se tiver o caso é outro, se não tiver faça e terá êxito

  4. Gostei
    Rafael Vasconcelos recebeu reputação de Leandro Decol em Power amplifier ou high band do j6 é compatível com j8?   
    provavelmente o mesmo pq o nome do ci ta na primeira linha, o restante é tipo o lote do comoponente, se voce comparar ao redor do ci vai ver que ele tem os mesmo resistores mesmo capacitores, coloca ele e testa
     
  5. Gostei
    Rafael Vasconcelos recebeu reputação de Andre Bordonalli em Power amplifier ou high band do j6 é compatível com j8?   
    provavelmente o mesmo pq o nome do ci ta na primeira linha, o restante é tipo o lote do comoponente, se voce comparar ao redor do ci vai ver que ele tem os mesmo resistores mesmo capacitores, coloca ele e testa
     
  6. Gostei
    Rafael Vasconcelos recebeu reputação de Cleison Infocell em Moto G6 play carregando lentamente   
    coloque o multimetro em modo diodo coloquei o preto no terra e o vermelho no segundo e tercero pino do carregador do lado do positivo do conector, os dois tem que ter o mesmo valor no multimetro. se um tiver um valor diferente(geralmente um valor baixo) essa linha de dados ta com problema, ai pode ser o flex que desce pra baixo, o flex de carga ou ainda algum componente na placa.
  7. Gostei
    Rafael Vasconcelos recebeu reputação de alexcobo em [Resolvido] J2 NAO FUNCIONA MICROFONE   
    esse mic é muito sensivel a calor, as vezes nao é problema na placa , mas sim no proprio mic
    . pegue de flex de iphone(4s,5....) o mic é compativel, so um pouco maior, mas esse é mais resistente a calor, pra tirar do flex eu nem uso calor, uso o estilete pra cortar, depois so estanho de leve, aqueço a placa na hora que o estanho "brilhar" eu coloco o mic, espero ele se alinhar sozinho e rapidamente ja tiro o sopro pra evitar aquecer o mic.
  8. Confuso
    Rafael Vasconcelos recebeu reputação de chicos em A10 não liga   
    teste essa bobina, se ela apresentar contunuidade com o terra, tire ela e injete tesao do lado q ficar com continuidade com o terra, começe com baixa voltagem pra ver se algo na placa vai aquecer, esquentando voce analisa a parte que aquecer.

  9. Gostei
    Rafael Vasconcelos recebeu reputação de Andre Bordonalli em A10 não liga   
    teste essa bobina, se ela apresentar contunuidade com o terra, tire ela e injete tesao do lado q ficar com continuidade com o terra, começe com baixa voltagem pra ver se algo na placa vai aquecer, esquentando voce analisa a parte que aquecer.

  10. Gostei
    Rafael Vasconcelos recebeu reputação de Bruno Santana em Troca do Botão Power J5   
    Pode usar q é mesma coisa, bateu pinagem da certo.
  11. Gostei
    Rafael Vasconcelos recebeu reputação de Leandro Decol em Troca do Botão Power J5   
    Pode usar q é mesma coisa, bateu pinagem da certo.
  12. Gostei
    Rafael Vasconcelos recebeu reputação de Andre Bordonalli em Troca do Botão Power J5   
    Pode usar q é mesma coisa, bateu pinagem da certo.
  13. Gostei
    Rafael Vasconcelos recebeu reputação de ajs.adailson em MOTO G7 POWER - XT1955 - BOTÃO POWER   
    Esses provavelmente são os test point dos botões, pegue uma pinça e tente fazer o contato entre o terra(pode ser essa blindagem do lado) teste os 3 pra ver se ele liga.

  14. Gostei
    Rafael Vasconcelos recebeu reputação de Lucas Moura em Problema com Microfone do Moto G5s   
    Esse aparelho usa dois microfone, um em baixo e outro em cima, quando coloca no viva voz ele começa a usar o microfone de cima, gravar voz e whatsapp usa o microfone de baixo e mesmo deve estar ruim, não tem haver não funcionar microfone com a borrachinha, ela serve pra ficar um som mais direcionado e limpo. Troque o microfone de baixo q terá êxito
  15. Gostei
    Rafael Vasconcelos recebeu reputação de ajs.adailson em MOTO G7 POWER - XT1955 - BOTÃO POWER   
    Manda foto da placa , do flex e da região onde encaixa o flex na placa.
  16. Gostei
    Rafael Vasconcelos recebeu reputação de Guilherme Alcântara em Problema com Microfone do Moto G5s   
    Esse aparelho usa dois microfone, um em baixo e outro em cima, quando coloca no viva voz ele começa a usar o microfone de cima, gravar voz e whatsapp usa o microfone de baixo e mesmo deve estar ruim, não tem haver não funcionar microfone com a borrachinha, ela serve pra ficar um som mais direcionado e limpo. Troque o microfone de baixo q terá êxito
  17. Gostei
    Rafael Vasconcelos recebeu reputação de Leandro Decol em Troquei conector de carga moto g5   
    A plaquinha q vem é terrível não preta pq ela vem faltando vários componente, eu sempre troco o conector da plaquinha original, não existe isso de o conector em si ser paralelo e não funcionar o turbo, pq o q gera o turbo é a linha de dados, e até o conector mais ruim tem todos pinos de carga e dados, verifique a linha de dados ( dois pinos do lado do positivo)
  18. Gostei
    Rafael Vasconcelos recebeu reputação de Cleyton Moreira em MOTO G6 PLAY CARGA LENTA   
    No meu caso foi esse diodo da direita q tá circulado, mas pode ser o do lado q também tá circulado dependendo se é o d+ ou d- q tá com problema , é um desses diodos

  19. Gostei
    Rafael Vasconcelos deu reputação a Aldinei Jose em Lenovo k6(k33b36)   
    provavelmente o microphone de gravaçao e o de cima da placa e o de ligaçao o de baixo 
  20. Gostei
    Rafael Vasconcelos recebeu reputação de Leandro Decol em MOTO G6 PLAY CARGA LENTA   
    ja peguei assim e foi um diodo que protege a linha de dados pertinho do pmic q vai do lado do flex de biometria, tira a blindagem e te indico qual é.
  21. Obrigado
    Rafael Vasconcelos recebeu reputação de bobjr em [Resolvido] J2 Prime G532 - Não liga o display   
    de uma olhada nessa imagem

  22. Gostei
    Rafael Vasconcelos recebeu reputação de Guilherme Alcântara em J 701 não carrega   
    voce ja testou na fonte? ja peguei caso que tem um pequeno consumo na fonte e o problema é no ci gerenciador de carga mas antes de tudo faça teste.
  23. Gostei
    Rafael Vasconcelos recebeu reputação de matheus_mazone em MOTO G5 XT-1672- REINICIA NA LOGO   
    ja verificou o botao power? ja entrou no recovery e tentou um reset por la? se nao adiantar abra e veja se nao tem oxidaçao, ou vai tirando os perifericos tipo camera, flex do carregador.... ou ate testar com outra tela.
  24. Gostei
    Rafael Vasconcelos recebeu reputação de Vagner (NOTURNO) em Moto G6 play carregando lentamente   
    coloque o multimetro em modo diodo coloquei o preto no terra e o vermelho no segundo e tercero pino do carregador do lado do positivo do conector, os dois tem que ter o mesmo valor no multimetro. se um tiver um valor diferente(geralmente um valor baixo) essa linha de dados ta com problema, ai pode ser o flex que desce pra baixo, o flex de carga ou ainda algum componente na placa.
  25. Obrigado
    Rafael Vasconcelos recebeu reputação de diego redcell em Tecla voltar G610   
    eu resolvi o meu caso, troquei o conector e parou, a tecla de voltar, descobri o problema, tem componentes perto do conector que tem resina essa resina faz componente soltar, no meu caso tirei a resina e vi que esse componente tava solto, so soldei ele de volta e voltou 100%
     

×
×
  • Criar Novo...