Ir para conteúdo

MOTO G6 PLAY NAO CARREGA


Posts Recomendados

Pessoal estou com um moto g6 play , ele marca que esta carregando mas nao carrega , reparei na placa que esta faltando um componente mas um lado dele esta com a trilha rompida , alguem que entende de esquema elétrico sabe me dizer se esse componente tem a ver com esse problema e onde eu posso ligar ele direto ja que esta com um lado da trilha rompida ? 

 

WhatsApp Image 2018-12-11 at 17.18.04.jpg

Link para o post
Compartilhar em outros sites
1 hora atrás, EmersonJr disse:

Pessoal estou com um moto g6 play , ele marca que esta carregando mas nao carrega , reparei na placa que esta faltando um componente mas um lado dele esta com a trilha rompida , alguem que entende de esquema elétrico sabe me dizer se esse componente tem a ver com esse problema e onde eu posso ligar ele direto ja que esta com um lado da trilha rompida ? 

 

WhatsApp Image 2018-12-11 at 17.18.04.jpg

 

 

 

Ola , voce ja tentou fazer apenas a troca do conector de carga? Se nao me engano o componente que tem onde esta marcado na imagem é um diodo, nao vai interferir em carregar ou nao, tente a troca do conector e poste novos resultados.

 

Link para o post
Compartilhar em outros sites
15 horas atrás, CharlesDias disse:

 

 

 

Ola , voce ja tentou fazer apenas a troca do conector de carga? Se nao me engano o componente que tem onde esta marcado na imagem é um diodo, nao vai interferir em carregar ou nao, tente a troca do conector e poste novos resultados.

 

Sim ja troquei o conector , outra placa carrega normal no mesmo :c 

Link para o post
Compartilhar em outros sites

Entrou um para mim com o mesmo problema, resolvi colocando esse diodo do moto g5 que tem a mesma função deste daí.

Segue em anexo

 

OBS: Se estiver sem o diodo o aparelho não carrega, o problema está realmente ai. 

Porem atente-se que na trilha da direita vai para outro ponto da placa, um resistor mais acima. Caso ela esteja rompida não irá carregar.

Mais pelo que vi na imagem não é seu caso. 

A trilha esquerda que está rompida é só jampear no capacitor ao lado que já ira funcionar.

WhatsApp Image 2018-12-12 at 10.43.15.jpeg

Link para o post
Compartilhar em outros sites
6 minutos atrás, alissonelc disse:

Entrou um para mim com o mesmo problema, resolvi colocando esse diodo do moto g5 que tem a mesma função deste daí.

Segue em anexo

 

OBS: Se estiver sem o diodo o aparelho não carrega, o problema está realmente ai. 

Porem atente-se que na trilha da direita vai para outro ponto da placa, um resistor mais acima. Caso ela esteja rompida não irá carregar.

Mais pelo que vi na imagem não é seu caso. 

A trilha esquerda que está rompida é só jampear no capacitor ao lado que já ira funcionar.

WhatsApp Image 2018-12-12 at 10.43.15.jpeg

Muito obrigado pela dica , irei fazer o procedimento e posto resultados ! 

Link para o post
Compartilhar em outros sites

@EmersonJr  Tente fazer como o Alisson indicou, apenas acrescentando o que ele disse, um diodo/fusível são usados para proteção do circuito.

Exemplo de circuito com fusível:
Botão - Fusível - LED. 

Se o fusível estiver aberto nesse circuito logo não passara corrente e o LED não irá acender, o mesmo vale para o diodo.


Exemplo de circuito com diodo:
Botão - Diodo - LED.

Se o diodo estiver em curto, todo o circuito ligado a ele vai apresentar curto e se ele estiver aberto ou fora da linha nenhuma corrente passa na linha pois ele é o responsável por "conectar" os dois lados e proteger o circuito.

Link para o post
Compartilhar em outros sites
45 minutos atrás, Jesiel Pfeifer disse:

@EmersonJr  Tente fazer como o Alisson indicou, apenas acrescentando o que ele disse, um diodo/fusível são usados para proteção do circuito.

Exemplo de circuito com fusível:
Botão - Fusível - LED. 

Se o fusível estiver aberto nesse circuito logo não passara corrente e o LED não irá acender, o mesmo vale para o diodo.


Exemplo de circuito com diodo:
Botão - Diodo - LED.

Se o diodo estiver em curto, todo o circuito ligado a ele vai apresentar curto e se ele estiver aberto ou fora da linha nenhuma corrente passa na linha pois ele é o responsável por "conectar" os dois lados e proteger o circuito.

Ok! 

Link para o post
Compartilhar em outros sites
  • 5 months later...

Tira a foto da placa , vai ter q tirar uma blindagem e fazer um jumper até um resistor do lado do pmic, esse componente q saiu nesse último ponto q faz o contato com esse resistor se ele sair sai esse contato e não dá mais continuidade, tira a foto explico o jumper, no meu deu certo.

Link para o post
Compartilhar em outros sites
  • 2 months later...
Em 04/06/2019 em 06:54, Rafael Vasconcelos disse:

Tira a foto da placa , vai ter q tirar uma blindagem e fazer um jumper até um resistor do lado do pmic, esse componente q saiu nesse último ponto q faz o contato com esse resistor se ele sair sai esse contato e não dá mais continuidade, tira a foto explico o jumper, no meu deu certo.

 

Boa noite,

Poderia indicar o local do jumper.

IMG_8938.JPG

IMG_8939.JPG

IMG_8940.JPG

IMG_8941.JPG

Link para o post
Compartilhar em outros sites

O problema que eu citei tem a ver tá vendo esse diodo preto entre o conector da bateria e o conector do LCD? Já peguei caso q alguém desmonta e acaba arrancando ele, e quando ele arranca ele perde a continuidade com o final dessa linha, se esse for seu caso faça esse jumper, esse componente q vai do lado do pmic se não engano é um resistor, então não sei ao certo se ele vai soldado como na imagem ou do outro lado, mas tente esse lado q eu marquei, mas primeiro de tudo veja se não tem continuidade, se tiver o caso é outro, se não tiver faça e terá êxito

Screenshot_20190821-224309.png

Link para o post
Compartilhar em outros sites
  • 2 weeks later...
  • 2 months later...
Em 21/08/2019 em 22:44, Rafael Vasconcelos disse:

O problema que eu citei tem a ver tá vendo esse diodo preto entre o conector da bateria e o conector do LCD? Já peguei caso q alguém desmonta e acaba arrancando ele, e quando ele arranca ele perde a continuidade com o final dessa linha, se esse for seu caso faça esse jumper, esse componente q vai do lado do pmic se não engano é um resistor, então não sei ao certo se ele vai soldado como na imagem ou do outro lado, mas tente esse lado q eu marquei, mas primeiro de tudo veja se não tem continuidade, se tiver o caso é outro, se não tiver faça e terá êxito

Screenshot_20190821-224309.pngboa tarde 

Deu certinho funcionou 100%.

 

Link para o post
Compartilhar em outros sites
  • 3 weeks later...

Bom dia amigos,

Estou com o mesmo problema, porem, sem sucesso ao recolocar o componente.

Acredito que a triha da direita do FV1910 (diodo) esteja rompida. Mas, verificando o esquema, vi que a outra ponta da linha BAT_THERM vai direto pro pmic, sem passar por nenhum compnente antes. Alguem tem alguma ideia de como fazer esse jump sem precisar tirar o pmic?

 

Em 21/08/2019 em 22:44, Rafael Vasconcelos disse:

O problema que eu citei tem a ver tá vendo esse diodo preto entre o conector da bateria e o conector do LCD? Já peguei caso q alguém desmonta e acaba arrancando ele, e quando ele arranca ele perde a continuidade com o final dessa linha, se esse for seu caso faça esse jumper, esse componente q vai do lado do pmic se não engano é um resistor, então não sei ao certo se ele vai soldado como na imagem ou do outro lado, mas tente esse lado q eu marquei, mas primeiro de tudo veja se não tem continuidade, se tiver o caso é outro, se não tiver faça e terá êxito

Screenshot_20190821-224309.png

Tentei também esse, mas ja esta dando continuidade normal do resistor ao lado do pmic até o capacitor acima do conector da bat.

 

Link para o post
Compartilhar em outros sites
  • 2 months later...

Estou com um moto g6 play que está com carga lenta via USB, no conector de carga vi que o pino terra está em curto com um dos pinos de dados, porém isso já filtrei e está depois do flex de conexão com a placa mãe, ou seja só da o curto quanto conecto o flex do conector de carga com a placa mãe. Alguém poderia me ajudar ?

Link para o post
Compartilhar em outros sites
  • 2 months later...
Em 21/08/2019 em 22:44, Rafael Vasconcelos disse:

O problema que eu citei tem a ver tá vendo esse diodo preto entre o conector da bateria e o conector do LCD? Já peguei caso q alguém desmonta e acaba arrancando ele, e quando ele arranca ele perde a continuidade com o final dessa linha, se esse for seu caso faça esse jumper, esse componente q vai do lado do pmic se não engano é um resistor, então não sei ao certo se ele vai soldado como na imagem ou do outro lado, mas tente esse lado q eu marquei, mas primeiro de tudo veja se não tem continuidade, se tiver o caso é outro, se não tiver faça e terá êxito

Screenshot_20190821-224309.png

Deu certo aqui!!!

Link para o post
Compartilhar em outros sites
  • 4 months later...

Primeiro para uma solução alternativa, checar se ao conectar o carregador tem os 4,8/5v no conector, no flex da placa de carga, e no final do flex de carga na placa mãe, ao checar que a os 4,8/5v, verificar voltagem direto no conector da bateria, se não tiver 4,2v e apresentar 1,8/2.0v aí sim vamos a solução do problema sem alterar a pmic, faça o jumper conforme a foto abaixo 

IMG_20200917_120007.jpg

IMG_20200917_120021.jpg

Link para o post
Compartilhar em outros sites
  • 3 months later...

Estou com o mesmo problema do amigo, a paca esta sem o diodo, porem tenho 2 placas para sucata, uma de G5s e G5 Plus. Alguem sabe me dizer se teria esse diodo nessas placas para poder aproveitar para fazer o reparo no G6 Play? Se sim onde estaria localizado, pois procurei pelo nome "FV1910" nos manuais eletricos e nao encontrei pelo PDF.

Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...