Ir para conteúdo
Entre para seguir isso  
matheus_mazone

moto x play mostra carregando mais nao carrega.

Posts Recomendados

bom dia no meu caso esse nao resolveu tem algum outra forma ?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Andre Bordonalli disse:

bom dia 

esse ja testei tbem e funciona 100%

bom trabalho e post resultados

moto xplay carga.jpg

 

com esse procedimento está carregando porém muito devagar , já é um inicio , muito obrigado por compartilhar amigo ! Vou continuar verificando , se eu conseguir estabilizar posto resultados .

Compartilhar este post


Link para o post
Compartilhar em outros sites

estava com um problema destes melhor soluçao no meu caso foi substituir o nfc

Compartilhar este post


Link para o post
Compartilhar em outros sites

o nfc dos moto x play tem um termistor igual os dos flex da flash do moto g4, se ele estiver ruim nao carregara mesmo não, mais em muitos casos o defeito tambem esta no c,i de carga

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola boa tarde, no caso do x play voce conecta o carregador e mede se esta passando carga, caso esteja voce mede o resistor que fica na manta em cima da bateria, ele tem que medir 9k, tem que substituir nesse valor, já resolvi varios assim

Compartilhar este post


Link para o post
Compartilhar em outros sites

alguem conseguiu algo com o moto x play, o meu ja troquei conector, nfc e nada, nem da sinal de carga, nao aparece nada, sera que alguns desses jumpers resolve

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpa reviver este tópico, mas tenho um Moto Z Power que não está carregando seria algo do tipo isto?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 09/01/2018 em 19:00, francisco jose da silva BR disse:

Alguém testou esse? Funcionou.? 

Bom dia, testei. O aparelho ligou, carregou, mais em poucos dias voltou ao defeito inicial.( no meu caso).

Compartilhar este post


Link para o post
Compartilhar em outros sites

em cima da bateria tem um flex que é para ter um thermistor na ponta... so pegar o thermistor que fica na ponta do flex do flash do moto g4 e por neste flex que fica em cima da bateria do moto x play e resolvido

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

Entre para seguir isso  

  • Conteúdo Similar

    • Por Guilherme Alcântara
      Olá a todos. 
      Neste tópico, uma possível solução para problemas de carregamento no Motorola Moto G8 play xt2015 e demais variantes.
       
      Primeiros testes a serem efetuados:
      - Trocar placa secundária (conector de carga)
      - Testar com outro flex que liga as duas placas. 
       
      Testes com multímetro:
       
      - Testar Pino 41 do conector J4801 = 5v?  Senão,  defeito na placa secundária ou flex. 
       
      - Testar C4806 = 5V? Senão, verificar D4802, D4801 e U4801.
       
      - Testar C1304 = 5V? Senão, verificar U1301 .
       
      Estes testes postados acima não são uma análise 100% do circuito de carga, porém se forem efetuados da forma que expliquei as chances de encontrar defeitos de carga são grandes. 
       
      Todas as referências citadas no tópico estão no esquema elétrico.
       
      Manual de Serviço: https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=8081
       
      Em caso de dúvidas estou a disposição. 
      Bons reparos ! 
       
    • Por Supercellfsa
      Já fiz a substituição do conector e mesmo assim não carrega não chega tensão no conector da bateria 
    • Por matrixcell
      Pessoal estou com j7 prime que não está carregando. 
      aparelho liga travado na logo, com consumo. Porém não carrega e não reconhece dados. Já troquei o conector mesmo assim nada de funcionar
    • Por Mateus Almeida Enova Tec
      Ola pessoal, sou novo aqui no forum e não sei se estou postando na area correta.
       
      Ocorre o seguinte:
      Estou com um Motorola One aqui na bancada e o aparelho ao colocar pra carregar aparece o raio e em seguida um desenho da bateria com um ponto de interrogação.
      O aparelho liga se a bateria está com carga porém a porcentagem fica 0% e com desenho de exclamação.
      Ja troquei bateria, conector de carga, testei outros carregadores, ressoldei o conector da bateria e nada deu resultado.
      Ja fiz análise do esquema eletrico e os resistores de ID e Linha Térmica estão todos com os valores corretos.
       
      Alguém poderia me ajudar?
       



    • Por Guilherme Alcântara
      Olá a todos, hoje venho trazer uma possível solução para o modelo moto g6 play XT1922 fechando curto ao conectar o carregador.
       
      Característica do defeito: Ao conectar o carregador o aparelho fecha curto e desarma.
       
      Primeiramente testar:
      - Conector de carga;
      - Flex que liga a Main Board e Sub Board;
      - Bateria;
       
      Se após os testes o problema persistir, verificar U1902 (indicado na imagem abaixo).
       

       
      O componente U1902 trata-se de um circuito de proteção contra descarga eletrostática que pode ser causada por carregadores com defeito, carregadores paralelos ou veiculares.
      Nessa situação o cliente tratava-se de um taxista, oque leva a crer que o mesmo sofreu uma descarga pelo uso de carregador veicular. (como indica a imagem abaixo) 
       

       
      Apenas com a remoção do U1902 o problema é resolvido e o aparelho volta a carregar, porém é necessária a recolocação do mesmo para que caso aconteça uma nova descarga não prejudique o circuito de carga.
       

       
       

       
      Espero que tenha ajudado.
       
      Testado por: @Paulo de Deus
       
      Se houverem duvidas estou a disposição.
      Bons reparos!  o/
       
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...