gtcelularesetablets

Pontos de teste de continuidade carga xt1069 moto g2/carga 0%

Posts Recomendados

Boa noite, sei que existem vários tópicos sobre o assunto circuito carga moto g2, mas não encontrei nenhum referente ao meu problema.

Estou com um moto g2 xt1069 na bancada, carga acusando 0%,

WhatsApp Image 2016-12-15 at 23.53.17(1).jpeg

ele liga na fonte, bateria ta funcionando em outros aparelhos, testei conector de carga junto as saídas 5 e 1 conforme o esquema elétrico carga, 5 v passando quando conectado ao carregador. Resolvi testar continuidade do conector de carga para o conector de bateria, negativo passa, positivo não,

WhatsApp Image 2016-12-15 at 23.53.19.jpeg

testei outros pontos, negativo ok, mas o ponto 1 conforme imagem não da continuidade na saída do conector da bateria.

WhatsApp Image 2016-12-15 at 23.53.17.jpegWhatsApp Image 2016-12-15 at 23.53.18.jpeg

 

Gostaria de saber se alguém tem esquema de pontos de teste de continuidade para que eu posso descobrir onde esta o problema e assim realizar o jump, ou troca de componente.

Grato, aguardando resposta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, o caminho do circuito é :

 

CON1001 pin 1-> U1001 (pin 161, 172) ->
U1001 (pin 162) -> U1001 (pin 143,155) -> U1001 (pin 154,166) -> L1001 ->
U1001 (pin 152, 164) -> U1001 (pin 139, 151, 163) -> R1008 ->
CON1002 (pin 4)
TP1002

 

Estou deixando o manual de reparo para auxilia-lo .

MOTO G 2.rar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado. Não sei se é pedir de mais, mas sou um pouco leigo, existiria uma dica ou foto, não sei, com a localização na placa física dos componentes mencionados, o caminho mostrado diretamente na placa física. Grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo bom dia como o amigo indicou em cima baixe o esquema em aperte ctrl+f e digite as referencia do amigo que vc vera no esquema os pontos de teste e caminho correto, sei que a principio e dificil mais vc ja vai praticando que nao precisara mais de fotos

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
43 minutos atrás, gavi disse:

amigo bom dia como o amigo indicou em cima baixe o esquema em aperte ctrl+f e digite as referencia do amigo que vc vera no esquema os pontos de teste e caminho correto, sei que a principio e dificil mais vc ja vai praticando que nao precisara mais de fotos

 

Exato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Conteúdo Similar

    • Por Guilherme Alcântara
      Olá a todos. 
      Neste tópico, uma possível solução para problemas de carregamento no Motorola Moto G8 play xt2015 e demais variantes.
       
      Primeiros testes a serem efetuados:
      - Trocar placa secundária (conector de carga)
      - Testar com outro flex que liga as duas placas. 
       
      Testes com multímetro:
       
      - Testar Pino 41 do conector J4801 = 5v?  Senão,  defeito na placa secundária ou flex. 
       
      - Testar C4806 = 5V? Senão, verificar D4802, D4801 e U4801.
       
      - Testar C1304 = 5V? Senão, verificar U1301 .
       
      Estes testes postados acima não são uma análise 100% do circuito de carga, porém se forem efetuados da forma que expliquei as chances de encontrar defeitos de carga são grandes. 
       
      Todas as referências citadas no tópico estão no esquema elétrico.
       
      Manual de Serviço: https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=8081
       
      Em caso de dúvidas estou a disposição. 
      Bons reparos ! 
       
    • Por Supercellfsa
      Já fiz a substituição do conector e mesmo assim não carrega não chega tensão no conector da bateria 
    • Por matrixcell
      Pessoal estou com j7 prime que não está carregando. 
      aparelho liga travado na logo, com consumo. Porém não carrega e não reconhece dados. Já troquei o conector mesmo assim nada de funcionar
    • Por Mateus Almeida Enova Tec
      Ola pessoal, sou novo aqui no forum e não sei se estou postando na area correta.
       
      Ocorre o seguinte:
      Estou com um Motorola One aqui na bancada e o aparelho ao colocar pra carregar aparece o raio e em seguida um desenho da bateria com um ponto de interrogação.
      O aparelho liga se a bateria está com carga porém a porcentagem fica 0% e com desenho de exclamação.
      Ja troquei bateria, conector de carga, testei outros carregadores, ressoldei o conector da bateria e nada deu resultado.
      Ja fiz análise do esquema eletrico e os resistores de ID e Linha Térmica estão todos com os valores corretos.
       
      Alguém poderia me ajudar?
       



    • Por Marknho
      Bom dia amigos, tudo bem? Estou com esse moto G2 aqui na assistência que, ele sobe rede, mas, quando faço ligação, ele da "Não registrado na rede". Verifiquei IMEI e está tudo certo. Quando coloco o comando "*#*#4636#*#*", fica: "Tipos de rede: Unknown, Unknown". Isso pode ser software, ou alguma parte da antena/CI de rede esteja com problema? Aguardo respostas. Obrigado pela atenção! Segue a imagem do print na imagem abaixo.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.