lkievel

Membro
  • Total de itens

    91
  • Registro em

  • Última visita

  • Dias Ganhos

    2

lkievel venceu a última vez em Março 9

lkievel tinha o conteúdo mais apreciado!

Sobre lkievel

  • Data de Nascimento 16-05-1994

Informações do Perfil

  • Sexo
    Masculino

Últimos Visitantes

475 visualizações
  1. Já tentou gravar uma combination pra realizar testes?
  2. É um problema em um componente próximo ao conector da bateria, posta uma foto nítida do local que eu te mostro o componente.
  3. Nessa tua faixa de preço a sugestão do colega é uma boa opção, eu utilizava um igual e serviu por um bom tempo, porem se puder gastar um pouco mais eu sugiro um Microscópio Binocular, eu utilizo um Yaxun YX-AK10B e supre todas as minhas necessidades, além de que, na minha opinião, é mais fácil de trabalhar do que olhando para uma tela.
  4. No meu caso não resolveu, mesmo dando ok no reset de frp ele continuava pedindo quando instalava a pixel experience.
  5. Cara, eu consegui no formato gambiarra, no TWRP eu removi o gerenciador de configuração inicial e como ele não foi instalado, o aparelho foi direto pra tela inicial, coloquei minha conta com o frp bypass, reinstalei o sistema com o TWRP agora com o aquivo do gerenciador de configuração e loguei com a minha conta, depois foi só formatar. PS: Eu não apaguei o arquivo, só coloquei um .backup no final dele.
  6. Então possivelmente o problema é a tela paralela, se você é usuário final, leve o aparelho a um técnico de sua confiança para ele efetuar mais testes.
  7. Dá uma verificada com o cliente se o aparelho já teve a tela trocada, entrou um caso aqui essa semana que o aparelho entrou em loop e era a tela do mesmo.
  8. Olá colegas, estou com um LG K430tv que só reconhece no computador como Mediatek USB Port, não liga e não entra em modo download. Teria como resolver de alguma maneira ou só por EMMC?
  9. Para desbloquear o bootloader você precisa ter habilitado o OEM nas configurações de desenvolvedor, não me recordo de nenhum método para ativar quando o aparelho está em loop. Caso o OEM esteja ativado e mesmo assim esteja dando erro, tenta pelo site americano https://motorola-global-portal.custhelp.com/app/standalone/bootloader/unlock-your-device-a
  10. Tem algumas soluções no forum de reparos da motorola, já tentou alguma? Segue um exemplo https://www.clangsm.com.br/topic/105240-guia-de-reparo-motorola/?do=findComment&comment=432893
  11. lkievel

    Moto G4 Plus Sem Audio

    Boa tarde colega, tente verificar as trilhas do áudio como demonstra nesse tópico, se tiver dificuldade de se achar na placa veja esse vídeo. Boa sorte e poste os resultados por favor.
  12. Pode tentar fazer o backup manual, baixar algum gerenciador de arquivos, caso o aparelho não tenha nativo, ir na pasta raiz do whatsapp e copiar o conteúdo da pasta backup. Feito isso, cole esse conteúdo na raiz do whatsapp do aparelho novo, com o mesmo caminho do antigo. Ao iniciar no aparelho novo ele vai restaurar o backup local que já existe no aparelho.
  13. Boa tarde amigo, tente esse procedimento: https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=6583
  14. Já tentou passar uma combination para ativar o oem e a depuração?
  15. Ainda não peguei nenhum S10, mas deve ser o mesmo processo que os outros aparelhos da marca, verificar no esquema elétrico onde ficam os termistores e retirar/trocar os mesmo.