Tamiress

Moto g4 xt1603 desligando com a bateria

Posts Recomendados

Boa noite, eu estou com dois aparelhos moto g4 ambos do modelo xt1603 que estão com o seguinte problema eles ligam mais desliga em seguida. Fiz o teste de corrente e deu normal, testei o celular sem a bateria e ambos funcionaram normalmente mas assim q coloco a bateria ele desliga. Troquei a bateria e o problema permace, troquei tbm o conector da bateria e não funcionou alguém sabe o que pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde!

Não entendi como vc testou o celular sem a bateria, foi na fonte? 

peguei um que ligava e dava bateria fraca e desligava, passei o CQA teste e voltou a carregar e reconhecer a bateria.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, direto na Fonte. Outro ponto é que com a bateria eu consigo usar sem que ele desligue somente se eu entrar em modo fastboot nessa tela ele funciona como se estivesse normal, cheguei até a fazer hard reset mas  ao iniciar acontece de novo, ele inicia normalmente e em seguida  aparece a msg "desligando". Todas as baterias testadas eram novas. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.