lucasrsanches

Iniciante
  • Total de itens

    26
  • Registro em

  • Última visita

Informações do Perfil

  • Sexo
    Masculino

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. Estou com um com o mesmo problema, e também não esta entrando em modo download
  2. Só testou na fonte ou na bateria também não está ligando?
  3. Como está as medições nos pinos do conector de carga? tudo normal com as linhas de dados? esta chegando a tensão na bateria?
  4. Este modelo só carrega todo montado, com a traseira parafusada, certifique-se disso após a troca do flex.
  5. Especificamente falando em iPhones, em casos de falha de comunicação, por exemplo erro 9, um reballing na memória nand resolveria, ou só com regravação mesmo? Esta dúvida pois não tenho a ferramenta de regravação ainda.
  6. Verifica se está sem algum componente em série próximo as antena
  7. Primeio remove todos os sinais de oxidação que tiver, de baixo das blindagens, se tiver muita oxidação em volta de algum c.i o ideal é fazer a troca ou reballing.
  8. Pelo o que foi realizado pode ser a própria bateria, de vir com defeito ou ter desconectado. Caso não for o melhor seria fazer o que o amigo acima sugeriu, faça os testes simples, principalmente com fonte de bancada, caso não ache a solução, nos informe dos testar realizados.
  9. Eu tenho este, me supre super bem, o zoom é ótimo, imagem boa, e da para controlar a luz, ótimo custo benefício. Eu não lembro o nome do modelo, pesquise por microscópio digital que vai aparecer, no mercado livre está na faixa de R$400. Optei por importar da gear best, se não me engano paguei em torno de R$200 e chegou em 20 dias.
  10. O ideal seria realmente trocar o conector de carga, ja fiz alguns e realmente funciona, a oxidação que fica é dentro do conector de carga. NÃO mexa nos componentes da placa, apenas troque o conector e feche, esses celulares linha S só carregam montados, pois o termistor é de contato com a placa, geralmente fica no frame traseiro que é parafusado. Agora se isso não funcionar, o que é muito dificil, realmente tem que partir para a investigação
  11. Algum consumo anormal na fonte de alimentação ? Caso sim deve ser verificado Caso não, o primeiro passo seria restaurar, pode estar esquentando devido uso de armazenamento.