Ir para conteúdo

Clan SOFT - EXCLUSIVO PARA TÉCNICOS!

Clan SOFT é o mais completo serviço de downloads para técnicos do Brasil. Arquivos exclusivos, FULL REPAIR, 4FILES, COMBINATION, ÚLTIMOS PATCH MOTOROLA, ÚLTIMOS PROCEDIMENTOS DE REMOÇÃO FRP CONTA GOOGLE Etc... Clan SOFT é feito por técnicos para técnicos, isso faz toda a diferença.
Conheça
Compartilhamento de Links do Clan SOFT em Grupos de WhatsApp Leia mais... ×

Cleyton Moreira

moto g4 xt1640 sem audio

Posts Recomendados

ola amigos de bancadas! estou com um moto g4 aqui na bancada e ele nao sai audio de jeito nenhum, porem tinha algumas oxidações, realizei a desoxidação ,troquei de falante,observei trilhas e componentes e estao tudo ok, mais mesmo assim nao sai audio, alguma dica amigos ja pesquisei atras do esquema mais tambem nao consegui!! desde ja grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

acharam alguma maneira de fazer isso funcionar?
to com um xt 1640 que nao saiu audio tambem, percebi que teve contato com agua.
mas nada grave
alguém sabe algum local da placa que posso procurar defeitos?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Boa tarde, eu possuo um Moto G4 Plus XT1640, estou com esse mesmo defeito porém o meu funciona as mídias com fone conectado via Bluetooth, mas pra efetuar ligações ou ate mesmo gravar áudios em alguns aplicativos não funciona... Alguém sabe o que pode ser isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

 peguei um aki retirei a blindagem de cima fiz uma ressolda e voltou a funcionar.... mas em 2 dias o cliente voltou com mesmo defeito dai retirei a blindagem do lado do cartao de memoria e percebi q o audio apenas funcionava ao pressionar o u2000 fiz uma limpeza um calorzinho e voltou a funcionar ta em teste aqui na bancada 

Compartilhar este post


Link para o post
Compartilhar em outros sites

tem uns que resoldando ou ate mesmo trocando esse c.i nao esta resolvendo, antes façam uma atualizacao do sistema que possivelmente irar resolver, outro caso é resoldando o c.i u2000 se continuar ficar sem audio resolda ou troque o c.i u6000 que fica de baixo das blindagens dos processadores maiores, pois tens uns que estao aparecendo e uma resolda ou ate mesmo a substituicao do c.i u6404 nao esta resolvendo, faço uma resoda nesses demais c.i´s e voltam fica a dica pra que esta tendo dificuldades !!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Apenas acrescentando... Recebi ja alguns Motorolas desse modelo assim, em 2 casos efetuei todos os metodos acima e sem solução. Pesquisei muito e descobri conversando com os clientes que o problema começou após atualizar via OTA. Instalei a Stock ROM nos dois aparelhos e estão funcionando até hoje.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

×