Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Rafael Vasconcelos

Membro VIP
  • Total de itens

    811
  • Registro em

  • Última visita

Rafael Vasconcelos last won the day on Fevereiro 8 2016

Rafael Vasconcelos had the most liked content!

Sobre Rafael Vasconcelos

  • Rank
    Expert Clan
  • Data de Nascimento 22-10-1990

Informações do Perfil

  • Sexo
    Male
  • Local:
    Tapiratiba-SP
  • Local de Trabalho
    apender e compartilhar conhecimento.
  • Profissão
    Tecnico
  1. Esses componentes que faltam são da parte de dados, ou seja pra funcionar o USB, o bom seria eles funcionar pra funcionar o USB no PC, e também pro celular reconhecer que ele está no USB ou um carregador de parede. Sem jumper nesses dois que faltam está carregando?
  2. é so colocar o chip com credito que ele passa dessa etapa sem pedir wifi, mas certamente esse atc vai pedir conta do google, pois quando o "proximo" esta inativo vai pedir a conta.
  3. esse conector que o sr colocou nao é desse modelo, o que voce colocou é do 7562,8190... o que precisa ai é igual do g530, 3502... com as trilhas fora de posiçao desse jeito nao tem como fazer um serviço bom. aparentemente os DOIS positivo ta intacto(nao nessecitando jumper), so colocar um conector compativel e fazer esses jumper.
  4. Pra tirar a senha(desenho, de numero...) desse modelo é preciso passar o software , aqui tem o arquivo que tem que baixar do seu modelo https://www.clansoft.net/dl/index.php?a=browse&b=category&id=56 e aqui o flashtool o programa que vai flashar o arquivo https://www.clansoft.net/dl/index.php?a=browse&b=category&id=188 se preferir aqui tem o arquivo de flash completo https://www.clansoft.net/dl/index.php?a=browse&b=file&id=418 agora se for bloqueio de operadora(pedir pin de rede) nao vai adiantar nada isso. vai tem que tem uma box ou compra o codigo de desbloqueio.
  5. Realmente pode ser um alguma coisa em curto, pois a bateria "zera" pq ela tem um certo "limite" de amperagem suportada, as vezes ele ta consumindo alem do normal, ai a hora que ele reinicia ele deve ta consumindo bem mais que o valor "seguro" onde acontece dele reiniciar. sony geralmente esquenta bastante, teria que fazer o teste pra ver se ele nao tem consumo desligado, ou se só quando ele liga fica com consumo exagerado.
  6. Só que esse flex é colado na placa, se descolar pra colocar outro é muito difícil dar certo, ele é colado como o flex de um LCD é colado no LCD propriamente dito, exigindo algum equipamento específico.
  7. Quando for fazer um jumper não use esse tipo de fio, use um fio esmaltado, pode ser de fone de ouvido, muito mais maleável e o serviço fica com aparência melhor, a maioria dos conectores tem 5 trilhas, as dá ponta, uma é positivo e outra negativa, os dois depois do positivo são os de dados, não necessariamente precisa dele, mas eles não só pra dados, ele ajuda a identificar quando o carregador e de parede e quando é USB, sem eles o celular vai identificar somente com USB mesmo sendo carregado de parede, ou seja vai demorar mais tempo pra carregar, isso pq quando o carregador é de parede os dois de dados sem unem. Agora o do lado do negativo é o id ele serve em alguns modelos pra colocar em modo download, ou entra em algum modo que normalmente não vai, isso como no LG que tem um cabo que tem uma resistência de 990k que está unindo o negativo e o id , fazendo então ele entra em modo download. E no seu caso, vc está unindo o "testpoint" positivo no positivo dá bateria, mas se a corrente ta chegando nesse ponto a trilha não ta rompida do positivo.
  8. O ci responsável pelo touch está atrás do conector do touch, já peguei alguns que após uma queda esse CI descolou da placa, retirei e coloquei um outro de outra placa, lembrando que esse CI não é bga, então não tem esferas por baixo, ele é SMD. Então não precisa muita experiência pra troca ele.
  9. Pelo que vejo em outras placas o que ta em vermelho é os filtros de imagem , quando o atc dá luz mas não dá imagem, e o de vermelho é quando o atc está sem luz no backlight , obviamente parece , mas como não tenho o esquema elétrico , é apenas suposições.
  10. voce tem aquele cabo LG que coloca LG em modo download? p999 é o nome dele, pode ser que consiga passar o software com esse cabo, mas primeiro teria que pergunta ao cliente como aconteceu isso, se foi devido a ele mexer, ou atualizaçao, essas coisas pra ter um inicio de onde começar.
  11. Eu ja resolvi 2 com esse defeito, e os dois a resolda nao deu resultado, do lado do flex do lcd tem um componente que é o filtro de imagem, ele é grande, 4 trilhas e é branco, so tira ele e coloca outro(geralmente tem nas placas LG) nem precisa ser branco , se tiver a mesma pinagem da certo tambem, obvio que tem que ser do mesmo tamanho e aparencia. geralmente encontra perto do flex de lcd e camera nos lg. esse problema é cronico nesse modelo, as vezes entorta o celular fica branco, mas é solda fria nesse componente.
  12. Auto falante do moto g2 é esterio, ou seja sao dois auto falante, obviamente os dois sao ativados quando toca alguma musica, toque.... se diz que nao funciona na ligaçao possivelemte pode ser o auto falante de cima, se colocar musica e ele funcionar(juntamente com o debaixo) pode ser algum bug do sistema, pois chega muitos assim, eu so desligo e ligo o auto falante ja volta, agora se colocar musica e o de cima nao funcionar pode ser o auto falante, ou os filtros(componente azul com um especie de fio enrolado nele) existe dois em cima e dois em baixo, ja peguei um que tinha caido e saido esse componente, so jumpiei e volto a operar 100%, so testanto mesmo pra voce resolver.
  13. esse mic é muito sensivel a calor, as vezes nao é problema na placa , mas sim no proprio mic . pegue de flex de iphone(4s,5....) o mic é compativel, so um pouco maior, mas esse é mais resistente a calor, pra tirar do flex eu nem uso calor, uso o estilete pra cortar, depois so estanho de leve, aqueço a placa na hora que o estanho "brilhar" eu coloco o mic, espero ele se alinhar sozinho e rapidamente ja tiro o sopro pra evitar aquecer o mic.
  14. Faça uma resolda no PMIC, que possivelmente ira resolver seu problema http://www.clangsm.com.br/uploads/monthly_2016_06/574efa1a7f222_Semttulo.png.088ab812a44c1af8675f3dfca78bce22.png
  15. Esses dias fiz um, so nao lembro onde foi, lembro que foi logo atras do botão, pra fazer o teste, pegue um fio ou uma pinça, ligue ele na fonte. deixe um lado da pinça ou fio no terra, e o outro encosta em algum componente no mesmo rumo do botao(outro lado da placa) onde tem o sensor de ligaçao. é alguns deles, quando a fonte começar a consumir vc segura, se ligar é so fazer um jumper, soldar o botao, e onde falta a trilha jumpear onde deu contato de ligar. mas primeiro teria que ver se essa trilha que soltou nao é negativa, se for negativa é muito mais facil, é so colocar o botao, e no pino que falta a trilha juntar com estanho no proprio corpo do botao. pra saber se é isso, so pegar a pinça, ligar o atc na fonte e encostar nessa trilha que sobrou e a outra ponta encostar onde ele vai soldado, se ligar é a negativa, se nao ligar é a positiva, que ta atras da placa como citei.