Ir para conteúdo

Posts Recomendados

  • 7 months later...
15 horas atrás, wilian wh disse:

ola galera to com un moto g1 troquei a frontal ligou normal .depois de uns dias  ele  liga  normalmente , e nao aprece imagem. e no fundo da tela da pouco sinal de luz . voces poderiam me dar uma ajuda e nao aparece imagem

 

 

Olá wilian , recomendo que crie um novo tópico para esse assunto. Quanto ao seu problema , verifique se o aparelho entra em modo fastboot , se sim, faça uma atualização de software

Link para o post
Compartilhar em outros sites

uma vez peguei um assim. de inicio passei software e deu certo, mas o cliente vou altumas horas depois com o memso problema, ai pesquisei bastante e mjuitos disseram que poderia ser câmera, troquei mas continuou do memso jeito... dei mais uma pesquisada e li que era memória. se trocar a câmera e não funcionar é memória. devolvi o dinherio do cliente e entreguei sem conserto

Link para o post
Compartilhar em outros sites

amigo ja peguei um assim. quebrei muito a cabeça para resolver fiz de tudo e não resolvia tava quase desistindo e o defeito do meu aparelho era so a blindagem, essa blindagem da para retirar e colocar manualmente, quando dava uma batida no celular ficava tela azul, essa blindagem entrava em contato com um capacitor fazendo assim a tela azul removi a blindagem e funcionava perfeitamente,ai coloquei bem direitinho a blindagem e deu certo,lembrando essa blindagem é a unica que sai com facilidade e voçe pode colocar novamente com a mao!  

Link para o post
Compartilhar em outros sites
  • 1 year later...

dos que estou pegando aqui na assistencia ou é camera frontal ou uma resolda no power manager resolve, cristal oscilador não é, muitos dizem que é, mais da certo por que o cristal ocislador fica do lado do power manager e na hora da troca as esferas de soldas power manager esquentam fazendo com que essas esferas se unem durante o processo de desoldagem e resoldagem por isso que o defeito da tela azul resolve

Link para o post
Compartilhar em outros sites

Quando criei este tópico eu não havia estudado os esquemas do modelo. Hoje posso afirmar que na maioria dos casos é realmente o power manager como o nosso amigo @Cleyton Moreira disse. 
 

Então para que fique de forma organizada as dicas passadas:

 

Fazer os testes na ordem abaixo.

 

1- Trocar a câmera frontal.

2- Verificar se existem curto nas blindagens.

3-  Ressolda do power manager. ( Deve ser feito com cuidado).

 

Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

  • Conteúdo Similar

    • Por 4kdigital
      Estou com um moto E5 xt1944, o cliente disse que estava funcionando normal e a tela apenas estava branca, fiz a troca da tela e na hora de iniciar o telefone ele fica todo preto com "N/A" no canto e não inicia, tentei passar varias rons e nada da certo sempre da erro, já tentei pelo Lenovo Rescue, RSD Lite da erro no gpt.bin, tentei editar o flash file mas ainda assim da erro e não inicia, tentei pelo flash boot mas continuo sem conseguir, estou quase devolvendo pro cliente, mas o mesmo informou que estava funcionando e até vibrando. Poderia ser a tela? mas abre o fastboot normal. Também não consigo abrir o recovery para dar um hard reset.
       
       

    • Por caique santos
      Gostaria de saber se a Dongle UMT PRO FAZ IMEI ZERADO NO MOTO G5S?
    • Por Douglas DeGê
      Boa tarde
      entrou na minha assistência um aparelho Motorola moto c plus, segundo o cliente o aparelho caiu e parou de ligar. 
      Antes de abri-lo fiz o teste da fonte de banca e o mesmo não ligou, acusava 0 04 de amperagem ao pressionar a Power. Após abri-lo identifiquei 2 componentes danificados, sendo que 1 deles está rompido na placa e o outro só trincado.
      Gostaria de saber se existe um possível jumper para recuperar a placa do cliente. 
       
      Desde já agradeço. 


    • Por marcos-bah
      Caros colegas, estou tendo um grave problema com um Motorola One Vision.
      Ele fica travado na logo "android one" de inicialização e não desliga, todas as vezes que faço os comandos power ou power + vol, ele simplesmente reinicia, só desliga quando a bateria acaba.
      Em anexo envio a foto do problema, ele não sai dessa tela.
       
      Alguém já passou por isso? Já conseguiram resolver?
       
      Agradeço muito, caros colegas.
       
       

    • Por ToinCellcelular
      Olá amigos,tenho um cliente em minha assistência técnica ele quer fazer o desbloqueio do celular do irmão que faleceu,queria saber se tem algum procedimento pra fazer esse desbloqueio da senha, o aparelho é da Motorola Moto C desde já agradeço.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...