Ir para conteúdo

NeoED

Iniciante
  • Total de itens

    11
  • Registro em

  • Última visita

Informações do Perfil

  • Sexo
    Masculino

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. Não consegui encontrar a origem do problema e muito menos a solução. O jeito foi trocar a placa para o cliente. Podem fechar o tópico.
  2. Não cara. Levei a semana toda pesquisando, mas não achei nada a respeito. Nem com outro aparelho. Eu dei um fone para a cliente usar porque ela só iria poder voltar outro dia para analisar mais. Já cogito comprar uma placa nova para ela. Infelizmente....
  3. Entendo, contudo, existe alguma trilha que liga o microfone ao auricular que pode ter se rompido de alguma forma? Porque é muito estranho parar os dois. Os esquemas que achei do j4 não ajudam nesse quesito...
  4. Após a troca do conector de carga, o mesmo parou de sair áudio no microfone e alto-falante auricular. O alto-falante está bom e já testei vários microfones compatíveis. O aparelho estava com marcas de oxidação na parte de baixo da placa, mas consegui remover com a limpeza. Estava tudo ok antes, porém, o conector de carga estava com mau contato. Durante a troca, usei bastante fita kapton para proteger os componentes e luvas anti estática o tempo todo. Alguém já passou por isso? Também aconteceu de romper uma trilha do conector de carga, porém não influenciou em nada no carregamento. Segue
  5. Estou com um com o mesmo problema. Já testei 3 baterias e ainda continua na mesma. Testei na fonte, sem o flex power, no carregador, tentei ligar dando contato nos pinos do conector r nada. Porém, constou a mensagem "bur up failed", como se tivesse com o sistema corrompido. Ele apenas entra no fastboot, contudo, o power não funciona neste modo, apenas os volumes. Alguém tem alguma dica? Sem oxidação, aparelho novo, chega as tensões certinho.
  6. Obrigado, mas como os identificar? Não encontro nenhum esquema elétrico.
  7. Pessoal, estou com um Mi 8 Lite zerado, sem nada, onde o cliente disse que dormiu com ele embaixo do travesseiro (sem estar no carregador) e no outro dia o aparelho estava com a tela preta, sem mostrar nada. Ele liga, vibra e a tela acende, mas não mostra nada. Já tentei olhar direto na luz da lanterna do meu celular, mas parece que não mostra nada mesmo. Pesquisando muito, vi que poderia ser sistema, mas fiz a atualização repassando a stock rom pela medusa e mi flash, só que sem sucesso. Desbloqueio de bootloader nem consigo fazer. A placa não possui absolutamente nenhuma marca de oxidação. N
×
×
  • Criar Novo...