Ir para conteúdo

Posts Recomendados

 

Estou com esse A1 com um problema no touch. Já foi feito testes com outra tela, mas o mesmo permanece. Ao abrir, esta parte próxima a biometria estava oxidada. Foi feita a limpeza e tentei resoldar os componentes ao redor do ci, mas sem solução. 

Onde posso encontrar esse componente marcado na imagem?

 

IMG_20210208_112610~2.jpg

Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

  • Conteúdo Similar

    • Por mateus0100
      Estou com um tablet Foston FS-M787L na bancada pra troca de display e touch, ambos funcionam perfeitamente, no entanto, quando o touch  está conectado o aparelho não da imagem. Testei diversas peças e com nenhuma ele funciona, sem isso ele apresenta imagem normalmente. 
      Os amigos tecnicos ja passaram por situação semelhante e conseguiram resolver? 
      Grato pela atenção.
    • Por thiagomarques.13
      Salve companheiros,
      Estou quebrando a cabeça com um motorola: e4 plus xt1773.
      Segundo o cliente, o aparelho estava funcionando normal até a troca do conector de carga (substituição da placa inferior),
      após a realizada a troca, o aparelho não funciona o touchscreen em nenhuma área da tela, já troquei a tela e nada.
      Estou com o esquema elétrico dele na bancada e realizando algumas análises. 
      Caso alguém tenha uma solução, agradeço desde já.
       
    • Por diegosfoss
      Solução touch parado J6 SM-J600GT Binary 5 alguem tem a solução ????
    • Por defaceinfor
      Boa tarde, troquei a tela de um vibe K6 e a cliente voltou hoje após 2 dias passados relatando que o celular não funcionava mais o touch. fiz downgrade do android 7.0 para 6.0.1 e não resolveu, e por acidente reparei que ele funcionava o touch mas com dois dedos na tela como se o talkback estivesse ativado, fiz uma pesquisa e em um forum falaram que era problema com o bloqueio de tela. formatei, e com os dois dedos fui adicionando a conta e configurando tudo, até chegar na tela inicial, reiniciei e ele voltou a funcionar normalmente, recomendei que ela só voltasse a colocar senha no celular novamente depois de dias para ver no que dava. alguém já passou por isso ou sabe o que está acontecendo? desde já agradeço.
    • Por MM Cell
      Desculpem colocar aqui mas não achei a opção da marca Positivo.Estou com problema em um atc positivo S550 quando fui remover o touch para troca saiu junto um adesivo branco que até achei que fosse sensor mas não achei nenhuma conexão, e desde que saiu esse adesivo que vai em frente as luzes dos botões na placa , eu testei vários touchs e todos funcionaram tudo somente a parte de baixo nos botões voltar e home que funciona por alguns instantes e logo em seguida para de funcionar.
      Alguém já pegou um caso parecido para me ajudar?
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...