Ir para conteúdo

Nailton santos

Colaborador
  • Total de itens

    386
  • Registro em

  • Última visita

  • Dias Ganhos

    5

Nailton santos venceu a última vez em Fevereiro 6

Nailton santos tinha o conteúdo mais apreciado!

4 Seguidores

Sobre Nailton santos

  • Rank
    Membro Clan
  • Data de Nascimento 22-10-1989

Informações do Perfil

  • Sexo
    Male

Últimos Visitantes

3.526 visualizações
  1. Depois de muito trabalho consegui resolver o problema. Eu já tinha removido vários capacitores e também os diodos zd 408 e zd 401. Todos fora da placa funcionam bem. Troquei U600 e nada; consegui resolver trocando U400. Aí a tensão ficou estável e sem nenhum aquecimento na placa. Vou deixar aí a imagem pra que seja de ajuda a todos. Fechem o tópico.
  2. Tem aquecimento nessa área de U600 e de L601. Mas já removi os dois da placa e troquei e continua. Sendo que L601 tem continuidade. Também removi c606, c602, c603 e testei eles e nada anormal. Removi zd408 e ele mede certo mas na placa ele tem tensão dos dois lados e zd401 tem tensão dos dois lados por causa da fuga de corrente.
  3. Boa tarde colegas. Estou aqui com esse aparelho que descarrega rapidamente. Estou sem a fonte no momento e não sei como está o consumo. Mas com conector plugado a corrente no conector de bateria é 120mAh. No conector de carga sai 4,87v, no capacitor c428 chega 4,87v mas no c330 deveria ser 3,3v e ele apresenta 0,66v. O esquema elétrico que consegui é muito reduzido e não sei os componentes responsáveis por isso. Se alguém já passou por isso peço ajuda.
  4. Ok. Viu tentar isso aí. Não sei se vale de alguma coisa, mas a memória está com aquecimento e o diod d400 que está bem perto do conector de bateria está com resistência dos dois lados.
  5. Boa tarde. Esse aparelho estava com tensão alternada variando entre 3,60v até 4,13v. Algumas trilhas de saída de U404(usb_dp e usb_dm estavam alterando junto com a trilha vbatt_con de u404. A trilha vusb_fet_5v estava com 5v mas ao chegar em u405, a tensão nos capacitores era muito abaixo disso. Também não tinha a tensão na saída de chg_out. Ressoldei u405 e aí nada mudou, apenas u404 ficou com muito aquecimento. A tensão no conector da bateria ficou em 2,66v e depois ficou em 0,97v. Troquei u404 e a tensão voltou normal em 4,34v e corrente de 500 miliamperes. Com aparelho montado e desligad
  6. Não sei se vai te ajudar, mas pode baixar o driverpack na internet. É grátis e funciona online. Ele vai atualizar todos os drivers do computador. Uso ele uma vez no mês pra ter certeza de usar drivers stualizados e que o computador reconheça. Vale a pena fazer essa tentativa. Ele demora alguns minutos e o computador fica impedido de ser usado enquanto o programa atualiza tudo. Se baixar algo que vc não quer, depois desinstala.
  7. Tem que verificar o conector de carga, se há oxidação perto, analisar possíveis componentes em curto. Usa o multímetro pra verificar os diodos, capacitores e outros relacionados. Verifica a tensão que está chegando no conector da bateria.
  8. Já frz troca ou ressolda do botão? Tem oxidação perto dos botões?
  9. Tslvez seja necessário fazer reparo de boot ou trocar pmic. Reparo precisa de box que faça jtag/emmc. Pode ser medusa pro, octoplus pro, easy jtag. Liga ele no computador usando cabo usb e vê como será reconhecido. Se o boot estiver com defeito, vai aparecer o nome qdloader 9008 ou qualcom 9008 ou qhsusbqdloader .
  10. Troca o conector de carga e procura oxidação na placa. Pode ser diodo ruim ou termistor danificado.
  11. O problema do aparelho era este? Já foi feito alguma coisa? Isso começou depois de trocar a tela? Sabe dizer se caiu na água? Primeiramente, tente forçar ele pra entrar em modo download pra tentar reparo do sistema e dispensar que seja colapso no sistema. Se não conseguir, aí terá que olhar na placa. Pode ter algum curto na linha VBAT pode ser algo perto do processador.
  12. Entra no tópico para Asus- manutenção- e manuais técnicos . Lá tem 2 zenfone 4 e eu acrescentei mais referente ao zenfone 4 selfie. Dá uma olhada e ver se vai te servir.
×
×
  • Criar Novo...