D'zn Info-Cell

Membro
  • Total de itens

    32
  • Registro em

  • Última visita

2 Seguidores

Sobre D'zn Info-Cell

  • Data de Nascimento 01-03-1981

Informações do Perfil

  • Sexo
    Masculino

Últimos Visitantes

828 visualizações
  1. Vá em configurações, vá ate o menu sobre o telefone, depois vá na opção rede, sinal etc, e verefique se o IMEI está lá, se tem todos os numeros corretos.
  2. Não reconhece ou reconhece e nao pega rede?
  3. Já solucionei alguns assim amigo, e sobre as frontais, ja estas vindo lote novo com suporte a 8 sem necessidade dd downgrad, mas que bom que o amigo resolveu o problema, isto é o que importa.
  4. Amigo em qual android ele está? pois se for no 8 ja está vindo frontais com o suporte sem a necessidade de downgrad, talvez a frontal que vc esteja usando seja de lote antigo, agora se for no android 9 eu não te garantir pois ainda nao peguei g5s aqui com android 9, mas tente os comando abaixo depois do downgrad 1. fastboot flash modem NON-HLOS.bin 2. fastboot erase modemst1 3. fastboot erase modemst2 4. fastboot flash fsg fsg.mbn 5. fastbot reboot
  5. Realmente estas telas 2 linha não tem muito o que fazer pra ficar bem coladas, como os amigos falaram acima, sempre recomendar primeira linha ou originais, eu aqui recomendo ao cliente somente originais ou primeira linha, dou como opção a segunda linha, mas explico os problemas que a mesma pode apresentar e nao dou garantia pra telas segunda linha. Eu aqui quando aplico alguma segunda, eu sempre isolo as laterais com dupla face preta, isso pra nao mostrar as luzes do LCD, pois fica muito feio o celular mostrando os luzes laterais, e já ajuda um pouco também pra fixação, já a cola UV é recomendada apenas pra efetuar a colagem em frontais a qual se trocam apenas o vidro, passando por um processo de secagem com lampadas ultra violetas. Segue uma foto de um exemplo a qual eu aplico a telas segundas linhas, inclusive aplico este metodo também em frontais da Motorola pra isolar as luzes do lcd.
  6. Amigo Já trocou o conector de carga? o Flex? caso positivo tenha trocado o que citei acima, faça o procedimento a qual eu postei neste tópico aqui pra ver se resolve https://www.clangsm.com.br/topic/120016-xt-1925-não-carrega/?do=findComment&comment=445938
  7. Pessoal pelo menos poderia dar os créditos a solução postada no topico né? http://www.clangsm.com.br/topic/120016-xt-1925-não-carrega/?do=findComment&comment=445938
  8. A solução a qual eu postei acima no tópico.
  9. Nos 2 polos ao lado do IC como na imagem em anexo, se nao resolver, troque o IC
  10. Rom nao vai adiantar, vai continuar com o factory mode ativo, passe o comando na box e vai resolver, qualquer coisa me chama que tento fazer pra vc via remota.
  11. Sim, resolve seu problema na hora, procure pela UMT doungle, é um bom custo beneficio.
  12. Verificando o esqema ví que as tensões estavam oscilando nos resistores ao redor do IC, como eu nao tinha outro pra substituir eu fiz o jumper e resolveu, se nao me engano este setor é responsavel por reconhecer o tipo de carregador ao qual o aparelho está sendo usado, muitos motorolas apresentaram este defeito, a propria Motorola está efetuando recall do modelos.
  13. Pela UMT coloque ele em fastboot e execute o comando disable factory mode
  14. Pra quem está com problemas do carregamento, aquele problema ao qual coloca o carregador o mesmo mostra o raio e depois a porcentagem e fica somente neste loop e nao carrega, e quando ligado nao mostra carregando, segue uma dica marcada na foto a seguir, faça um jumper nos 2 polos onde marquei na placa
  15. Pra quem está com problemas do carregamento, aquele problema ao qual coloca o carregador o mesmo mostra o raio e depois a porcentagem e fica somente neste loop e nao carrega, e quando ligado nao mostra carregando, segue uma dica marcada na foto a seguir, faça um jumper nos 2 polos onde marquei na placa