Ir para conteúdo
Entre para seguir isso  
M41K0N

Moto G5s não reproduz vídeo nem áudio, nem sai som.

Posts Recomendados

Troquei a tela de um moto G5s, depois de alguns dias deu um problema do software, não reproduz vídeo nem áudio. Já reinstalei o software e nada, alguém pode me ajudar ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvi um hj, cliente atualizou pro 8 e parou o som, fiz o downgrad pro 7 e voltou a funcionar o som totalmente

Compartilhar este post


Link para o post
Compartilhar em outros sites

Geralmente é oxidação, se abrir mande uma foto te indico o ci de áudio desse modelo, já resolvi quando molhou e era o ci do áudio, não sei se seu caso mas aqui funcionou normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente, se nao for problema no sistema, como foi no caso em que resolvi hj, também pode ser problema no PM8937 Codec, verifique ele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha se o sensor da câmera que fica na placa mãe, ele está oxidado, se estiver faz a substituição dele e faz o teste. Já peguei alguns com esse mesmo defeito, e o sensor estava oxidado, fiz a substituição retirando de placas sucatas e resolveu o problema do áudio.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...