Jaylsonn

Moto C Plus XT1726 Morto apos flash pelo SP Flash Tool

14 posts neste tópico

amigo tou com xt1726 morto apos flash pelo sp flash tool  

foi atualizado com a bateria 100% carregada apos o termio da flash o mesmo nao ligou mais 

foi desmontado pra ver se havia oxidacao na placa mas a mesma esta intacta  

EU tenho a MEDUSA PRO mas mesma nao tem o modelo do mesmo para reparacao de boot  

alquem teria o aquivo para que possa reparar o boot no aparelho desde ja agradeco

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Aldinei Jose disse:

ele reconhece os drivers mtk na porta com se sim pode tentar com outra flash e com outra versao do flasto

amigo ele reconhece sim os driver MTK ultilesei outra versao da rom e do sp flash tool mas nao deu certo

Compartilhar este post


Link para o post
Compartilhar em outros sites

segue a imagem 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo o que eu vi na sua tela, ele pede um arquivo de autenticação.....tente com outra versão de SP flash tool e poste resultados........

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia  a todos, alguem teria uma solucao pra ressuscitar o XT1726 morto apos a flash ja tentei de todas as formas mas sem exido

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu tambem estou com mesmo problema, fui remover conta google e deu erro e apos esse erro nao ligou mais, ele reconhece porta como media tek usb, alguem tem alguma dica de como resolver esse problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa peguei um aqui também com o mesmo problema e tudo indica que foi após tentativa de remover o FRP mas já chegou em minhas mãos morto somente reconhecendo como MTK, alguém já conseguiu resolver esse problema??

Compartilhar este post


Link para o post
Compartilhar em outros sites

@bobjr @acassio123 pode tentar passar a rom pelo SP Flash Tool mesmo ele aparecendo só como MTK, já que é nesse modo que ele recebe a rom pelo programa, sugiro tentar passar a rom para reviver o aparelho que existe no ClanSoft e depois disso passar a rom para corrigir qualquer outra falha que possa existir.

Procedimento para restaurar: https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=4033 

Rom: https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=4124

Caso peça arquivo auth: https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=4043

Procedimento FRP: https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=2685

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com um com o mesmo problema. Tenho a octoplus pro. O jeito é tentar via emmc. Algum amigo já resolveu sem ser por emmc?

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora