Ir para conteúdo

AJUDA - Moto G5 XT1672 Falha no USB (só funciona como HOST, modo CLIENT inoperante


Posts Recomendados

Boa tarde senhoras e senhores.

Tenho um Moto G5 que se recusa a comunicar com o computador via USB. Ao plugar, nada acontece. No entanto o carregamento funciona normalmente exceto Turbo Power. O mais curioso disso tudo é que, se você usar um adaptador OTG para usar acessórios USB ou conectar com outro celular para transferência de arquivos, o processo funciona normalmente!

Já conferi o cabo que liga as placas uma à outra, troquei o conector de carga na plaquinha, troquei de cabo e nada do celular voltar ao normal!

Quero resolver isso pois, apesar de ser um aparelho de posse da loja, caso queira vender ele no futuro, preciso que tudo esteja 100% para o comprador.

Alguém já passou por isso? qual a forma de solucionar esse problema?

Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

  • Conteúdo Similar

    • Por raphaelbz
      Trilhas para a placa de carga do moto e6 plus.

    • Por luccas1617
      Pessoal alguém pode mim ajudar com esse frp Motorola 2020? Moto g5
    • Por Marknho
      Olá, boa tarde. Estou com um Moto G6 que entrou para ser feito reativação de bateria. Medi a amperagem no multimetro, e estava com 3.89 de bateria, coloquei ele no PC, e reconheceu os drivers qualcom. Eu pesquisei um pouco sobre o arquivo BlankFlash do mesmo, e não encontrei. Não sei o modelo do mesmo, por conta de o mesmo não ter a fita com o modelo certo. Se alguém puder me ajudar, desde já, agradeço. Deus os abençoe! 
    • Por Denny Novaes
      Boa tarde pessoal! Estou com um G7 Power na assistência com o conector de carga quebrado, foi feito a troca da placa do conector do mesmo. E não voltou a carregar, testei outra placa mesma coisa, testei a 3 placa só para desencargo mesma coisa. Então coloquei o multímetro em continuidade usei um cabo tipo C que tenho aqui cortado. Prendi uma ponta no negativo e fui testando até o conector da bateria o negativo chega normal. Refiz o mesmo processo com o positivo mas não chega. Aí retirei a placa e testei direto no cabo flex conexão por conexão do cabo flex que vai da placa do conector até a placa mãe. O negativo normal, positivo não. Aí testei do conector da bateria até o conector flex da placa mãe. O positivo não chega. A continuidade do multímetro não apita.  Alguém sabe o que pode está interrompendo a corrente do positivo? Para não tá chegando na bateria. Estou colocando o vídeo do teste de continuidade

      VID-20200122-WA0048.mp4
    • Por Denny Novaes
      Boa tarde pessoal! 
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...