Ir para conteúdo

Posts Recomendados

Bom dia colegas, tudo certo? Estou com um G7 na bancada que não liga, ao apertar o power ele consome entre 0.05~0.08, soltando o botão ele zera o consumo. Identifiquei a malha VREG_S7_0P915 em curto, utilizando breu e injetando 0.8V-2A não houve nenhum aquecimento, removi o U1002 onde a malha tem ligação e mesmo assim não removeu o curto. 

Link para o post
Compartilhar em outros sites
6 horas atrás, Guilherme Alcântara disse:

Olá, vi que essa malha que refere possui diversos capacitores, creio que o curto esteja em um deles, acho que a melhor maneira de encontrar o curto seria isolando a malha e partes e testando com o multímetro em escala de continuidade. 

 

 

Verifiquei todos os capacitores com o método 4 pontas, usando 1V e 100mA, medição na escala de 20V no multímetro. O menor valor foi 0.53 mas em vários capacitores. Esse tá difícil. 

cap.JPG

Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...