Tarso Cristiano

Moto G7 Play sem luz no display.

Posts Recomendados

Bom dia amigos.

Estou com um Moto G7 Play que caiu água. Fiz a desoxidação e ele funcionou, porém, quando liga da uma piscada de luz no display e depois fica em black light. 

Aparece a imagem só que sem luz no display.

Alguém tem a solução para esse defeito???

Já troquei o display e ficou da mesma forma. 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde , baixe o manual de serviço no clansoft https://www.clansoft.net/dl/index.php?a=downloads&b=file&c=download&id=4481 .

confira as tensões  VREG_L6_1P8  ,LCD_BL_LED_K2LCD_BL_LED_K2 e LCD_BL_LED_K1 tensôes de aliemnteção do display de 25v . 
Caso nao esteja presente verifique o ci e backligh U1302 .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguém conseguiu resolver o problema do moto G7 eu tô com do mesmo jeito na bancada alguém tem a solução por favor?

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 horas atrás, Brunno cell disse:

Alguém conseguiu resolver o problema do moto G7 eu tô com do mesmo jeito na bancada alguém tem a solução por favor?

Verifique o diodo D1301 e a bobina L1302.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde  amigo...

Como vc resolveu ? seguindo o procedimento que o amigo acima citou ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu peguei um g7 um tempo atras e uma bobina estava com problema, eu so retirei ela e ja funcionou, mas acabei colocando de volta e continuo tudo certinho.
testa a placa  amigão com multimetro esses componentes acima que o pessoal falou vai te ajudar abraço, espero ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse tópico  é  sobre uma placa que molhou e o meu foi queda,como  não sábia se os procedimentos são os mesmos acabei abrindo outro tópico, se fiz errado me desculpem 

Vou fazer os testes que me falaram e que Deus abençoe vcs. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com um g7 plus com o mesmo problema,poderia me indicar onde localiza esses componentes

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, wendel3301 disse:

Estou com um g7 plus com o mesmo problema,poderia me indicar onde localiza esses componentes

 

Olá, sugiro que crie um novo tópico com o modelo do seu aparelho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.