Lyone C

Moto G6 Plus reconhece o chip, mas permanece "sem serviço"

Posts Recomendados

Boa tarde amigos, peguei um moto g6 plus que reconhece o chip , mas permanece sem serviço. Segundo a cliente, deixou o celular carregando e quando foi pegá-lo já estava com esse problema, o mesmo foi comprado a 8 meses, então ela mandou para a garantia, mas eles alegaram que o celular havia sido molhado e que portanto ela havia perdido a garantia, sendo que ela afirma que nunca foi molhado, e realmente aparentemente não há sinais de que tenha sido (ainda não abri o celular, por enquanto estou pensando em software). 

Penso que pode ter havido algum bug no sistema, por causa de atualização, no momento o celular est´á com o android 9, então talvez um downgrade resolvesse, mas quero saber se alguém já passou por isso e se teria alguma informação, dica ou outra solução para compartilhar? 

Por enquanto, apenas dei um restart no bootloader.

Já agradeço qualquer ajuda que receber. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
56 minutos atrás, jefffalcao disse:

verificou se possui os imei's ?

Sim!

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Cleyton Moreira disse:

verifique nas configurações se aparece a versão de base!

Sim, aparece. Número da versão: PPWS29.116-16-2

Compartilhar este post


Link para o post
Compartilhar em outros sites

dos que peguei aqui nesse modelo, sempre foram por oxidações, abra o o atc e faça uma desoxidação e verifique se danificou alguma trilhas .resistores que smpre nesse modelo danificam!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Conteúdo Similar

    • Por rhicardho-inforcell
      boa tarde amigos de bancada 
       
      chegou uma atc aki na bancada moto G6 play ja veio de outra assistência 
      seguinte problema ele não sobre rede fica só sem serviço.
      procedimento já feitos por mim 
      - checagem de IMEI ta todo ok 
      - checagem se antena estaria ligada *#*#4636#*#* ta ok 
      - antena vai da placa ate o parte de baixo ok
      - fiz ate um jump do P A ate antena 
      - teste cqa esta desativado 
      - ja passei varias rom do android 8 e o 9 ainda continua o defeito 
      - ja reiniciei em modo bootloand 
      - ja fiz o desbloqueio do bootloand 
      - ja fiz a troca do P A 
      alguém poderia da uma força ?? desde de ja agradeço 
       
       
       
       
    • Por .Com Informática
      Bom dia, estou com esse aparelho que reconhece chip, mas fica sem serviço (com a bolinha cortada), veio de outra assistência, onde foi trocado as câmeras e atualizado firmware. Alguém já pegou algo assim??
    • Por Guilherme Alcântara
      Olá a todos, creio que muitos de vocês já se depararam com o defeito do "Rádio Desativado" nos aparelhos da Motorola que deixa os mesmos sem sinal de operadora. 
      Devido a isso, hoje venho aqui deixar uma possível análise e solução para o problema para o modelo XT1672.
      Partindo do princípio que vou explicar nesse tópico é possível resolver alguns outros modelos.
       
      Primeiramente, para saber se o aparelho apresenta o defeito de rádio desativado devemos ir ao discador de chamadas e discar o seguinte código *#*#4636#*#*
      Um janela com a "Informações do Telefone" abrirá como na imagem abaixo.
       

       
      Se na opção Serviço de voz mostrar  Rádio Desativado. significa que existe uma falha no rádio do aparelho, podendo ser ela de software ou de hardware.
       
      Bom, vamos partir para os testes de hardware. 
      A falha rádio desativado quando se trata de hardware acontece pois os amplificadores de potência do circuito de RF não estão sendo reconhecidos e podem ser por alguns motivos.
      sendo alguns deles: 
       - Solda fria, causada por queda ou empenamento.
      - Oxidação.
      - Curto na alimentação dos amplificadores.
      - Falha dos amplificadores. 
       
      Então primeiro, Testar C2612 e C2710. Nesse teste será possível saber se há curto na linha de alimentação VPH_POWER dos componentes PA2701 e FEM2601. Quase sempre, os dois ficam em curto juntos.
      Se no teste houver curto nos capacitores, podemos partir para o início da alimentação dos mesmos, como indicado na imagem abaixo. 
       

       
      Na imagem acima, teremos 3 capacitores e uma bobina, será necessário verificar TODOS eles para que encontremos o princípio do curto que na maioria das vezes são um dos capacitores.
      Após encontrar o componente em curto o problema de Radio Desativado com curto  possivelmente será resolvido.
       
      Agora vamos para a solução sem curto. Se nos testes dos capacitores  C2612 e C2710 Não houver curto, Ressoldar PA2701 e FEM2601 e os componentes ao seu redor.
      Se mesmo após a ressolda, não obtiver resultados, Trocar PA2701 e FEM2601.
       
      Em muitos casos a ausência de componentes no setor RF também ocasiona o defeito RADIO DESATIVADO. Somente com uma inspeção visual ou comparação com o layout da placa é possível identificar  a falta dos componentes.
       
      Layout Moto G5 XT1672.pdf
       
      Deixei esse tópico explicado desde como identificar a falha até a possível solução pois acho que existem muitos técnicos iniciantes que precisam da primeira parte.
      Desde já agradeço a todos e peço que se houver algo a acrescentar que comentem abaixo.
      Em caso de dúvidas estarei a disposição.
       
       
       
       
    • Por AlexMax2019
      Alguém tem alguma solução que não seja JTAG, vários modelos Motorola quando olhamos as informações do aparelho *#*#4636#*#* apresenta radio desligado, ficando normalmente sem serviço.
      Mesmo passando ultima versão com RSD ainda continua. Foi passado também todos processos para remoção de CQA.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.