marcos felipe

[Resolvido] Procedimento de flash X400

Posts Recomendados

alguem teria o procedimento de flash do positivo x400, ja procurei e não encontrei, no clansoft tem a rom, porém não tem o procedimento, ja tentei fazer ilgual a do x800 pelo cartão de memoria e não funciona, agradeço quem poder ajudar.

Editado por Cristiano de Moraes

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo eu uso o SP Flash tool para fazer os atc da positivo, geralmente vem um arquivo no formato scatter file, só abrir o programa, selecionar o arquivo clica em download e logo após conecte o celular pressionando o volume +, não tem erro, tem varios videos com procedimentos de flash, da uma pesquisada que garanto que tu acha.

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 minutos atrás, Iuri Donada disse:

Amigo eu uso o SP Flash tool para fazer os atc da positivo, geralmente vem um arquivo no formato scatter file, só abrir o programa, selecionar o arquivo clica em download e logo após conecte o celular pressionando o volume +, não tem erro, tem varios videos com procedimentos de flash, da uma pesquisada que garanto que tu acha.

A rom não vem o arquivo scattre, e não encontrei nem um video ou tutoria para o x400, vc pode me passar o link de algum ou alguma outra solução, desde ja agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, marcos felipe disse:

A rom não vem o arquivo scattre, e não encontrei nem um video ou tutoria para o x400, vc pode me passar o link de algum ou alguma outra solução, desde ja agradeço.

entendi, vou ver o que acho por aqui e já volto com um retorno

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, na rom que você baixou pelo ClanSoft vem 4 arquivos, dois estão compactados, no segundo que está compactado tem o arquivo scatter, descompacte numa pasta e tente pelo SP Flash Tool ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, Iuri Donada disse:

Amigo, na rom que você baixou pelo ClanSoft vem 4 arquivos, dois estão compactados, no segundo que está compactado tem o arquivo scatter, descompacte numa pasta e tente pelo SP Flash Tool ;)

vou testar aqui e ja posto resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 minutos atrás, Iuri Donada disse:

Amigo, na rom que você baixou pelo ClanSoft vem 4 arquivos, dois estão compactados, no segundo que está compactado tem o arquivo scatter, descompacte numa pasta e tente pelo SP Flash Tool ;)

valeu amigo vc ajudou muito mesmo, precedimento deu 100% agradeço a ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Conteúdo Similar

    • Por MM Cell
      Desculpem colocar aqui mas não achei a opção da marca Positivo.Estou com problema em um atc positivo S550 quando fui remover o touch para troca saiu junto um adesivo branco que até achei que fosse sensor mas não achei nenhuma conexão, e desde que saiu esse adesivo que vai em frente as luzes dos botões na placa , eu testei vários touchs e todos funcionaram tudo somente a parte de baixo nos botões voltar e home que funciona por alguns instantes e logo em seguida para de funcionar.
      Alguém já pegou um caso parecido para me ajudar?
    • Por JoaoPedro001
      Olá, estou com um Positivo S550 que está com o loop infinito e tela branca, já fiz o processo de instalar a ROM mas o aparelho continuou do mesmo jeito que chegou, alguém sabe o que pode ser, se é Software ou Hardware. Ele não sai da tela inicial "POSITIVO" e logo após começa a ficar com tela Branca. 
    • Por andretti
      ola estou com um positivo aqui não consigo arrumar ele, quando ele chegou ele só estava com um problema de boot loop que aparentemente era só fleshear ele usei a flash que esta no clasoft e não deu certo e agora no dia seguinte ele não liga e nem da sinal de carregamento dei um choque na bateria e nada o que devo fazer? Obrigado desde ja
    • Por davilima
      Não consigo modificar o arquivo system.img que tenho do Positivo Ypy L1050E. tenho todos os arquivos dele (misc,kernel,boot,recovery,backup,cache,userdata,metadata,kpanic,system, extra), porém não consigo tirar um app para não carregar após o boot. Alguém já fez esse procedimento?
       
       

    • Por Neto Penques
      Amigos ja baixei umas 3 roms e as 3 da o mesmo erro na hora que flasho pelo sp flash tool alguem poderia me dar uma dica?
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.