MBtec

[Resolvido] Lg K4 K130 não carrega

Posts Recomendados

estou com um lg k4 que não carrega. Coloquei um conector novo, chegou a carregar ate 80% e parou. realizei novamente a troca do conector e mesmo assim não funciona. Esta chegando 5v no conector de carga. Não tem sinal de oxidação. Alguém tem uma dica ou passou por algo semelhante?

Editado por Paulo de Deus

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 26/07/2017 em 08:45, MBtec disse:

estou com um lg k4 que não carrega. Coloquei um conector novo, chegou a carregar ate 80% e parou. realizei novamente a troca do conector e mesmo assim não funciona. Esta chegando 5v no conector de carga. Não tem sinal de oxidação. Alguém tem uma dica ou passou por algo semelhante?

Bom dia, você verificou que chega 5V no conector de carga, mas e no da bateria, chega quanto? provavelmente é algum componente no meio do caminho com problema, teria que analisar os componentes responsáveis talvez com a ajuda do manual de serviço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia, estou com o mesmo problema, já fiz a troca do conector de carga, ressolda e desoxidação mas não obtive sucesso. não encontrei em lugar algum o esquemario dessa placa. Alguém ja solucionou?

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, juniormilani disse:

Bom dia, estou com o mesmo problema, já fiz a troca do conector de carga, ressolda e desoxidação mas não obtive sucesso. não encontrei em lugar algum o esquemario dessa placa. Alguém ja solucionou?

Bom dia amigo,e acrescentando a resposta do grande amigo paulo de Deus,retire a proteção metálica que possui na pci,e post uma imagem com boa resolução da mesmo,ai posso te passar o componente responsável pela carga,ja peguei o mesmo defeito,uma pena não ter aqui armazenada a imagem do local e componente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia. Resolvi ressoldando o CI de carga, que fica embaixo da Blindagem superior.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde, que bom que resolveu, se conseguir postar uma imagem mostrando aonde fez a ressolda para ajudar futuras consultas, será de muita ajuda.

Obrigado pelo retorno.

 

O tópico será marcado como Resolvido

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Buenas senhores alguma imagem para fazer o procedimento?? estou com o mesmo problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde galera, chegou 1 aqui pra mim com o mesmo defeito atc muito novo aparentemente nunca aberto nao encontrei sinais de oxidação, aparece carregando mais carga não sobe.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 28/09/2017 em 14:56, dibrescia disse:

k4.jpg.0ba207f3c698073e1801dc7fd835d2e5.jpg

retirei a blindagem e fiz uma resolda nos componentes e resolveu.

boa noite glr

eu fiz a resolda mais depois de alguns dias ele voltou a dar o problema 

ai eu resoldei ele d novo ai o problema volta a mesma coisa 

comeca a carrega e para 

talves vcs nao tinha outra solucao pra ver se consigo resolver

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia, estou com um LG K130F, que veio para troca de display e touch, porem o mesmo esta com o display branco ao ligar, ja troquei display e continua com o mesmo problema. alguem sabe como resolver isso, ou tem algum esquema eletrico?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 11/12/2017 em 17:22, Gualber Almeida Souza disse:

Boa tarde estou com um LG k4 chegar a carga no conector de bateria mais não mostra carregando alguma solução

Retire o conector e ressolde-o. Ja peguei varios k4 e k10 com solda fria nesse conector.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resoldei o C.I q o amigo cito acima que não carrega e o serviço foi com sucesso. Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

peguei um K130F que aparece carregando vai carga ate o conector da bateria e não sobe a carga.

Porem se desconectar o touch ele carrega normal, alguem sabe de uma solucão?

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Realizei este procedimento e obtive 100% de êxito. Removi a blindagem e ressoldei este componente que esta marcado em vermelho na outra foto tirada por mim.

Agradeço desde já a ajuda do amigo. Sem ela não seria possível solucionar meu problema.

WhatsApp Image 2017-12-04 at 18.48.08.jpeg

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

fiz o procedimento em um atc aqui na loja seguindo a dica do amigo aí encima, e deu muito certo. tive que fazer a troca e consegui na placa de um k8

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia, procedimento de ressolda no  componente de carga 100% funcional. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com um aqui,mas é o m250ds

Alguém pode me ajuda 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Slashdudu disse:

Estou com um aqui,mas é o m250ds

Alguém pode me ajuda 

 

boa tarde amigo,o tópico trata de outro atc,aconselhamos que crie um tópico novo e com o modelo correto e com fotos da placa,assim poderemos lhe auxiliar melhor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde resolda ci carga 100%. Tinha percebido que ele carregava quando apertava na pare superior da placa.  Obrigado a migo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.