Posts Recomendados

28 minutos atrás, wemersonmaxcell disse:

Moto G2 XT-1078 Microfone solução 

 

bom dia wemersonmaxcell,obrigado por compartilhar,sei que será de grande ajuda a muitos usuários em futuras pesquisas,só pedimos que post seu procedimento na área correta aqui. assim facilitará as futuras pesquisas.

 

sendo assim tópico fechado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.

  • Conteúdo Similar

    • Por Josiberto Mateus da Silva
      Olá bom dia amigos, estou com sérios problemas com uma placa do J500f como diz no título, bem, fiz a substituição do microfone dele e contínuou sem captar o áudio, fiz então o Jumper tudo bonitinho porém msm assim o problema persistiu ja n sei o q fazer nesse caso, se algum amigo puder ajudar ficarei grato.
      Detalhe:
      Fiz as medições e continuidade estão ok.
    • Por Guilherme Alcântara
      Olá a todos, hoje venho trazer uma possível solução para defeitos de imagem/backlight para o Motorola Moto G8 power XT2041 e demais variantes.
       
      Os tópicos que estou criando atualmente não se tratam exatamente de uma solução direta para o problema, mas sim uma sequência de verificações que podem auxiliar a encontrar o defeito.
      Portanto, eu ficaria muito grato se recebesse um feedback sobre o formato do tópico, quero saber se está de forma compreensível ou se está confuso, sua opinião me ajudará melhorar. 
       
      Bom, vamos ao assunto...
       
      Ispeção Visual (Não pule esta etapa por mais simples que pareça ser)        Como sempre falo em meus tópicos, o primeiro passo é fazer uma inspeção visual na placa.
      Fazer comparação com o layout e verificar se existe ausência de componentes.  Verificar oxidações, principalmente na região do conector FPC J4001.  
             2. Verificar Filtros EMI:
      EMI4006 EMI4007 EMI4008 EMI4009 EMI4010  
             3. Verificar componentes de proteção ESD do circuito do display:
      TVS4001 TVS4002 TVS4003 TVS4004  
             4. Verificar Diodo e bobina do driver backlight:
      D4001  L4001  
             5. Verificar Driver backlight:
      U4001 (É possível medir a tensão de entrada no capacitor C4015)  
             6. Verificar IC regulador LDO:
      U4002 ( É possível medir a tensão de entrada no capacitor C4040 e  tensão de saída no capacitor C4039) Aprox 1.8V  
             7. Ressolda/Reballing PMIC
             "Esta Situação sempre deixo como última opção, somente quanto já foram feitas todas as outras verificações, medições e testes em geral."
      U1701        (Este circuito integrado é o responsável por alimentar o driver backlight U4001 e U4002)
             Por esse motivo é necessário medir as tensões de entrada e de saída como descrevi nos Itens 5 e 6.
       
      Todas as referências de componentes citados estão no manual.
      Manual De Serviço Completo ClanSOFT:
      https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=9471
       
      Itens que estudei durante a criação do tópico:
      - Datasheet diodo de proteção ESD PESD3V3V1BCSF
      - Datasheet Diodo WSB5503W
       
      Se houverem dúvidas estou a disposição.
       
      Obrigado a todos.
      Bom reparo! 0/
       
       
    • Por Lucas Moura
      Estou com um Moto G5s que troquei a frontal, e ao fazer os testes, antes de colar a peça, descobri que o aparelho capta o som da minha voz APENAS quando efetuo uma LIGAÇÃO e coloco no viva-voz. (se não estiver no viva-voz a pessoa do outro lado não me escuta).
       
      Em aplicativos como gravador de voz e Whatsapp o som também não é captado.
      Analisando outras placas do mesmo aparelho, percebi que posso ter perdido uma borrachinha vermelha que cobre um dos microfones (imagino que seja um sensor).
       
      As minhas dúvida são :
      1- Será a falta dessa borrachinha que está causando este problema:
      2- Porque o aparelho somente reconhece som no viva-voz nas ligações e não reconhece quando gravo um som em aplicativos.
       
      Observações : Já reinstalei a ROM e nada adiantou.
      Sou novo na área (quem tiver humildade e puder me ajudar ficarei muito grato).
      Deus abençoe.
       
       

    • Por william miguel da silva
      algum tipo de solução,Jumper algo do tipo(já coloquei vários flex)
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.