lukasarthur

Colaborador
  • Total de itens

    52
  • Registro em

  • Última visita

4 Seguidores

Sobre lukasarthur

  • Rank
    Membro Clan
  • Data de Nascimento 04-09-1995

Informações do Perfil

  • Sexo
    Not Telling

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. Olá verificou se a sinais de oxidação ? Ferificou o fpc se esta mascado ou danificado ? Vou deixar o esquema eletrico para voce dar uma analizada tbm abraço amigo ! MOTO E4 Plus XT1773.zip
  2. Já ferificou o contato do volume menos ? ou o modo seguro nao vem a se apresentar toda hora !
  3. ja deram uma olhada na bobina azul bem proxima ao conector ? pra testar tira ela e coloca um pedaço de fio esmaltado no lugar pra bater a continuidade,da uma olhada se todos os polos estao todos soldados
  4. peguei um g360(win 2 ) com o mesmo problema, depois de muito tempo se batendo era o display que por algum motivo começou a me dar dor de cabeça. troquei o display resolveu, vale a pena estar tentando amigo talves possa estar resolvendo seu caso.
  5. Assim tem como fazer a desmontagem da bateria na parte onde tem os polos tem uma placa que tem uma pci de carga retira a partesuperior da bateria tomando cuidado pra nao furar a bateria ai vai da boa
  6. tava com o mesmo problema ! resolvi da seguinte forma : peguei um conector estanhei aparte inferior dos polos que inconstao na placa e logo em seguida soldei e apos feito a solda reforcei os polos deixando eles bem firme ai deu boa e funcionou sem precisar desligar o atc !!
  7. testou com flex original pois estava com um pepino assim aqui na loja aparecia carregando mais nao subia carga ai troquei 3 flex e nada ai peguei uma sucata removi o flex de carga coloquei no aparelho ficou file
  8. Consegui resolver um destes passando uma flahs com o sistema inferior (downgrade) assim voltando o mesmo pra android 4.4.4 ai nao tendo problema com a conta google !
  9. Olá meu amigo,tente atualizar o software do mesmo para ver se resolve pois tem alguns aparelhos da nokia, que realmente nao funcionam o touch apos trocar a peça tente atualizar ele pelo (NokiaSoftwareUpdaterForRetail_4.1.0) nao tem erro te garanto que vai funcionar 100 % !! Qual quer coisa comenta ai que agente vai resolver juntos .
  10. Então como ninguém me deu dicas tive que trocar a placa do mesmo e funcionou 100% adm pode fechar o tópico pois ninguém sabe o que fazer
  11. Estou com o mesmo problema porem, o atc foi molhado e não dava sinal de vida ai ele volto porem com o lcd todo preto, e não e peça pois ja testei varias peças ! se alguém saber qual componente trocar ou onde ressoldar poderemos resolver o problema
  12. Boa tarde amigos do clan, então já fiz todos os reparos possíveis na parte de software infelizmente e na parte física mesmo o atc não tem marcas de oxidação, o atc e novo porem nao da torre o unico que abriu esse telefone foi eu mesmo porem ele nao da torre agora preciso consertar preciso que alguem me passe uma forma de conserta esse atc lembrando que gostaria de tentar um jump de rede se possivel alguem poder postar para mim o jump agradeceria muito !!!
  13. Olá pessoal do fórum, estou com um s8190 com defeito na tore ja troquei a antena e tbm fiz um blacklist para verificar se estava com cortes de operadoras e esta tudo ok entao gostaria de saber o que devo fazer nesse caso se tiver algun jump ou algo do tipo pf postem aqui que estarei tentando fazer e postarei resultados ,desde ja meus agradecimentos por todos do fórum que e magnifico
  14. tente tambem retirar o teclado e dar uma limpada em seus contatos da flat ou ate mesmo testar com outro teclado para ter realmente certeza que nao e um defeito fisico
  15. o certo mesmo e se vc for trabalhar com software de atc e sempre ter 2 OS eu por exemplo uso o win 7 64 e o Xp o win 8 ainda e muito falho quando se trata de programas para atualizacao ou ate mesmo para instalacao de equipamentos para reparo de software , se nao quizer formatar sua maquina emule atravez de uma maquina virtual outro sistema operacional x86 e tenho certeza que dara tudo certo !