lg a230 em curto
0

14 posts neste tópico

ola amigosdo forum!!! estou com um lg a230 em curto, nao liga na fonte e nem com a bateria, sendo que quando conecto na fonte ela mostra curto, mas o estranho e que ele nao apresenta aquecimento quando esta com bateria, este atc nao aprezenta oxidaçao e nem sinal de ter sido molhado, ja fiz ressolda e banho quimico e nada de funcionar... pesso a ajuda de vcs e desde ja agradeço!! :reza:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo eu postei um tutorial de como verificar qual o componente esta em curto, veja se lhe ajuda.

Please login or register to see this link.

Abraço e boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em 90% dos aparelhos o curto está no P.A. coloque a fonte de alimentação com aproximadamente 1volt vá aumentando até ela chegar em curto então vc verifica qual o componente está esquentando e é só ressoldar ou trocar o mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

obrigado pelas dicas me ajudou muito a encontrar o componente em curto, fiz ressolda mas nao resolveu, agora surgiu outra duvida!!! se retirar o componente fazer limpeza e recolocar podera resolver o problema ????? e se fizer substituicao tem que ser por outro de mesma marca e modelo mesma numeracao???? ou de outro celular qualquer dará certo???? ficarei grato pela ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

obrigado pelas dicas me ajudou muito a encontrar o componente em curto, fiz ressolda mas nao resolveu, agora surgiu outra duvida!!! se retirar o componente fazer limpeza e recolocar podera resolver o problema ????? e se fizer substituicao tem que ser por outro de mesma marca e modelo mesma numeracao???? ou de outro celular qualquer dará certo???? ficarei grato pela ajuda

Amigo algumas vezes apenas retirando, limpando e refazendo a solda ele volta a funcionar. Mas na maioria das vezes apenas substituindo. Quanto ao componente, se o mesmo for igual, não importa onde você vai encontrar, muitos aparelhos utilizam os mesmos componentes mesmo sendo de marcas diferentes.

Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola amigos!! encontrei o componente q esta em curto, mas como sou novo no ramo nao sei o nome deste componente por isso postei uma foto pra vcs dar uma olhada!! gostaria de saber se posso trocar por outra com essa numeraçao q tem escrita em cima diferente??? se puder me ajudar fico grato a todos!!

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde amigo entao Se o Sr tievr A Msm Placa deste atc seria melhor pq vc iria ter certeza q o COmponente e o Msm Mas tem palca De lg q tem este componente

Compartilhar este post


Link para o post
Compartilhar em outros sites

pior e q nao tenho, mas tenho bastante placas do lg mg160, kp152 gs107 sera q da certo???

Compartilhar este post


Link para o post
Compartilhar em outros sites

pior e q nao tenho, mas tenho bastante placas do lg mg160, kp152 gs107 sera q da certo???

Veja se encontra uma ao menos compativel msm tamanho e q encaixe certinho no lugar da outra ok

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo como avia lhe dito anteriormente o componente é o P.A(amplificador de potencia) dificilmente outro servirá. melhor retirar da mesma placa ou então tente ressolda as vezes tenho que ressoldar 2 ou 3 vezes para poder funcionar.uso a estação de solda com temperatura 300º e velocidade do ar 06 agora vai de cada um.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola pessoal!! com a ajuda de vcs consegui fazer o atc ligar mas agora nao completa ligacao e as vezes nao reconhece chip, somente emergencia, ja restaurei configuracoes e reset atravez do codigo 1809#*230#,sera q ainda persiste o problema na p.a., se alguem puder me ajudar ficarei grato a todos

-----------Atualizado------------

ola pessoal com a ajuda de vcs consegui ligar o atc mas agora ele nao faz ligacao e as vezes nao reconhece chip, fica somente emergencia; sera q o problema com a p.a. ainda persiste?? sera q mais uma ressolda resolvera este problema???? ou so trocando o componente mesmo??? se alguem ai tiver uma dica ficarei grato... abracs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sergio na maioria das vezes só trocando mesmo por se tratar do PA onde o mesmo é responsável pela potencia de sinal do aparelho da parte de RF do transceptor ou seja responsável pela potencia de sinal de entrada e saída(TX e RX).

Compartilhar este post


Link para o post
Compartilhar em outros sites

ai pessoal!!! consegui resolver o problema ressoldando umas dez vezes, agora ficou belezinha!!! valeu pela ajuda de todos!!! e podem encerrar o topico!!1

Compartilhar este post


Link para o post
Compartilhar em outros sites

... consegui resolver o problema ressoldando umas dez vezes, agora ficou bem!!! ... podem encerrar o tópico!

Certo “sergiolk”, como sendo o autor deste tópico e nos retornado solucionado, fecharemos.

Fica aqui logo interligado o Manual que ajduará e muito, seja o problema que for relacionaoda a este modelo LG A230:

Please login or register to see this link.

Que sejam devidamente agradecidos todos que contribuíram para isso e assim:

Encerramos este tópico com final feliz!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
0

  • Conteúdo Similar

    • Por accarlosantonio
      ola  bom  Dia  amigos  entrou ontem  em minha  assistencia  um  aparelho Lg L70 o aparelho estar dando  serviço desativado porem  nao pegar nem  um  chip, ja  tentei passar a room  nele pelo KDZ mas  da erro nos 3 % queria  saber  se  alguem  ja  pegou  esse Problema  q  possa min  Passar  uma  Dica  , desde  ja agradeo  a  tds !
    • Por FernandesSoftware
      Olá pessoal, queria que vocês me ajudassem numa questão!
      estou aqui com um lg e450f, passei varias flash (firmware), mas não resolveu, ele estava no processo android parou, agora ele está na logo, como eu disse, tentei varias flash e não consegui êxito, teve uma que consegui, a firmware a TELCEL da argentina, mas não pegava as operadoras do brasil, tentei pelo lg support tool, o estranho é que apareçe um modelo diferente, não apareçe o modelo " E450F" e sim "LGM250N", se alguem poder ajudar, agradeço desde já. Deixarei as fotos do problema.
      Please login or register to see this attachment.
    • Por Bruno Tedesco
      Boa noite amigos, chegou na loja hoje um aparelho Lg - D805 . O mesmo foi retirado de outra assistência onde foi feito apenas a substituição da bateria, e logo apos a substituição da mesma o aparelho parou de funcionar, assim que abri já notei a falta de componentes na parte de baixo do conector da bateria, fazendo um teste rápido na fonte o mesmo ligou, vindo a desligar por aquicimento logo depois, até aqui ok, o problrma é que mesmo com o manual de serviço do aparelho não estou conseguindo indentificar o componente que está faltando. Na segunda foto, do nosso colega Bruno Santana fica bem aparente o componente de qual estou falando, só que na foto também não da de identificar.
      Agradeço desde já a ajuda de todos os colegas
      Att Bruno
      Please login or register to see this attachment.
      Please login or register to see this attachment.
    • Por desin1
      bom dia pessoal , fui fazer a troca de um sim card de um lg e455 e ele entrou em curto , alguem pode me ajudar ?
    • Por Mitech Cell&Cia
      Boa Tarde, 
       
      Estou com um LG G3 D855P, o problema é o seguinte:
      Ele inicia, e fica apenas no logo da LG. às vezes entra em modo download.(se der errado, tem que tirar o cabo e a bateria pra poder ligar de novo)
      não atualiza, pois durante a conexão ele apaga e não liga enquanto não fizer o mesmo procedimento citado.
      achei que poderia ser algum problema na gestão de energia do aparelho, mas antes de trocar decidi consultar. Alguém já passou por situação parecida?
      Desde já agradeço.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.