Ir para conteúdo
Noticias
  • NOVIDADE!!! Solução para remoção conta FRP Moto G4 Plus Patch 1 de Junho de 2017 via EMMC, veja sobre CLICANDO AQUI

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
Nenzera

Samsung Galaxy SII i9100 não liga e esquenta

Posts Recomendados

Olá amigos do fórum. Estou com um Samsung Galaxy SII i9100 que não liga e após um tempo esquenta. Ao acionar a tecla power com o aparelho conectado na fonte, o consumo fica em 0.38 e o aparelho não liga e após alguns minutos começa a esquentar. Ainda não tentei nenhum procedimento, alguém pode me ajudar? Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos do fórum.

Estou com um Samsung Galaxy SII i9100 que não liga e após um tempo esquenta.

Ao acionar a tecla power com o aparelho conectado na fonte, o consumo fica em 0.38 e o aparelho não liga e após alguns minutos começa a esquentar.

Ainda não tentei nenhum procedimento, alguém pode me ajudar?

Obrigado!

Verifique se está oxidado!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos do fórum.

Estou com um Samsung Galaxy SII i9100 que não liga e após um tempo esquenta.

Ao acionar a tecla power com o aparelho conectado na fonte, o consumo fica em 0.38 e o aparelho não liga e após alguns minutos começa a esquentar.

Ainda não tentei nenhum procedimento, alguém pode me ajudar?

Obrigado!

Abra o atc,, conecte-o na fonte.. Aguarde alguns minutos e com o dedo comece a apalpar a p.c.i pra localizar quais componentes estão a esquentar.. Ressolde-os ou subistitua-os...

Faça o Serviço com a pulseira anti-estática..

Grupo Clan GSM

Compartilhar este post


Link para o post
Compartilhar em outros sites

Abra o atc,, conecte-o na fonte.. Aguarde alguns minutos e com o dedo comece a apalpar a p.c.i pra localizar quais componentes estão a esquentar.. Ressolde-os ou subistitua-os...

Faça o Serviço com a pulseira anti-estática..

Grupo Clan GSM

Conforme o colega sugeriu acima, verifiquei e não está oxidada, o aparelho é novo, na caixa ainda.

Desmontei e fiz o teste que vc falou André, e constatei que é um componente BGA grande que esquenta, talvez seja o cpu da pci.

Segue anexo a foto para análise.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Devo tentar a ressolda?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Conforme o colega sugeriu acima, verifiquei e não está oxidada, o aparelho é novo, na caixa ainda.

Desmontei e fiz o teste que vc falou André, e constatei que é um componente BGA grande que esquenta, talvez seja o cpu da pci.

Segue anexo a foto para análise.

[ATTACH=CONFIG]25465[/ATTACH]

Devo tentar a ressolda?

desculpe esqueci de sinalizar o componente na placa, segue a imagem atualizada

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

como assim resoldar aquele tals famoso "usb jig" sera q ressucita ele? tipo tava no download mode ai eu tirei a bateria dele ai ele nao ligo maisq mancada to mo tristao comprei ele agora nesse dia 23 e so duro um dia na minha mao obrigaod pela resposta e agradeço quakquer ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com mesmo problema seu o meu galaxy s 2 i9100 nao liga e esquenta se liga na tomada fiz burrada pelo odim antes entrava no modo download agora nem liga mais alguma ajuda?

desculpe esqueci de sinalizar o componente na placa, segue a imagem atualizada

[ATTACH=CONFIG]25466[/ATTACH]

amigo no seu caso parece ser o processador, o ideal seria a substituição com ferramenta adquada uma Estação de solda infravermelho seria uma boa ferramenta para a retirada desse componente.

Em todo caso. se não possuir a Ferramenta citada, tente com uma estação, o mais complicado sera conseguir outro processador.

A varios videos na net , tente retiralo e fazer o processo de reball novamente refazendo os pontos de solda na pci para a fixação do processador novamente, se ele estiver bom e não estiver em curto , ira funcionar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

entao nossa

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
pela resposta mais sera que queimo mesmo o processador so de eu ter tirado a bateria dele com ele ligado? e o tal jig o que acha dele? sera q ele força ele liga? pq tava no modo download ate eu tira a bateria com ele ligado ou pode ser a bateria? q jaera? obrigado pela ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

entao nossa

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
pela resposta mais sera que queimo mesmo o processador so de eu ter tirado a bateria dele com ele ligado? e o tal jig o que acha dele? sera q ele força ele liga? pq tava no modo download ate eu tira a bateria com ele ligado ou pode ser a bateria? q jaera? obrigado pela ajuda

Minha resposta seria para o problema da pci estar esquentando, como vc disse que tb estaria com o problema parecido , eu multicitei sua Resposta.

Caso sua pci não esteja esquentando, descarte essa posibilidade de Hardware, pois pode ser revertido por Software.

Compartilhar este post


Link para o post
Compartilhar em outros sites

como assim resoldar aquele tals famoso "usb jig" sera q ressucita ele? tipo tava no download mode ai eu tirei a bateria dele ai ele nao ligo maisq mancada to mo tristao comprei ele agora nesse dia 23 e so duro um dia na minha mao obrigaod pela resposta e agradeço quakquer ajuda!

Amigo vc tem alguma Box que trabalhe com samsung?

Caso não seja Tecnico , seria interessante levar a um tecnico com equipamento e Experiencia .

Boa Sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá galera,revivendo o tópico estou com o mesmo problema.

Galera li bastante,mas nao achei quase nada de como usar o Odin ai fui na fé...fiz o seguinte procedimento...coloquei ele em modo de download..volume down,botao central +power..beleza..entrei no odin ele reconheceu o aparelho,a tarja ficou amarela,ai tudo bem..bom ai escolhi a opção pit e o arquivo pit que vio com odin(nao sei se fiz certo),depois fiquei em duvida entre PDA E PHONE..voltei a procurar na net e nada..escolhi PHONE..e escolhi o arquivo TAR do kernel siyah e dei star..ai parou nisso e nao ia o processo..ai dizia do not turn e esqueci a outra palavra...o programa ficou naquilo...paradoo....sem opção fechei o programa q fechou como se nada tivesse acontecido...agora o galaxy nao liga..nada...nem se quer uma luzinha,meu to em choque,maldita hora..

amanha ele ja vai pra garantia,ja fiz todos os testes possiveis...deixar 48 horas sem a bateria,tentar ligar ele com os 3 botoes de download mode sem a bateria e com eles precionados ligar ele no odin e ver se funciona,mas nada..notei que ele esquenta quanto tento ligar ele ou recarregar.ele esta morto e nao da sinal de vida.amanha levarei ele na assitencia...assim que tiver noticias posto aqui o resultado pra futuros azarados como eu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos do fórum.

Estou com um Samsung Galaxy SII i9100 que não liga e após um tempo esquenta.

Ao acionar a tecla power com o aparelho conectado na fonte, o consumo fica em 0.38 e o aparelho não liga e após alguns minutos começa a esquentar.

Ainda não tentei nenhum procedimento, alguém pode me ajudar?

Obrigado!

ao lado do conector do flex de carga tem um ci preto troca ele q volta a funcionar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola amigos,estou com um samsung i9100 que depois de trocar o ci proximo ao cabo flex de carga estava ligando normalmente apos abrir para trocar o sensor de presença não liga mas,ate na fonte dar sinal fica zerado. Troquei o botão de ligar e nada. alguem tem alguma sugestão.

Compartilhar este post


Link para o post
Compartilhar em outros sites

consegui colocar pra ligar mais aparece carregando e zera a bateria so liga no carregador, carrega na fonte e ao colocar a bateria no aparelho ele nao carrega e ainda descarrega a beteria,alguem ja passou por isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  

  • Conteúdo Similar

    • Por luccas1617
      boa tarde, chegou aki um aparelho gram prime q não liga, ao pressionar o botão power ele acede a tela e logo desliga, e novamento volta ligar por ele mesmo e desliga novamente, como q piscando e não inicia o aparelho . alguma sujestão?
    • Por Lucasviniciius
      Olá , estou com um iphone na minha assistencia , que o cliente disse que nao ligava , pois desmontei ele , testei bateria , fiz limpeza , e nada testei na fonte de bancada quando dou o bot ele pula pra 24, e fica travado , Alguma sugestâo. ? 
    • Por sapim
      Estou com Samsung G531h/dl que não liga e esta em curto. Não tem oxidação e não esquenta nenhum componente. E não achei o manual técnico dele. O do G531h e totalmente diferente.
      Se alguém poder me ajudar agradeço.
    • Por cleberjr1
      bom dia amigos, baixei a rom particionada aqui do site para o aparelho samsung g318ml. apos concluir a instalaçao o aparelho desligou e nao liga mais, ja carreguei a bateria, ja tentei ligar na fonte e nada do aparelho ligar. alguem sabe se tem algo que eu possa fazer? obrigado
    • Por Danilo T Silva
      Boa tarde pessoal estou com esse GrandPrime na bancada que ele não liga. Já efetuei os seguintes procedimentos:
      - Troca da tecla power;
      -Troca da base de carga que estava oxidada;
      - Banho químico;
      - Ressolda na placa;
      Tudo sem sucesso, se alguém tiver algum procedimento agradeço muito. Estava lendo o manual técnico e vi que pode ser PMIC ou cristal oscilador, mas ainda não efetuei a troca desses componentes, pois podem matar o aparelho. Aguardo ajuda, desde já muito obrigado.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




×