Ir para conteúdo
Compartilhamento de Links do Clan SOFT em Grupos de WhatsApp Leia mais... ×

sapinhox

[Resolvido] Lenovo K5 LIGA MAS NÃO DA IAMGEM

Posts Recomendados

Boa noite

 

Entrou aqui na minha assistência um lenovo k5 que aparentemente estava com a frontal queimada, por sorte temos uma placa do k5  e ao colocar na tela do cliente funciona perfeitamente, ao colocar a placa do cliente ele liga mas não da imagem, sera que alguém ja pegou um problema desses que possa me dar alguma dica

Editado por Cristiano de Moraes

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 09/03/2018 em 18:15, sapinhox disse:

gabriel execute o jumper quer o andersom postou http://www.clangsm.com.br/topic/111262-guia-de-reparos-lenovo/

Boa tarde amigos, fiz o procedimento de tirar os filtros e fazer jumper direto.. funcionou dois dias porem o cliente voltou com o mesmo defeito, esta tudo certo nos jumper, mas funciona um pouco e logo a tela fica preta com os led acesos. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por defaceinfor
      Boa noite, Hoje chegou em minha assistência um moto g5 que caiu na água, após eu fazer uma limpeza no aparelho para remoção da oxidação e agua, eu liguei o aparelho, ele liga normal mas não funciona o touch, já removi a frontal, fiz limpeza nos conectores e nada... alguém pode me ajudar?
    • Por ItaloIanetta
      Bom dia/tarde/noite !
      Tenho em mãos um Lenovo A6020I36 que entrou para troca da frontal, realizei a troca da frontal sem nenhum problema, após um descuido da manutenção, a fita flex dos botões foi cortada, precisando da troca do mesmo, após a troca da fita flex, o aparelho apresenta algumas anomalias, como reiniciar do nada, aparecer uma parte verde na parte de cima de frontal, o fato é, esses botões funcionam normalmente, após a troca da flex começou a dar esse bugs, existe algum componente na placa responsável por isso ?
       
    • Por W.Mandu
      Bom dia, entrou em minha assistencia um lenovo c2 que da todos os indicios que esta ligando mas não da imagem, encomendei nova frontal mas não voltou a dar imagem, somente acende os leds porem sem nenhuma imagem
      desde ja agradeço
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.


×