Gabriel Assis

Jumper conector de carga moto g4 plus xt1640

24 posts neste tópico

Boa tarde, recentemente fui fazer a troca de um conector de carga do moto g4 plus, sendo que ao retirar o conector as 3 trilhas do meio que são de dados e o turbo charger foram rompidas. Alguém tem algum esquema de jumper que poderia ajudar o amigo aqui?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Assis vi lá na guia de reparo que teve dificuldade em entender o jumper do MotoG4. Só pra lembrar a guia de reparo e só imagem com esquemas motorolas. Não sobre dúvidas. Você já tinha aberto esse tópico. Vamos esperar que a moderação corrija seu erro. Então vamos ao que interessa qual é a dúvida que você teve ? No jumper ? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
35 minutos atrás, AndersonCellFortall disse:

Assis vi lá na guia de reparo que teve dificuldade em entender o jumper do MotoG4. Só pra lembrar a guia de reparo e só imagem com esquemas motorolas. Não sobre dúvidas. Você já tinha aberto esse tópico. Vamos esperar que a moderação corrija seu erro. Então vamos ao que interessa qual é a dúvida que você teve ? No jumper ? 

Minha duvida foi só em relação ao jumper na parte azul pois pelo que vi teria que ligar 4 componentes e não sei como seria a ordem dos mesmos...se posso ligar positivo no positivo e no final em algum negativo. Só peço desculpas pois sou novo aqui e não entendi ao bem onde seria a área de duvidas mas muito obrigado que respondeu .

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, AndersonCellFortall disse:

Tranquilo Gabriel. Mano eu fui mais além e achei um jumper que diz detalhadamente. Acho que esse te ajuda mais.. http://www.clangsm.com.br/uploads/monthly_2017_02/589323d152d2f_motog4carga.jpg.f3cda49298da7faca59083d6e706a900.jpg

Muito abrigado amigo...amanhã mesmo vou estar metendo bronca nisso...pessoas assim como vc que fazem esse forum crescer mais e mais. Muito obrigado mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá !

 engraçado ... o moto g 4 plus que tenho aqui com uma trilha rompida so tem cinco pinos e não seis como mostra a imagem ... será que tem duas versoes de pinagem ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

segunda trilha de baixo para cima ai que esta rompida .

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, leao disse:

segunda trilha de baixo para cima ai que esta rompida .

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Nesse caso , como a trilha e´bem visível consegui fazer o jumper , mas deu trabalho pois ele vai pra esse componente bem pequeno , o ponto de solda muito pequeno . vamos ver se vai segurar .

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Anderson Alves disse:

Leão retira esse conector pra ver. Tô achando que esse concerto e do motog1 e não motog4 

Esse conector e´do moto X1 , deu certinho , e ele realmente so tem cinco pinos .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde amigo, galera, estou com esse msm problema, já fiz um jumper, tá carregando certinho, porém o aparelho não conecta no PC, não achei o esquema elétrico do aparelho. Algum dos camaradas tem solução pra isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse aparelho já veio de outra assistência, o mesmo se encontra sem captação de áudio no microfone da parte de baixo, ja troquei por outros microfones e o defeito persiste. Agradeço a todos os companheiros desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera alguém tem alguma noção ou esquema elétrico do sistema de carga do motog4 plus? Fiz de tudo e ele só carrega no sistema USB e não ac, alguém tem alguma solução?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 11/12/2017 em 18:01, Fábioalmeida disse:

Galera alguém tem alguma noção ou esquema elétrico do sistema de carga do motog4 plus? Fiz de tudo e ele só carrega no sistema USB e não ac, alguém tem alguma solução?

Arranca os varistores de DATA+ e DATA-  e tente novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

topico antigo porem sem solução, estou precisando resolver um problema do mesmo, não reconhece usb, e não carrega! se alguem até esta data tiver uma possivel solução agradeço.....

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 18/09/2017 em 12:45, Kássio Magrão disse:

Boa tarde amigo, galera, estou com esse msm problema, já fiz um jumper, tá carregando certinho, porém o aparelho não conecta no PC, não achei o esquema elétrico do aparelho. Algum dos camaradas tem solução pra isso?

Ola, eu tbm estou com o mesmo problema, conseguio resolver?

Compartilhar este post


Link para o post
Compartilhar em outros sites
23 horas atrás, Cleyton Moreira disse:

verifique essas trilhas "branca e verde" se estão rompidas ou troque esse friltro que tem no fim da trilha, são responsaveis pela conexão usb.

esqueci de por a imagem

http://www.clangsm.com.br/topic/105240-guia-de-reparo-motorola/?do=findComment&comment=403587

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 18/09/2017 em 12:45, Kássio Magrão disse:

Boa tarde amigo, galera, estou com esse msm problema, já fiz um jumper, tá carregando certinho, porém o aparelho não conecta no PC, não achei o esquema elétrico do aparelho. Algum dos camaradas tem solução pra isso?

Também estou com esse problema alguém pode mim ajudar ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Fala pessoal 

Passando pra deixar meu feedback que segui as fotos dos jumper passado pelos amigos acima. 

 

Desde já obrigado. 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por Natasha05
      Peguei uma placa de um Xt1802 Moto g5s Plus que está quebrada bem após o local onde eu poderia fazer o Jumper (Na foto, a linha vermelha é onde está quebrado e o ponto azul onde faria o jumper).
       
      Gostaria de saber se alguem tem conhecimento de algum outro ponto positivo na placa para realizar um jumper. 
      O esquema elétrico deste modelo não possui informação nenhuma.
       

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por Mottajaguar
      Fui trocar conector do moto G5s e o mesmo apenas carregava lentamente apos a carga, depois de apanhar muito percebi dois componentes que sairão do lugar no momento do aquecimento, quando recoloquei voltou a carregar normalmente, deixo essa colaboração para quem tiver o mesmo ou um problema parecido.
       
      Z3x, UFS-3, smartclip.

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por Crysmx
      E ai pessoal. Sou tecnico a mais ou menos 1 ano e estou tendo um problema. Peguei um aparelho onde troquei o conector de carga do mesmo. Usando multimetro nos terminais da solda vejo que esta bem soldado e recebendo os 5 volts do carregador. Mas quando vou medir aqueles pinos que encostam na bateria esta dando zero. Nao esta indo energia para la. O que pode ser?
       
      Obs: Eu ja havia trocado o conector antes e tinha entregado funcionando ao cliente, ele voltou 1 dia depois e esta com este problema.
    • Por MateusMTH
      Pessoal, estou com um LG D157F e queria adaptar um microfone universal (aqueles antigos com somente dois pinos), como eu poderia fazer o esquema? 
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.