Diego Ripardo

IPHONE 5C algumas letras não funcionam

6 posts neste tópico

Pessoal, estou com um IPHONE 5C que as teclas U,J,H e N, não funcionam, aliás quando pressionado o conector do touch, funciona, basta aliviar a pressão volta a não funcionar.

Já troquei o conector do touch e ressoldei o C.I., e continua do mesmo jeito, alguém já resolveu um desses?

obrigado.

Editado por Cristiano de Moraes
Seja específico no título, citando resumidamente seu problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

muito dificil ... se vc fez tudo isso e não resolveu provavelmente não fez um desses passos direito... nesse caso eu me concentraria no CI do touch faça uma ressolda com toque 

Compartilhar este post


Link para o post
Compartilhar em outros sites
42 minutos atrás, dss100 disse:

muito dificil ... se vc fez tudo isso e não resolveu provavelmente não fez um desses passos direito... nesse caso eu me concentraria no CI do touch faça uma ressolda com toque 

Tópico Fechado...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.

  • Conteúdo Similar

    • Por GeberMori
      Já fiz limpeza do conector na assistência autorizada e j´a testei em mais de um carregador (incluindo carregador certificado) e mais de uma tomada.
      Alguém sabe dizer como resolvo isso? 
      Alguém recomenda algum lugar em Salvador, BA?
    • Por GeberMori
      Já fiz limpeza do conector na assistência autorizada e j´a testei em mais de um carregador (incluindo carregador certificado) e mais de uma tomada.
      Alguém sabe dizer como resolvo isso? 
      Alguém recomenda algum lugar em Salvador, BA?
    • Por defaceinfor
      Boa tarde, troquei a tela de um vibe K6 e a cliente voltou hoje após 2 dias passados relatando que o celular não funcionava mais o touch. fiz downgrade do android 7.0 para 6.0.1 e não resolveu, e por acidente reparei que ele funcionava o touch mas com dois dedos na tela como se o talkback estivesse ativado, fiz uma pesquisa e em um forum falaram que era problema com o bloqueio de tela. formatei, e com os dois dedos fui adicionando a conta e configurando tudo, até chegar na tela inicial, reiniciei e ele voltou a funcionar normalmente, recomendei que ela só voltasse a colocar senha no celular novamente depois de dias para ver no que dava. alguém já passou por isso ou sabe o que está acontecendo? desde já agradeço.
    • Por MM Cell
      Desculpem colocar aqui mas não achei a opção da marca Positivo.Estou com problema em um atc positivo S550 quando fui remover o touch para troca saiu junto um adesivo branco que até achei que fosse sensor mas não achei nenhuma conexão, e desde que saiu esse adesivo que vai em frente as luzes dos botões na placa , eu testei vários touchs e todos funcionaram tudo somente a parte de baixo nos botões voltar e home que funciona por alguns instantes e logo em seguida para de funcionar.
      Alguém já pegou um caso parecido para me ajudar?
    • Por mdrummond
      Amigos, fui fazer a troca de umua tela de um iphone 8 plus essa semana e me disseram que ela ja havia sido trocada e que apos essa troca o auricular tinha parado de funcionar, coloquei a tela nova e a mesma demora uns 3 mimutos para ligar, coloquei a tela antiga e ligou em 20 segundos.
      Encomendei o flex da camera frontal, quando fui trocar o flex ele ja nao funcionava mais o alto falante (em ligacoes) e o microfone, coloquei o outro flex e ele tbm nao funcionou (somente a camera) e o alto falante não ativa tbm
      Alguem sabe o que pode ser ?
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.