Entre para seguir isso  
bazante

Moto G7 Play Não Liga

Posts Recomendados

Estou com um atc na bancada, Motorola G7 Play, nao tem oxidação, nem marca de pancada, nada. Mas ao pressionar o botão power, ele apenas fica pulsando a amperagem na fonte, fica pulsando de 0A a 0.18A. Fiz o teste com a placa fora do display, para evitar de ser algum periférico causando o problema, alguém tem uma dica?

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenho um do mesmo jeito, sim quando solta o power o consumo zera

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Guilherme Alcântara disse:

Esse consumo na fonte, se parar de apertar o power ele zera? 

 

Algum local da placa esquenta?

Sim, ao soltar o botão ele zera novamente. So mostra consumo ao pressionar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Turma, g7 play só liga com o conector de carga conectado, se o flex estiver ruim também não liga . 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.