Ir para conteúdo

Asus ZA550KL nao liga, pisca led vermelho


Posts Recomendados

Prezados, estou com um Asus Live L1 na bancada que não ligava, apenas piscava led vermelho.

Não encontrei o manual de serviço ou troubleshooting de forma gratuita na internet.

Verifiquei tensão no conector de carga, nos test points da bateria e tudo ok.

 

Sem encontrar a documentação necessária para análise de circuito, resolvi  realizar uma limpeza com álcool isopropilico na banheira ultrassonica, retirando todas as blindagens.

Após este procedimento também realizei o reflow em todos os integrados da main board.

 

Resultado: aparelho voltou a funcionar normalmente.

 

Mas gostaria de obter o diagrama esquemático deste aparelho para entender a fundo seu funcionamento...

IMG-20200223-WA0002.jpg

IMG-20200223-WA0003.jpg

IMG-20200223-WA0004.jpg

IMG-20200223-WA0005.jpg

IMG-20200223-WA0006.jpg

Link para o comentário
Compartilhar em outros sites

  • 9 months later...
  • 5 months later...
  • 5 months later...
Em 24/02/2020 em 17:23, ExpertSmart disse:

Prezados, ao resoldar as blindagens o aparelho não ligou mais....

 

Agira estou retirando uma a uma e verificando se tem algum curto...

Aconteceu exatamente o mesmo comigo. Após resoldar as blindagens ele morreu. Pisca o led algumas vezes e não da mais sinal de vida.

 

Você conseguiu resolver??

Link para o comentário
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

×
×
  • Criar Novo...