Arthur19

M7S Dual Core indica carregando fora do carregador

Posts Recomendados

Bom dia, caros amigos. Entrou um aparelho na assistência que a placa indica carregando fora do carregador, já foi feita a substituição da bateria e do conector de carga e mesmo assim persiste o problema. Já vi alguns tópicos aqui no grupo e na própria internet que se refere a remoção de algum componente, só que a placa é diferente. O modelo é o M7S Dual core.

IMG_20190815_103655877.jpg

IMG_20190815_103648041.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Arthur19 disse:

Bom dia, caros amigos. Entrou um aparelho na assistência que a placa indica carregando fora do carregador, já foi feita a substituição da bateria e do conector de carga e mesmo assim persiste o problema. Já vi alguns tópicos aqui no grupo e na própria internet que se refere a remoção de algum componente, só que a placa é diferente. O modelo é o M7S Dual core.

IMG_20190815_103655877.jpg

IMG_20190815_103648041.jpg



substitui os componentes circulados e posta resultado...

IMG_20190815_103655877.thumb.jpg.d77d5209ecb7b28462120d1c3b138df0.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 horas atrás, WelinghtonTec disse:



substitui os componentes circulados e posta resultado...

IMG_20190815_103655877.thumb.jpg.d77d5209ecb7b28462120d1c3b138df0.jpg

Bom dia, perdão pela demora. Efetuei a troca dos dois componentes como recomendado e mesmo assim o aparelho continua apresentando o problema citado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
25 minutos atrás, Cleyton Moreira disse:

troque esse ci e poste resultado!

tablet.jpg

Bom dia, irmão. Acabei de efetuar a troca e o problema persiste.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agora remove o diodo e capacitor circulados (o mesmo que o amigo trocou) e puxa jumper do pisitivo do conector V8 para o positivo do conector de pino e posta resultado...
segue imagem...

IMG_20190815_103655877.thumb.jpg.d77d5209ecb7b28462120d1c3b138df0.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
54 minutos atrás, WelinghtonTec disse:

Agora remove o diodo e capacitor circulados (o mesmo que o amigo trocou) e puxa jumper do pisitivo do conector V8 para o positivo do conector de pino e posta resultado...
segue imagem...

IMG_20190815_103655877.thumb.jpg.d77d5209ecb7b28462120d1c3b138df0.jpg

Acabei de realizar o procedimento recomendado e o problema persiste. Estou quase desistindo do reparo desta placa...

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, Arthur19 disse:

Acabei de realizar o procedimento recomendado e o problema persiste. Estou quase desistindo do reparo desta placa...

Remove esse capacitor e posta...

Untitled.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 horas atrás, Arthur19 disse:

Acabei de realizar o procedimento recomendado e o problema persiste. Estou quase desistindo do reparo desta placa...

posta fotos..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Conteúdo Similar

    • Por mateus0100
      Estou com um tablet Foston FS-M787L na bancada pra troca de display e touch, ambos funcionam perfeitamente, no entanto, quando o touch  está conectado o aparelho não da imagem. Testei diversas peças e com nenhuma ele funciona, sem isso ele apresenta imagem normalmente. 
      Os amigos tecnicos ja passaram por situação semelhante e conseguiram resolver? 
      Grato pela atenção.
    • Por Douglas DeGê
      Boa tarde
      entrou na minha assistência um aparelho Motorola moto c plus, segundo o cliente o aparelho caiu e parou de ligar. 
      Antes de abri-lo fiz o teste da fonte de banca e o mesmo não ligou, acusava 0 04 de amperagem ao pressionar a Power. Após abri-lo identifiquei 2 componentes danificados, sendo que 1 deles está rompido na placa e o outro só trincado.
      Gostaria de saber se existe um possível jumper para recuperar a placa do cliente. 
       
      Desde já agradeço. 


    • Por mauricioinovamanutencao
      Boa noite amigos, alguém possui a rom do tablet Genesis GT-7320 ou o tablet para que possa fazer o dump da rom e possa me disponibilizar? Eu agradeço muito.

    • Por defaceinfor
      Bom dia, não estou conseguindo fazer o hard reset nesse tablet, ele nao abre o recovery, apenas fica no robozinho caido. nem mesmo a rom desse modelo consegui encontrar, alguem pode me ajudar?


    • Por EllenPriscila
      Estou com um TABLET hyundai maestro 7433X, para desbloqueio de conta, porem pelo método do talkback ñ funciona,  já foi formatei variás vezes, porem ele ñ ativa o talkback,  por ficar aparecendo a mensagem de a configuração parou. Estou tentando localizar a Rom porém só encontro a do tablet 7433L, ou 7433H. Alguém teria uma dica sobre como efetuar o desbloqueio, a Rom correta do aparelho ou alguma rom compatível com essa versão ?
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.