Ir para conteúdo
wodanaz

J730, após atualizar para android 8.0, não funciona touch

Posts Recomendados

Olá pessoal,

Um cliente que trocou a tela do J730, depois que atualizou para o Android 8.0, o touch não funcionou mais.

Alguém sabe se tem alguma solução ja? Se tem como fazer downgrade para o 7?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tem como fazer downgrade, solução é colocar uma tela original

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estava conversando com fornecedor de peças, e falou que as telas do J730, as telas que pessoal está vendendo por ai como "original", e na verdade "original da china", e todas estas está ocorrendo o problema.
As "original Brasil", apenas aquelas que trocaram apenas o touch.
E por enquanto não tem solução, pois não tem como fazer downgrade, e não acha tela original brasil.
Quem tiver alguma outra solução, posta ai.
Alguém tem algum fornecedor que tem as telas original brasil?

Compartilhar este post


Link para o post
Compartilhar em outros sites

nossa eu troquei uma do J5 pro tem dois meses o flex erra parecido demais com a orignal sera que se atualizar vai da problema ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

até o momento J730 e J701 estao apresentando este problema..

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos estou com uma aki com o mesmo defeito e agora?

mas foi trocado a tela em outra assistencia

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dae pessoal, alguém conseguiu resolver este problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Do j701 F e MT consegui resolver ja esta disponivel a solução. J730 ja estou pesquisando pra ver se resolvo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testado com J730G

 

Links:

Firmware J730G

TWRP J730G

 

Requisitos:

 Mouse USB e cabo OTG;

 Está com OEM habilitado

 

Procedimentos:

 Com OEM habilitado instale o TWRP;

 Copie a firmware baixada para um cartão SD

 Feito isso é só fazer a instalação da firmware zipada;

 Reboot System;

 Voilaaaa!!!

 

 

Créditos?!? gsm1x.xyz

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Testado com J730G

 

Links:

Firmware J730G

TWRP J730G

 

Requisitos:

 Mouse USB e cabo OTG;

 Está com OEM habilitado

 

Procedimentos:

 Com OEM habilitado instale o TWRP;

 Copie a firmware baixada para um cartão SD

 Feito isso é só fazer a instalação da firmware zipada;

 Reboot System;

 Voilaaaa!!!

 

 

Créditos?!? gsm1x.xyz

esta dando erro ao passar o trwp , como vc instalou ele ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

aparece um erro em vermelho na tela do aparelho escrito " only official binaries are allowed to be flashed (recovery)

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu ativei modo desenvolvedor , ativei depuraçao , mas oem nao tem a opçao la 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O frp é removido do mesmo jeito que nos 7.0?

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Qual a versão, G. F ou GM?

tem a firmware da versão GM ou posso usar a da G?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não garanto, mas segundo o tutorial original funciona para as duas versões G e GM.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Testado com J730G

 

Links:

Firmware J730G

TWRP J730G

 

Requisitos:

 Mouse USB e cabo OTG;

 Está com OEM habilitado

 

Procedimentos:

 Com OEM habilitado instale o TWRP;

 Copie a firmware baixada para um cartão SD

 Feito isso é só fazer a instalação da firmware zipada;

 Reboot System;

 Voilaaaa!!!

 

 

Créditos?!? gsm1x.xyz

Resolveu, na primeira tentativa ficou no loop, na segunda tentativa eu resetei antes de fazer o procedimento. valeu 

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

então ta RMM ativado, procure no google como desativa

Quando eu coloco em download mode , mostra que FRP esta off , OEM  esta ON , e o rmm- prenormal

assim nao da pra fazer ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não, ligue o aparelho normal e com o mouse desative a hora de automático pra manual, desabilite as autualizações automáticas e coloque a data para o mês seguinte, reinicie o atc e veja se aparece pra habilitar o OEM, caso isso não dê certo, pesquise no google, tem alguns tutoriais para desabilitar o RMM prenormal

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 25/09/2018 em 21:28, Luanderson Gama disse:

Testado com J730G

 

Links:

Firmware J730G

TWRP J730G

 

Requisitos:

 Mouse USB e cabo OTG;

 Está com OEM habilitado

 

Procedimentos:

 Com OEM habilitado instale o TWRP;

 Copie a firmware baixada para um cartão SD

 Feito isso é só fazer a instalação da firmware zipada;

 Reboot System;

 Voilaaaa!!!

 

 

Créditos?!? gsm1x.xyz

opa blz, estou com um aqui com esse problema, sera que seria possivel vc me dar uma força para corrigir esse erro.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 02/10/2018 em 16:28, wodanaz disse:

Pessoal, procedimento 100% funcional no ClanSoft
https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=3979

Tem como habilitar OEM também.

amigo vc sabe me informar se esse procedimento reseta as informações do cliente... 

?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Conteúdo Similar

    • Por thiagomarques.13
      Salve companheiros,
      Estou quebrando a cabeça com um motorola: e4 plus xt1773.
      Segundo o cliente, o aparelho estava funcionando normal até a troca do conector de carga (substituição da placa inferior),
      após a realizada a troca, o aparelho não funciona o touchscreen em nenhuma área da tela, já troquei a tela e nada.
      Estou com o esquema elétrico dele na bancada e realizando algumas análises. 
      Caso alguém tenha uma solução, agradeço desde já.
       
    • Por diegosfoss
      Solução touch parado J6 SM-J600GT Binary 5 alguem tem a solução ????
    • Por defaceinfor
      Boa tarde, troquei a tela de um vibe K6 e a cliente voltou hoje após 2 dias passados relatando que o celular não funcionava mais o touch. fiz downgrade do android 7.0 para 6.0.1 e não resolveu, e por acidente reparei que ele funcionava o touch mas com dois dedos na tela como se o talkback estivesse ativado, fiz uma pesquisa e em um forum falaram que era problema com o bloqueio de tela. formatei, e com os dois dedos fui adicionando a conta e configurando tudo, até chegar na tela inicial, reiniciei e ele voltou a funcionar normalmente, recomendei que ela só voltasse a colocar senha no celular novamente depois de dias para ver no que dava. alguém já passou por isso ou sabe o que está acontecendo? desde já agradeço.
    • Por MM Cell
      Desculpem colocar aqui mas não achei a opção da marca Positivo.Estou com problema em um atc positivo S550 quando fui remover o touch para troca saiu junto um adesivo branco que até achei que fosse sensor mas não achei nenhuma conexão, e desde que saiu esse adesivo que vai em frente as luzes dos botões na placa , eu testei vários touchs e todos funcionaram tudo somente a parte de baixo nos botões voltar e home que funciona por alguns instantes e logo em seguida para de funcionar.
      Alguém já pegou um caso parecido para me ajudar?
    • Por mark-roque
      Boa noite, estou com o J2 Prime com o problema, foi feita a substituição do touch do mesmo, e após isso ele está funcionando 100% o touch, mas apenas a parte dos botões voltar e janela não respondem aos comandos, alguma dica do que pode ser? 
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...