Posts Recomendados

Boa tarde a todos, estou com um atc na bancada, que segundo o cliente depois de uma queda ele tava funcionando normalmente, mas depois de uns deias não mostra mas imagem, liga normalmente mas n mostra imagem, pelo que vi ele tem pouca luminosidade, ja fiz a troca da tela mas continua a msm coisa, alguém sabem informa se tem como fazer um jump ou qual componente e responsável pela parte de imagem do lcd ? creio eu q ele deve ter tricado devido a queda( nao achei o manual dele na net ) ou se aguem ja pegou um assim e consegui resolver ??? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com com defeito parecido depois de um tela fica  preta sem imagem

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Conteúdo Similar

    • Por gabrieljbds
      LG H840 IMEI NULL JA PASSEI 2 ROMS E TENTEI VOLTAR IMEI ORIGINAL PELA Z3X SEM SUCESSO ALGUEM TEM ALGUMA DICA ? OU PROCEDIMENTO PASSO A PASSO 
      DESDE JÁ GRATO!
    • Por W.Mandu
      Boa Tarde amigos
      Entrou em minha assistencia um Moto G6 Play para desoxidação, o mesmo não ligava, fiz a desoxidação e voltou a ligar porem sem luz de fundo, ele da imagem mas não acende o backlight, ja abri a blindagem do C.i que cuida da iluminação e fiz uma limpeza novamente ali com mais cuidado mas mesmo assim não voltou, desde ja agradeço a ajuda de vocês 
    • Por willdeveloper
      Bom pessoal, estou com um LG K10 em mãos para atualização de software.
      O mesmo, após ligar pelo botão power, vai diretamente para tela de formatação e fica formatando, ao reiniciar volta para tela de formatação como um loop infinito.
      Ao tentar colocar em modo download, o mesmo entra pelo vol + e cabo usb, exibe no computador e em 1 a 2 segundos reinicia e volta para tela de formatação.
      Não testei internamente botões power,volume mas pelo recovery é possível ver que os botões estão funcionando sem problemas, sem cliques automáticos ou algo que interfira.
       
      Alguém por favor poderia me ajudar?
      Desde já agradeço a atenção.
       
    • Por W.Mandu
      Boa Tarde Clan
      Entrou em minha assistencia um moto g4 plus xt1640 que liga porem não da imagem, nem luz de fundo, comparei os valores na escala de diodo com outro dispositivo xt1640  que esta funcionando perfeitamente e os valores batem, antes dos testes ja coloquei diversas frontais e o problema persiste 
      Desde já agradeço respostas 
    • Por Jefferson Sousa
      Consegui resolver fazendo o Jumpe da imagem abaixo:

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.