Ir para conteúdo
Smartphonegv

Moto C Plus com touch-screen inoperante

Posts Recomendados

Pessoal,boa noite

Estou com um Moto C Plus em minha bancada e o mesmo sofreu uma queda e o touch-screen ficou inoperante. Já foi feita a substituição por outra frontal original e sem sucesso. Gostaria de saber se alguém sabe onde localiza os componentes ou c.i responsável pelo funcionamento do touch-screen desse atc. Agradeço desde já,obrigado. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça a troca do conector do touch pois o mesmo pode ter danificado ou ficou com solda fria com a queda..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Anderdon Vieira,os pinos do conector do touch estão ok,já testei todos eles e estão operantes com as devidas resistências e continuidade.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 12/01/2018 em 19:28, Smartphonegv disse:

Anderdon Vieira,os pinos do conector do touch estão ok,já testei todos eles e estão operantes com as devidas resistências e continuidade.

consegue enviar uma foto do conector com a continuidades no Teste Point, estou com um aqui que esta sem trilha vou tentar o jumper direto do TP

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 11/01/2018 em 20:30, Smartphonegv disse:

Pessoal,boa noite

Estou com um Moto C Plus em minha bancada e o mesmo sofreu uma queda e o touch-screen ficou inoperante. Já foi feita a substituição por outra frontal original e sem sucesso. Gostaria de saber se alguém sabe onde localiza os componentes ou c.i responsável pelo funcionamento do touch-screen desse atc. Agradeço desde já,obrigado. 

boa noite  vc conseguiu resolver 

to com um igual aq na bancada

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também estou com um aparelho desse mesmo modelo, após troca de TOUCH o mesmo fica em um LOOP intermitente, só liga se remover o FLex do TOUCH

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tbm estou com um aparelho aqui nesta situação, segundo o fornecedor de peças, esta ocorrendo muito isso pq ele tem várias versões.

Alguém ai conseguiu resolver?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 30/01/2019 em 11:06, Elysandra disse:

Tbm estou com um aparelho aqui nesta situação, segundo o fornecedor de peças, esta ocorrendo muito isso pq ele tem várias versões.

Alguém ai conseguiu resolver?

 

Estou com um moto c plus (XT1723) em minha bancada que o mesmo respondia o toush a hora que ele quisesse, ele solicitou uma atualização para Android de 7.0 para 7.1.1 e agora o toush parou total, estou cismado que seja a versão do Android que tá barrando a frontal do aparelho, farei um downgrader para ver se resolve, amanhã farei isso pois já deu dor de cabeça,postarei resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 14/02/2019 em 08:44, vini.wav disse:

@wtdroidios, ja verificou se o conector do touch está ok? pode estar com solda fria ou trincada, é bem comum nesse aparelho ..

sim foi verificado o teste de continuidade, optei por fazer então a troca do flex de lcd, o mesmo voltou a responder o touch, mas pelo fato de ter tentado fazer uma atualização que ele pediu para 7.1.1, ele não passa da tela de instalando componentes apos o reset clean, então irei fazer o downgrade para 7.0, pelo fato da tela ser paralela

Compartilhar este post


Link para o post
Compartilhar em outros sites

@vini.wav bom dia companheiro, demorei esses dias para responder pois estava agilizando outros telefones enquanto procurava uma atualização que funcionasse, as que olhei nenhuma deu pois não continha na pasta o arquivo DA.bin apropriado, logo-sign, lk-sign, preloader_A158 e trustzone-sign.bin , então não arrisquei em colocar nenhum desses pra não matar o aparelho, e na Clan Soft não tem Moto C plus xt1723 2+16GB , poderia me dar uma luz companheiro ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

tentei só o MTK_AllInOne_DA.bin , os outros não sei para que serve.

Sem título.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Affff amigo, só da erro, estou achando que é essa rom que está com defeito, muito obrigado pela ajuda, agora é procurar essa rom.

Compartilhar este post


Link para o post
Compartilhar em outros sites

wtdroidios conseguiu a rom,eu tenho ela aqui disponível!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você tá tentando passar pelo sp flash... Pq não tenta via fastboot? Sei que esse modelo é mtk então em teoria passaria pelo sp flash.... Não existe firmware em formato de fastboot pra passar como qualquer Motorola?

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, Genaldo Jr disse:

wtdroidios conseguiu a rom,eu tenho ela aqui disponível!

 

eu tetei outra rom aqui e não esta dando,só da erro, por achar que estou fazendo o flash errado, já vi outros vídeos, o procedimento é o mesmo mas comigo não dá kkkkk, você já usou essa sua rom antes? deu certo ?

 

1 hora atrás, Rafael Vasconcelos disse:

Você tá tentando passar pelo sp flash... Pq não tenta via fastboot? Sei que esse modelo é mtk então em teoria passaria pelo sp flash.... Não existe firmware em formato de fastboot pra passar como qualquer Motorola?

 

O fastboot não aceita o SP Flash, apenas desligado, " Não existe firmware em formato de fastboot pra passar como qualquer Motorola? " se tivesse eu ficaria muito feliz viu, esse motorolas classe C, é complicado viu.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, wtdroidios disse:

eu tetei outra rom aqui e não esta dando,só da erro, por achar que estou fazendo o flash errado, já vi outros vídeos, o procedimento é o mesmo mas comigo não dá kkkkk, você já usou essa sua rom antes? deu certo ?

 

cara também tive esse problema com esse erro,mas percebi que era a versão do sp flash tool tente com a v5.1424

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, Genaldo Jr disse:

cara também tive esse problema com esse erro,mas percebi que era a versão do sp flash tool tente com a v5.1424

 

ótimo, estamos chegando lá, deu que o arquivo da pasta de rom é invalido, então as duas roms que baixei não presta, você poderia ceder sua rom para mim, pois ja vindo de uma pessoa confiável fica ainda melhor.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/02/2019 em 14:54, wtdroidios disse:

ótimo, estamos chegando lá, deu que o arquivo da pasta de rom é invalido, então as duas roms que baixei não presta, você poderia ceder sua rom para mim, pois ja vindo de uma pessoa confiável fica ainda melhor.

vou postar lá  na área correta pq aqui não tem espaço para enviar o arquivo!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

ok obrigado companheiro, assim que postar lá, cite meu nome pra pode achar, o telefone pediu atualização de fábrica  de NRD90N.01 027 para NRD90N.01 034 ,  ao aceitar a atualização e ele próprio baixar os componentes, pediu para reiniciar assim sendo instalados os programas, em 20% da instalação ele aparece o android com escrito erro em baixo, ele não está atualizando pelo próprio servidor nem com o SP Flash Tools, mas vou testar com a sua rom se da certo, senão terei de devolver o aparelho em sucesso .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Conteúdo Similar

    • Por willsouza93
      Bom dia Sr.s, entrou em minha assistência um moto c plus pra fazer a troca do conector, porém o mesmo estava com a trilha do positivo rompida. Foi feito o jumper, mas mesmo assim o aparelho não carrega.
      Obs: no conector da bateria a tensão oscila entre 0.5v e 2.6v
    • Por cerniauskasr
      Olá meus amigos, estou com problema em um moto c plus (xt1726) a linha de dados positivo não da o valor correto, peguei uma placa de um outro cliente pra ver o valor em escala de diodo e não da o mesmo. Já procurei no esquema elétrico mas não achei o caminho da trilha, se alguém puder me ajudar. 
       
      Desde já agradeço!
    • Por AstecCell
      Oi pessoal tudo bem Eu estou precisando do esquema elétrico do moto C modelo XT 1726 ele está com o conector do touch com trilha rompida
      Alguém pode me ajudar por favor
    • Por Neto Penques
      Amigos estou com um moto c na tela inicial e quando vou flashar uma rom pelo flash tool aparece o seguinte erro:
       

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...