Entre para seguir isso  
willsouza93

Moto C Plus xt1726 Não carrega

Posts Recomendados

Bom dia Sr.s, entrou em minha assistência um moto c plus pra fazer a troca do conector, porém o mesmo estava com a trilha do positivo rompida. Foi feito o jumper, mas mesmo assim o aparelho não carrega.

Obs: no conector da bateria a tensão oscila entre 0.5v e 2.6v

Compartilhar este post


Link para o post
Compartilhar em outros sites

teste com outro conector mesmo que ele mostre que tem os 5v , alguns conectores sao ruins, verifique tbm se a fusao da soldas estao boas, se estiverem ruim mostrara a voltagem mais a amperagem não passara fazendo que fique com carga falsa, se for possivel tente uma resolda no ci controlador de carga 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

Entre para seguir isso  

  • Conteúdo Similar

    • Por Guilherme Alcântara
      Olá a todos, hoje venho trazer uma possível solução para o modelo moto g6 play XT1922 fechando curto ao conectar o carregador.
       
      Característica do defeito: Ao conectar o carregador o aparelho fecha curto e desarma.
       
      Primeiramente testar:
      - Conector de carga;
      - Flex que liga a Main Board e Sub Board;
      - Bateria;
       
      Se após os testes o problema persistir, verificar U1902 (indicado na imagem abaixo).
       

       
      O componente U1902 trata-se de um circuito de proteção contra descarga eletrostática que pode ser causada por carregadores com defeito, carregadores paralelos ou veiculares.
      Nessa situação o cliente tratava-se de um taxista, oque leva a crer que o mesmo sofreu uma descarga pelo uso de carregador veicular. (como indica a imagem abaixo) 
       

       
      Apenas com a remoção do U1902 o problema é resolvido e o aparelho volta a carregar, porém é necessária a recolocação do mesmo para que caso aconteça uma nova descarga não prejudique o circuito de carga.
       

       
       

       
      Espero que tenha ajudado.
       
      Testado por: @Paulo de Deus
       
      Se houverem duvidas estou a disposição.
      Bons reparos!  o/
       
    • Por gustavogcs
      ja troquei conector, ja fiz jumper e nada
    • Por jkl153
      Boa noite. 
       
      Estou com um iPhone 5s q só carrega com a tela ligada.  Após desligar a tela o aparelho para de carregar   e só retorna o carregamento após acender a tela novamente
    • Por Ortol4n
      BOM DIA A TODOS, SOU INICIANTE POR AQUI E PRECISO DE UMA GRANDE AJUDA, CASO CONSIGAM SABER O PROBLEMA CLARO...
       
      ESTOU COM UM MOTO C PLUS DE UM CLIENTE E O CELULAR DO MESMO AO TENTAR LIGAR APARECIA O LOGO DA MOTOROLA E LOGO DEPOIS A TELA FICAVA CHEIA DE LISTRAS E NÃO SAÍA DAQUILO (TINHA VEZES QUE A TELA AO INVÉS DE APARECER AS LISTRAS EM DIAGONAIS, FICAVA CHUVISCANDO, IGUAL AQUELAS TVS ANTIGAS QUANDO NÃO PEGAVAM ALGUM CANAL RSRS)... ATÉ QUE APÓS UNS 15 SEGUNDOS A MESMA DESLIGAVA (AS VEZES AO PRESISONAR O BOTÃO POWER ELE LIGAVA, OUTRAS VEZES NEM SEQUER DAVA SINAL DE VIDA), REFIZ O TESTE DIVERSAS VEZES ATÉ QUE FUI TENTAR LIGAR ELE COM O CABO FLEX DO TOUCH DESCONECTADO E APARECEU O MESMO LOGO DA MOTOROLA E COMEÇOU A INICIAR (QUANDO COMEÇA TER AQUELA ANIMAÇÃO), MAS TRAVOU BEM QUANDO A MÚSICA SE INICIAVA E LOGO APÓS O MESMO DESLIGOU (RESUMINDO, NADA DE DIFERENTE).
       
      AGORA ELE NEM SEQUER LIGA MAIS E ESTOU SEM SABER O QUE PODE SER... VOCÊS TEM ALGUMA DICA DO QUE POSSO FAZER PARA TENTAR RESSUSCITAR O COITADO? 
       
      PS: ELE TEM POUCO MAIS DE 1 ANO DE USO COM TODAS AS PEÇAS ORIGINAIS, NUNCA TINHA SIDO ABERTO SEQUER (CLIENTE DISSE QUE DO NADA O CELULAR FEZ ISSO DE DESLIGAR E NÃO QUERER MAIS LIGAR...). DEIXEI ELE TAMBÉM CARREGANDO DURANTE A NOITE MAS ELE MESMO ASSIM NÃO INICIOU. JÁ TENTEI PRESSIONANDO O BOTÃO POWER POR MAIS DE MINUTO... BOTÃO POWER E VOLUME + TAMBÉM... E BOTÃO POWER E VOLUME -... PORÉM TUDO SEM RESULTADO, O CELULAR NÃO DÁ NENHUM SINAL DE VIDA MAIS... AH, E QUANDO CONECTO NO COMPUTADOR ELE FICA FAZENDO O BARULHO DE QUE CONECTOU E DESCONECTOU O TEMPO INTEIRO.... (COM OU SEM A BATERIA ELE FAZ ELE BARULHO QUANDO PLUGADO NO PC)
       
      OBRIGADO VIU PESSOAL, DEDE JÁ UMA ÓTIMA SEMANA E UM ÓTIMO TRABALHO A TODOS, FICO AGUARDANDO!!
    • Por Lincolngabriel061097
      Recebi um Motorola (moto one)em minha assistência,
      Segundo o proprietário aparelho sofreu uma queda danificando o display do aparelho .
      Após a troca da frontal Original o aparelho não carregava ou seja não subia carga,foi trocado o conector e mesmo assim não funcionou,foi trocado também a placa completa com o conector e mesmo assim não obtive êxito 
      Será que algum milagroso poderia me ajudar?
       
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.